<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Tesla Pickup truck: could this be the mysterious &#039;Blade Runner&#039; design? - Electrek</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tesla Pickup truck: could this be the mysterious &#039;Blade Runner&#039; design? - Electrek" />
<meta property="og:description" content="Tesla Pickup truck is supposed to have a mysterious design inspired by &#8216;Blade Runner&#8217; and Tesla also released a teaser image that has been confusing fans. Now an artist came up with a render that could possibly be close to what the Tesla Pickup truck actually looks like. Tesla CEO Elon Musk bewildered many when &hellip;" />
<meta property="og:url" content="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/" />
<meta property="og:site_name" content="Electrek" />
<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
<meta property="article:section" content="Electrek" />
<meta property="article:published_time" content="2019-07-20T16:44:47+00:00" />
<meta property="og:image" content="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&#038;strip=all" />
<meta property="og:image:secure_url" content="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&#038;strip=all" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tesla Pickup truck is supposed to have a mysterious design inspired by &#8216;Blade Runner&#8217; and Tesla also released a teaser image that has been confusing fans. Now an artist came up with a render that could possibly be close to what the Tesla Pickup truck actually looks like. Tesla CEO Elon Musk bewildered many when [&hellip;]" />
<meta name="twitter:title" content="Tesla Pickup truck: could this be the mysterious &#039;Blade Runner&#039; design? - Electrek" />
<meta name="twitter:site" content="@electrekco" />
<meta name="twitter:image" content="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png" />
<meta name="twitter:creator" content="@electrekco" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#primaryimage","url":"https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png","width":3000,"height":1485},{"@type":"WebPage","@id":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#webpage","url":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/","inLanguage":"en-US","name":"Tesla Pickup truck: could this be the mysterious &#039;Blade Runner&#039; design? - Electrek","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#primaryimage"},"datePublished":"2019-07-20T16:44:47+00:00","dateModified":"2019-07-20T16:44:47+00:00"},{"@type":"NewsArticle","@id":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#article","isPartOf":{"@id":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/83185b1e4fe1f4001d98deb79f98236b"},"headline":"Tesla Pickup truck: could this be the mysterious &#8216;Blade Runner&#8217; design?","datePublished":"2019-07-20T16:44:47+00:00","dateModified":"2019-07-20T16:44:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#webpage"},"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#primaryimage"},"articleSection":"Electrek","copyrightYear":"2019","copyrightHolder":{"@id":"https://electrek.co#organization"}},{"@type":["Person"],"@id":"https://electrek.co/#/schema/person/83185b1e4fe1f4001d98deb79f98236b","name":"Fred Lambert","image":{"@type":"ImageObject","@id":"https://electrek.co/#authorlogo","url":"https://secure.gravatar.com/avatar/ecd1698b64e3d1fca5c1ceead88373dd?s=96&d=identicon&r=g","caption":"Fred Lambert"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Tesla Pickup truck: could this be the mysterious &#8216;Blade Runner&#8217; design? Comments Feed" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/feed/" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-normal.png" rel="icon" sizes="128x128" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-includes/css/dist/block-library/style.min.css?m=1561135309g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://electrek.co/wp-content/themes/9to5-2015/bbpress/css/bbpress.css?m=1562688028g' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVj90OgjAMhV/IURFm4oXxWZatgUn3E7rF8PYOzQxemMhd23O+0xYeUejgE/oEaUSHDJcUpDgdWwmKGRODZgYmq6emVAfYQ4iXYx+XFkJunPUfzHpN2eBbN4pHW4J+WO4MDo1VSGVFWbVtIqkFZ0E4KL38hxdt239B9RuXRaQ8WF9wTFHpCVwwmdaD1RwyI1VB1MEacnPXVp47Kbu+l0+BOo9X' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxoUEWACVGIKA='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVzEEOgyAQheELFUZidNd4lIbCxAxlRipMTG9f4qpdunzJ+344iiEJWSNWSBUYI3nMyCjtbximdfcNLZPYVG/QYdiknT81JetK0hPYig8vePQoPJVyhFq6uKzSW3H/2B+88N1Ns3PjNLohfQFTrEPX'></script>
<link rel='https://api.w.org/' href='https://electrek.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/pa0wC0-pBt' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2019%2F07%2F20%2Ftesla-pickup-truck-blade-runner-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2019%2F07%2F20%2Ftesla-pickup-truck-blade-runner-design%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<!-- AdLightning -->
	<script src="https://tagan.adlightning.com/9to5mac/op.js"></script>
	<!-- /AdLightning -->

	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );

		// Sovrn
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/amp/"><link rel="icon" href="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=32" sizes="32x32" />
<link rel="icon" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.thad90df23 { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.thad90df23 .inlinead { background-color: transparent; min-height: 1px; }
		.thad90df23 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .thad90df23 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.tha95e9361 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.tha95e9361 > div, .tha95e9361 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .tha95e9361 > div, .enable-fallbacks .tha95e9361 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .tha95e9361 > div, .tha95e9361 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .tha95e9361 > div, .enable-fallbacks .tha95e9361 > ins { padding: 0 0 0 0; } }

		.post-body .tha95e9361 { background-color: transparent; }

		.thae8fb12f { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .thae8fb12f { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .thae8fb12f { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .thae8fb12f { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .thae8fb12f { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .thae8fb12f { margin: 0 -105px 20px 20px; }
               .aside-post .thae8fb12f { margin-top: 20px; }
          }
		.enable-fallbacks .thae8fb12f { display: none !important; }

		.th70005503 { display: none; }
		.enable-fallbacks .th70005503 { display: block; }
		.th70005503 img { max-width: 100%; }

		.th70005503.th9eb6c3a5 { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.th70005503.th9eb6c3a5 > div { margin: 20px auto; padding: 0 0; }

		.thadb7bd75 { line-height: 0; max-width: 300px; position: relative; }
		.thadb7bd75 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thadb7bd75 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thadb7bd75 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thadb7bd75 { margin: 0 -105px 20px 20px; } }

		.th9eb6c3a5 .thadb7bd75 { margin: 0 auto; }
		.thbb3372ae { cursor: pointer }
          .th502a6f66 { display: none; }
	</style>
<style type="text/css">div.nsl-container &gt; a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container-block {
    max-width: 280px;
}

div.nsl-container-block &gt; a {
    display: block;
    margin: 10px 0;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline &gt; a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

div.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>			<style type="text/css" id="wp-custom-css">
				#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}			</style>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-98423 single-format-standard color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Automakers</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38426" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38426"><a href="https://electrek.co/guides/faraday-future/">Faraday Future</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38437"><a href="https://electrek.co/guides/lucid-motors/">Lucid Motors</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomous Driving</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-38461" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38461"><a href="https://electrek.co/guides/solar/">Solar</a></li>
	<li id="menu-item-38462" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38462"><a href="https://electrek.co/guides/wind/">Wind</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:3wy4ipwvlno';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="thad90df23 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script><div class="th378713c7 th9505719d"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th841df1dc th20d583ba"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th714b35fe th4ff1364e"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th499fe863 th08d979a3"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th82f1bfa2 the9cad120"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="thf7c1ad4f thdbdb14ff"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th508d1e6e thcf4ebcdf"><div class="thbb3372ae"><div class="th70005503 th9e7072f4"><div class="thbb3372ae" data-th2c4afa55="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=720"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-720.jpg?quality=82&strip=all"/></div></div></div></div><div class="tha2c98097 thf69f68b1"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="tha4f8b600 th17f440d3"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="thbc3702bb thee8e5842"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="thedd88f43 tha76eb4d5"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th7fb922d6 th11a3f0bb"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/" itemprop="mainEntityOfPage">Tesla Pickup truck: could this be the mysterious &#8216;Blade Runner&#8217; design?</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/fredericclambert/">
								<span itemprop="name">Fred Lambert</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jul. 20th 2019 12:44 pm ET
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/FredericLambert" target="_blank" class="twitter-handle">@FredericLambert</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2019-07-20 12:44:47"/>
						<meta itemprop="dateModified" content="2019-07-20 12:44:47"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?w=1600">
							<meta itemprop="height" content="792">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?w=1600" srcset="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-e1563640039917.png?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="98423 https://electrek.co/?p=98423">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98423" class="share-facebook sd-button share-icon" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98423" class="share-twitter sd-button share-icon" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98423" class="share-pinterest sd-button share-icon" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98423" class="share-linkedin sd-button share-icon" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>Tesla Pickup truck is supposed to have a mysterious design inspired by &#8216;Blade Runner&#8217; and Tesla also released a teaser image that has been confusing fans.</p>
<p>Now an artist came up with a render that could possibly be close to what the Tesla Pickup truck actually looks like.<span id="more-98423"></span>
	<!-- author ad --><ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-4655152367470280" data-ad-slot="5555766060"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p>Tesla CEO Elon Musk bewildered many when he said that <a href="https://electrek.co/2018/11/02/tesla-pickup-truck-futuristic-cyberpunk-blade-runner-design-elon-musk/">the Tesla Pickup Truck will have a ‘really futuristic-like cyberpunk Blade Runner’ design</a> without explaining what it means other than saying that &#8216;it won&#8217;t be for everyone&#8217;.</p>
<p>On top of the comments not being clear, Musk didn’t really help anyone when <a href="https://electrek.co/2019/03/15/tesla-cyberpunk-electric-pickup-truck-teaser-elon-musk/" target="_blank" rel="noopener noreferrer">he released a very cryptic teaser image for the pickup truck</a> during the Model Y unveiling earlier this year.</p>
<p>Most people didn’t even understand which part of the electric pickup truck was shown by Tesla in the teaser image:</p>
<p><img data-attachment-id="87414" data-permalink="https://electrek.co/2019/03/15/tesla-cyberpunk-electric-pickup-truck-teaser-elon-musk/tesla-pickup-truck-teaser/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&amp;strip=all" data-orig-size="1200,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla pickup truck teaser" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&amp;strip=all&amp;w=1000" class="wp-image-87414 aligncenter jetpack-lazy-image jetpack-lazy-image--handled" title="Tesla Pickup truck imagined based on new teaser info - Tesla Pickup truck: could this be the mysterious &#039;Blade Runner&#039; design?"  src="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&amp;strip=all" alt="" width="975" height="459" data-attachment-id="87414" data-permalink="https://electrek.co/2019/03/15/tesla-cyberpunk-electric-pickup-truck-teaser-elon-musk/tesla-pickup-truck-teaser/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&amp;strip=all" data-orig-size="1200,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla pickup truck teaser" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?quality=82&amp;strip=all&amp;w=1000" data-lazy-loaded="1" srcset="https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg 1200w, https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?resize=150,71 150w, https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?resize=300,141 300w, https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?resize=768,362 768w, https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?resize=1024,482 1024w, https://electrek.co/wp-content/uploads/sites/3/2019/03/Tesla-pickup-truck-teaser.jpeg?resize=350,165 350w" sizes="(max-width: 975px) 100vw, 975px" /></p>
<p>Many people tried to interpret the image with <a href="https://electrek.co/2019/03/16/tesla-pickup-truck-decoding-teaser/" target="_blank" rel="noopener noreferrer">a bunch of interesting renderings</a> that we shared following the release of the teaser.</p>
<p>But later, Musk confirmed that the image is actually showing the front end of the truck, which is going against many of those previous renderings.</p>
<p>People<a href="https://electrek.co/2019/06/13/tesla-pickup-truck-imagined-new-teaser-info/" target="_blank" rel="noopener noreferrer"> tried again to interpret it</a>, but we now have what we think could be the best one yet:</p>
<p><img data-attachment-id="98427" data-permalink="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/duelj_tesla_truck_conecept-2/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png" data-orig-size="3000,1688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="duelj_tesla_truck_conecept" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?w=1000" title="Tesla Pickup truck: could this be the mysterious &#039;Blade Runner&#039; design?" class="alignnone size-full wp-image-98427 jetpack-lazy-image" src="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png" alt width="1000" height="563" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png 3000w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=150,84 150w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=300,169 300w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=768,432 768w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=1024,576 1024w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=350,197 350w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=1600,900 1600w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="98427" data-permalink="https://electrek.co/2019/07/20/tesla-pickup-truck-blade-runner-design/duelj_tesla_truck_conecept-2/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png" data-orig-size="3000,1688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="duelj_tesla_truck_conecept" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?w=1000" title="Tesla Pickup truck: could this be the mysterious &#039;Blade Runner&#039; design?" class="alignnone size-full wp-image-98427" src="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png" alt="" width="1000" height="563" srcset="https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png 3000w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=150,84 150w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=300,169 300w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=768,432 768w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=1024,576 1024w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=350,197 350w, https://electrek.co/wp-content/uploads/sites/3/2019/07/duelj_tesla_truck_conecept-1.png?resize=1600,900 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p>The render is the work of <a href="https://dribbble.com/shots/6812795-Tesla-Truck-Concept" target="_blank" rel="noopener noreferrer">Justin Duel James</a> (aka <a href="http://www.duelj.com/" target="_blank" rel="noopener noreferrer">Duelj</a>) who managed to integrate the teaser image as the front-end of a pickup truck.</p>
<p>In James&#8217; vision, it also appears to feature suicide doors and a relatively small bed.</p>
<p>Last month, Musk said that they are aiming for <a href="https://electrek.co/2019/06/02/tesla-pickup-truck-price-f150-elon-musk/" target="_blank" rel="noopener noreferrer">the Tesla pickup “to be a better truck than a Ford F-150 in terms of truck-like functionality and be a better sports car than a standard Porsche 911.”</a></p>
<p>Tesla plans to unveil the pickup truck prototype by the end of the year.</p>
<h2>Electrek&#8217;s Take</h2>
<p>I think that&#8217;s the best interpretation of Elon&#8217;s comments and the teaser image for the Tesla Pickup put together.</p>
<p>To be clear, I like how the render turns the information we have into a visual, but I am not sure I actually like the design.</p>
<p>I think something closer to a regular pickup truck but electric, like Rivian&#8217;s R1T, would likely be more successful, but I don&#8217;t know.</p>
<p>Maybe Tesla is able to create some much better aerodynamic performance with this type of design and it is resulting in higher efficiency to have fewer batteries for a longer range.</p>
<p>As for the bed, I definitely think it needs to be bigger if Tesla wants to beat the Ford F150 in &#8220;truck-like functionality&#8221;, but I don&#8217;t think James was focusing on that. It&#8217;s more about interpreting what Musk meant by Blade Runner-like design and the teaser.</p>
<p>What do you think? Let us know in the comment section below.</p>
<p><!-- youtube embed --></p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/videoseries?list=PL_Qf0A10763mA7Byw9ncZqxjke6Gjz0Mt&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/tesla/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/uploads/sites/3/2016/03/img_1665-e1457955946161.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Tesla" alt="Tesla" />
								</div>
								<h3>Tesla</h3>
								<p>Tesla is a transportation and energy company. It sells vehicles under its &#039;Tesla Motors&#039; division and stationary battery pack for home, commercial and utility-scale projects under its &#039;Tesla Energy&#039; division.</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/tesla-pickup-truck/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/uploads/sites/3/2016/03/2016-tesla-model-u-sketches-e1457093950330.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Tesla Pickup Truck" alt="Tesla Pickup Truck" />
								</div>
								<h3>Tesla Pickup Truck</h3>
								<p>Tesla CEO Elon Musk confirmed  his “Master Plan Part 2” that the automaker is developing a &#039;new kind of pick truck&#039;.

There&#039;s currently little information about the vehicle or any word on when the vehicle will be unveiled or released.</p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/fredericclambert/">
									<img src="https://secure.gravatar.com/avatar/ecd1698b64e3d1fca5c1ceead88373dd?s=512&#038;d=identicon&#038;r=g" class="author-gravatar">
								</a>
								<h3>
									<a href="https://electrek.co/author/fredericclambert/">
										<span itemprop="name">Fred Lambert</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/FredericLambert" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@FredericLambert</a>
									</p>

								<div class="author-excerpt">
									<p>Fred is the Editor in Chief and Main Writer at Electrek.</p>
<p>You can send tips on Twitter (DMs open) or via email: fred@9to5mac.com</p>
<p>If you want to help Fred and Electrek, you can contribute to our Patreon: https://www.patreon.com/electrek</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Fred Lambert's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2I0ECtT" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/02/Tesla-Amazon-store.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Tesla Amazon shop" alt="Tesla Amazon shop" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Tesla Amazon shop</h4>
											<div class="author-gear-item-description">
												Get Tesla merch and more directly from Tesla on Amazon
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.tesla.com/referral/frederic5610" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/03/Screen-Shot-2019-03-21-at-5.04.33-PM.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Tesla Referral Code" alt="Tesla Referral Code" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Tesla Referral Code</h4>
											<div class="author-gear-item-description">
												Get 1,000 miles of free Supercharger when order a new Model 3, Model S, or Model X
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-98423" class="inlinead"></div><div class="th378713c7 th9505719d"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th841df1dc th20d583ba"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th714b35fe th4ff1364e"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th499fe863 th08d979a3"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th82f1bfa2 the9cad120"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="thf7c1ad4f thdbdb14ff"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th508d1e6e thcf4ebcdf"><div class="thbb3372ae"><div class="th70005503 th9eb6c3a5"><div class="thbb3372ae" data-th2c4afa55="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=300-250"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-300.jpg?quality=82&strip=all"/></div></div></div></div><div class="tha2c98097 thf69f68b1"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="tha4f8b600 th17f440d3"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="thbc3702bb thee8e5842"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="thedd88f43 tha76eb4d5"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div><div class="th7fb922d6 th11a3f0bb"><div class="thbb3372ae"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th502a6f66"/></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2019/07/09/tesla-model-3-is-the-best-road-trip-car-10-hours-of-driving-on-autopilot-and-0-hours-waiting-for-charging/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/07/Tesla-Model-3-Supercharger-raven.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla Model 3 is the best road trip car</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/07/19/tesla-updates-map-supercharger-stations/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/07/Tesla-Supercharger-map-2019.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla updates map of upcoming Supercharger stations &amp;#8...</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/06/25/bmw-accelerates-electric-car-plans-new-ev-concepts/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/06/P90356085_highRes_bmw-vision-m-next-ne-e1561469241154.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">BMW accelerates EV plans, unveils new concepts</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/06/18/tesla-surprises-second-half-year/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/12/Tesla-Model-SModel-X-design-refresh-hero.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla&#039;s upcoming announcements</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"20.07.19","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2019\/07\/20\/tesla-pickup-truck-blade-runner-design\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":7,"day":20,"name":"tesla-pickup-truck-blade-runner-design","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-07-20 12:44:47","dfp_id":"1049447","post_id":98423,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:7.4&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1559853158g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVzFEOgjAMANALWcoMM/BBPItCCV1Yu6xFE0/vDweAA7yH3wKTipM4+kqZDAfXCPc2RHyZkRsmw6wzVeFfBd297N4ku+E5KizkuvCHmsxyAbIsLOwENlXdNiiV3jwfyTOPIT5C1/ax79IfiQlFjg=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"electrek"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"98423 https:\/\/electrek.co\/?p=98423","disqusShortname":"electrek","disqusTitle":"Tesla Pickup truck: could this be the mysterious \u2018Blade Runner\u2019 design?","disqusUrl":"https:\/\/electrek.co\/2019\/07\/20\/tesla-pickup-truck-blade-runner-design\/","postId":"98423"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVjksOwjAMBS9Ea6Kq7BBHQU1iIFE+JraFuD2pALHqgt1bzIwePGhwtQgWAUp6DYXBB74rA6lNwUFkcDXnDpxd1SJj5B38Y2G26Lcsa6khMwhmSotg7+Bl0SRrAX2Q2rZUUr4prdx7jTmULxuKS+p77fdjaEjp+YFO+WjmgzHTPJl9fAE3zmHK'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php","nonce":"525a6314be","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/electrek.co\/wp-login.php?redirect_to=https%3A%2F%2Felectrek.co%2F2019%2F07%2F20%2Ftesla-pickup-truck-blade-runner-design%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVj9EKwjAMRX/ILlaZ4IP4KdK1YWZLu7Gkyvx6izrYi4KPJzf3hMB9NH5IiklBrxhR4KhDbXZbW4MTQRXoBG6YwjCBKPl+bkilipSqTjZQ+pQ854CvxYiBHHIRFWHJ1rzuLDdjNiPnllJpo47O93ApPmgycQB2j9lQdO1bvsL/Xd5NQxbkJTPL4NsrBTE2GP4/pcQYTOuYcZp/0Ud9jidbH6zd13u77Z4GBpSK'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.thbb3372ae' ).click( function () {
				window.open( $( this ).data( 'th2c4afa55' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.thbb3372ae' ).click( function () {
					window.open( $( this ).data( 'th2c4afa55' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'147888724',post:'98423',tz:'-4',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '98423' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X1559862.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>