<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["electric-bicycle","electric-bikes"]});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>These big e-bike companies were just forced to raise prices. Here&#039;s why</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="These big e-bike companies were just forced to raise prices. Here&#039;s why" />
	<meta property="og:description" content="The electric bicycle market in the US is being squeezed from multiple directions at once, forcing prices higher. That could threaten the increased rate of e-bike adoption at a time when e-bike sales have been soaring. The latest major e-bike manufacturer to announce a price increase in the United States is Seattle-based Rad Power Bikes. [&hellip;]" />
	<meta property="og:url" content="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/" />
	<meta property="og:site_name" content="Electrek" />
	<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
	<meta property="article:published_time" content="2021-03-26T16:57:31+00:00" />
	<meta property="article:modified_time" content="2021-03-26T16:57:38+00:00" />
	<meta property="og:image" content="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="3072" />
	<meta property="og:image:height" content="1536" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@electrekco" />
	<meta name="twitter:site" content="@electrekco" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Micah Toll">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","description":"EV and Tesla News, Green Energy, Ebikes, and more","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#primaryimage","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?quality=82&strip=all","width":3072,"height":1536},{"@type":"WebPage","@id":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#webpage","url":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/","name":"These big e-bike companies were just forced to raise prices. Here's why","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#primaryimage"},"datePublished":"2021-03-26T16:57:31+00:00","dateModified":"2021-03-26T16:57:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#article","isPartOf":{"@id":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66"},"headline":"Prices on the rise: More major US e-bike companies hike prices under cost squeeze","datePublished":"2021-03-26T16:57:31+00:00","dateModified":"2021-03-26T16:57:38+00:00","mainEntityOfPage":{"@id":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#webpage"},"commentCount":0,"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#primaryimage"},"articleSection":"Electrek","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://electrek.co/#organization"}},{"@type":"Person","@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66","name":"Micah Toll","image":{"@type":"ImageObject","@id":"https://electrek.co/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=96&d=identicon&r=g","caption":"Micah Toll"},"sameAs":["https://electrek.co","Micah Toll"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Prices on the rise: More major US e-bike companies hike prices under cost squeeze Comments Feed" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNzksKwzAMBNAL1VGdokAWpWfxRxDjX7BUim8fl+QA2c1i3jDw21UoLn09MThm8IEFbKouqhRsM60DS0805VCmUXjAEK4WoSIgG+XhVqmo5qdGsHZvxOfSle9Bw0xyPTAt5urpjz75rReNr1kjLgcpsTx3' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVj9EKgzAMRX9oNVPQ4cPYt4Q2025tLaZF/PtFZcM9DCZ5Sbg593JhikoPIVFIkHryxNCmoVbVuawBmSkxaGZgZ/WzkO0ERwi1fhzj0uyIC2/DB7NBu2xo0w1yb8Xox8uDwZOxSE4iJGp/RIczjcpRh3r+Dxdtf39B7zY+q+hyZ4PglCJK7baowQ8mSxOYrOmWckw46n7ruK5qU9R9XI3MYnzz17KRuTRl1bwA8OWWGQ==' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://electrek.co/_static/??/wp-includes/js/jquery/jquery.min.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1615321557j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.7' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://electrek.co/wp-json/" /><link rel="alternate" type="application/json" href="https://electrek.co/wp-json/wp/v2/posts/173529" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/pa0wC0-J8R' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2021%2F03%2F26%2Fprices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2021%2F03%2F26%2Fprices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.th8ac9fddf { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.th8ac9fddf { 
				min-height: 270px; 
			}
		}

		.th8ac9fddf .inlinead { background-color: transparent; min-height: 1px; }
		.th8ac9fddf .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th8ac9fddf { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th3bb8acaa { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th3bb8acaa > div, .th3bb8acaa > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th8ac9fddf,
		.darkmode--activated .th3bb8acaa,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th3bb8acaa > div, .th3bb8acaa > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th3bb8acaa { background-color: transparent; }

		.th2e0b769d { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th2e0b769d { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th2e0b769d { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th2e0b769d { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th2e0b769d { margin: 0 -105px 20px 20px; }
			.aside-post .th2e0b769d { margin-top: 20px; }
		}

		.th181bc92f { line-height: 0; max-width: 300px; position: relative; }
		.th181bc92f h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th181bc92f h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th181bc92f { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th181bc92f { margin: 0 -105px 20px 20px; } }

		.th1bdfd709 .th181bc92f { margin: 0 auto; }
		.th86bfeb76 { cursor: pointer }
	</style>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
    flex-wrap: wrap;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container-grid .nsl-container-buttons {
    flex-flow: row;
    align-items: center;
    flex-wrap: wrap;
}

div.nsl-container-grid .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px;
    max-width: 280px;
    width: 100%;
}

@media only screen and (min-width: 650px) {
    div.nsl-container-grid .nsl-container-buttons a {
        width: auto;
    }
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default div.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    text-transform: none;
    display: inline-block;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

div.nsl-container .nsl-button-apple .nsl-button-svg-container {
    padding: 0 6px;
}

div.nsl-container .nsl-button-apple .nsl-button-svg-container svg {
    height: 40px;
    width: auto;
}

div.nsl-container .nsl-button-apple[data-skin="light"] {
    color: #000;
    box-shadow: inset 0 0 0 1px #000;
}

div.nsl-container .nsl-button-facebook[data-skin="white"] {
    color: #000;
    box-shadow: inset 0 0 0 1px #000;
}

div.nsl-container .nsl-button-facebook[data-skin="light"] {
    color: #1877F2;
    box-shadow: inset 0 0 0 1px #1877F2;
}

div.nsl-container .nsl-button-apple div.nsl-button-label-container {
    font-size: 17px;
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
}

.nsl-clear {
    clear: both;
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}


div.nsl-container-grid[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-grid[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-grid[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}

div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons {
    justify-content: space-around;
}

div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons {
    justify-content: space-between;
}

/* Button align end*/</style>			<style type="text/css" id="wp-custom-css">
				#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}

.wp-block-image.size-large {
}

.wp-block-image img {
	height: auto;
}
.wp-block-media-text
.wp-block-media-text__media img {
	height: auto;
	max-width: 100%;
	width: 100%;
	margin-left: 0;
}

.tax-ninetofive_guides .currently-reading, .tax-ninetofive_guides .news-feed-header {
    min-height: 27px;
		width: 100%;
}

.share-customize-link {
  display: none;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8858607207437960", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-173529 single-format-standard wp-embed-responsive color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-123190" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-123190"><a href="https://electrek.co/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-162154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162154"><a href="https://electrek.co/guides/ford/">Ford</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-163698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163698"><a href="https://electrek.co/guides/vw/">VW</a></li>
	<li id="menu-item-164939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164939"><a href="https://electrek.co/guides/daimler/">Daimler/Mercedes</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
	<li id="menu-item-164825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164825"><a href="https://electrek.co/guides/Toyota/">Toyota</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
<li id="menu-item-151073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="https://electrek.co/shop">Tesla Shop</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th8ac9fddf ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/" itemprop="mainEntityOfPage">Prices on the rise: More major US e-bike companies hike prices under cost squeeze</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/micahltoll/">
								<span itemprop="name">Micah Toll</span>
							</a>
						</p>
						<p class="time-twitter">
							- Mar. 26th 2021 12:57 pm ET
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle">@MicahToll</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2021-03-26 12:57:31"/>
						<meta itemprop="dateModified" content="2021-03-26 12:57:38"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2018/06/bike-lane-header-2.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="173529 https://electrek.co/?p=173529">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-173529" class="share-facebook sd-button share-icon" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-173529" class="share-twitter sd-button share-icon" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-173529" class="share-pinterest sd-button share-icon" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-173529" class="share-linkedin sd-button share-icon" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2021/03/26/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>The electric bicycle market in the US is being squeezed from multiple directions at once, forcing prices higher. That could threaten the increased rate of e-bike adoption <a href="https://electrek.co/2020/05/01/electric-bike-sales-skyrocket-during-lockdown/">at a time when e-bike sales have been soaring.</a></p>
<p><span id="more-173529"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8858607207437960"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>The latest major e-bike manufacturer to announce a price increase in the United States is Seattle-based <a href="http://electrek.co/guides/rad-power-bikes">Rad Power Bikes.</a></p>
<p>The largest e-bike company in North America is seeing a $100 increase in many of its most popular models.</p>
<p>The prices increases include:</p>
<ul>
<li><a href="https://electrek.co/2019/08/22/radrunner-review-affordable-rad-power-bikes-electric-bicycle/">RadRunner</a> utility e-bike (now <a href="http://bit.ly/RadRunner">$1,299</a>)</li>
<li><a href="https://electrek.co/2020/02/17/2020-radrover-step-thru-review-rad-power-bikes-upgrades-are-better-than-ever/">RadRover</a> fat tire e-bike (now <a href="http://bit.ly/Rad-Rover">$1,699</a>)</li>
<li><a href="https://electrek.co/2020/03/31/rad-city-rad-power-bike-review-electric-bicycle/">RadCity</a> commuter e-bike (now <a href="http://bit.ly/Rad-City">$1,699</a>)</li>
<li><a href="https://electrek.co/2020/03/26/rad-power-bikes-unveils-new-radrunner-plus-offers-free-accessories/">RadRunner Plus</a> (now <a href="http://bit.ly/RadRunner-Plus">$1,799</a>)</li>
</ul>
<p>The <a href="https://electrek.co/2020/08/11/rad-power-bikes-radwagon-4-is-the-affordable-everymans-cargo-e-bike-we-need-right-now/">RadWagon electric cargo bike</a> also increased by $200 to <a href="http://bit.ly/Radwagon">$1,899</a>.</p>
<p>Rad Power Bikes has been hit with <a href="https://electrek.co/2021/03/07/electric-bicycle-prices-are-rising-and-its-not-only-because-the-tariff-exceptions-expired/">a number of compounding variables</a> that have increased the company&#8217;s own costs. These include rising material costs, a weakening dollar impacting exchange rates, and the end of e-bike tariff exemptions earlier this year. </p>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="143896" data-permalink="https://electrek.co/2020/08/11/rad-power-bikes-radwagon-4-is-the-affordable-everymans-cargo-e-bike-we-need-right-now/radwagon_4_14/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all" data-orig-size="1350,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594862954&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="radwagon_4_14" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="1350" height="900" src="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all&amp;w=1000" alt class="wp-image-143896 jetpack-lazy-image" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg 1350w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=150,100 150w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=300,200 300w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=768,512 768w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=1024,683 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=350,233 350w" data-lazy-sizes="(max-width: 1350px) 100vw, 1350px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="143896" data-permalink="https://electrek.co/2020/08/11/rad-power-bikes-radwagon-4-is-the-affordable-everymans-cargo-e-bike-we-need-right-now/radwagon_4_14/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all" data-orig-size="1350,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594862954&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="radwagon_4_14" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="1350" height="900" src="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-143896" srcset="https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg 1350w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=150,100 150w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=300,200 300w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=768,512 768w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=1024,683 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/08/radwagon_4_14.jpg?resize=350,233 350w" sizes="(max-width: 1350px) 100vw, 1350px" /></noscript></figure>
<p>As a representative from Rad Power Bikes explained to <em>Electrek</em>:</p>
<blockquote class="wp-block-quote">
<p>Within the last year there have been multiple factors that impacted the global supply chain, which inevitability has impacted the e-bike industry and retailers worldwide. As a result,&nbsp;Rad&nbsp;is facing increased material and component costs across manufacturing, in addition to significantly higher transportation costs. Our first priority is always to ensure&nbsp;Rad&nbsp;can continue to offer our market-leading e-bikes and unparalleled customer service to our customers. To do this,&nbsp;Rad&nbsp;is increasing the prices of select bike models as of today.&nbsp;</p>
</blockquote>
<p>Rad isn&#8217;t the only well-known US-based electric bicycle company increasing prices.</p>
<p><a href="https://electrek.co/2020/06/29/juiced-scorpion-electric-bike-review-affordable-electric-moped/">Juiced Bikes</a>, which is headquartered in San Diego, also recently announced that it will raise prices on all of its e-bikes by $100-$200.</p>
<p>The company was kind enough to offer a brief discount of $100 on its popular <a href="https://bit.ly/Juiced-Scorpion">Scorpion</a> and <a href="http://bit.ly/Juiced_city_scrambler">Scrambler</a> e-bikes to <em>Electrek</em> readers, though. Just use the code <strong>ELECTREK</strong> at checkout.</p>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="154817" data-permalink="https://electrek.co/2020/11/12/save-up-to-800-on-electric-bikes-from-juiced-bikes-early-black-friday-sale/juiced-scorpion-header2-4/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all" data-orig-size="2400,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Juiced Scorpion header2" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="2400" height="1200" src="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all&amp;w=1000" alt="juiced scorpion ebike" class="wp-image-154817 jetpack-lazy-image" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg 2400w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=1536,768 1536w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=2048,1024 2048w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=1600,800 1600w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=290,145 290w" data-lazy-sizes="(max-width: 2400px) 100vw, 2400px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="154817" data-permalink="https://electrek.co/2020/11/12/save-up-to-800-on-electric-bikes-from-juiced-bikes-early-black-friday-sale/juiced-scorpion-header2-4/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all" data-orig-size="2400,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Juiced Scorpion header2" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="2400" height="1200" src="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?quality=82&amp;strip=all&amp;w=1000" alt="juiced scorpion ebike" class="wp-image-154817" srcset="https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg 2400w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=1536,768 1536w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=2048,1024 2048w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=1600,800 1600w, https://electrek.co/wp-content/uploads/sites/3/2020/11/Juiced-Scorpion-header2-4.jpg?resize=290,145 290w" sizes="(max-width: 2400px) 100vw, 2400px" /></noscript></figure>
<p>As Juiced Bikes&#8217; founder Tora Harris explained via email:</p>
<blockquote class="wp-block-quote">
<p>Sadly, we can no longer financially withstand the incredibly damaging impact of the current 25% tariff imposed on nearly all e-bike imports. I carefully use the word ‘nearly’ because 98% of all electric bikes are sourced from China and subject to this tariff. We are absolutely baffled that an industry (both e-bikes and bikes) that so deeply influences reduced carbon emissions, energy efficiency, improved urban congestion, increased activity, mobility, and overall physical fitness would be essentially taxed at this extraordinarily high rate.</p>
<p>In addition to the burdensome and irrational tariffs, the bike and e-bike industry is faced with significant increases in material costs and unfavorable exchange rate fluctuations. We are proud to have successfully delivered high performance e-bikes to thousands of customers despite those ongoing challenges, however, the addition of a 25% tariff requires that we raise our pricing on Juiced electric bikes, effective April 4th.</p>
<p>Our sincere hope is for these price increases to be TEMPORARY, and for the current administration to quickly reconsider tariff exclusions for e-bikes, exclusions that were in place through December 31, 2020. Until then, to continue delivering the highest performing e-bikes that continue to wow our riders, Juiced e-bike prices will be increased by $100-$200.</p>
</blockquote>
<p>Fellow San Diego-based electric bicycle manufacturer <a href="https://bit.ly/Ride1Up">Ride1Up</a> was also forced to raise prices by $100 recently, citing the same industry pressures that have increased production and shipping costs.</p>
<p>The company had produced one of the most popular sub-$1000 e-bikes on the market, <a href="https://electrek.co/2021/02/17/ride1up-roadster-v2-review-the-995-belt-drive-electric-bike-you-need-to-know-about/">the Roadster V2</a>. Now the bike is <a href="http://bit.ly/Ride1Up_Roadster_V2">priced at $1,095</a> after a $100 price hike.</p>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="167140" data-permalink="https://electrek.co/2021/02/17/ride1up-roadster-v2-review-the-995-belt-drive-electric-bike-you-need-to-know-about/ride1up-roadster-v2-header2/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all" data-orig-size="2400,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ride1up roadster V2 header2" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="2400" height="1200" src="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all&amp;w=1000" alt="ride1up roadster v2" class="wp-image-167140 jetpack-lazy-image" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg 2400w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=1536,768 1536w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=2048,1024 2048w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=1600,800 1600w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=290,145 290w" data-lazy-sizes="(max-width: 2400px) 100vw, 2400px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="167140" data-permalink="https://electrek.co/2021/02/17/ride1up-roadster-v2-review-the-995-belt-drive-electric-bike-you-need-to-know-about/ride1up-roadster-v2-header2/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all" data-orig-size="2400,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ride1up roadster V2 header2" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="2400" height="1200" src="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?quality=82&amp;strip=all&amp;w=1000" alt="ride1up roadster v2" class="wp-image-167140" srcset="https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg 2400w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=1536,768 1536w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=2048,1024 2048w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=1600,800 1600w, https://electrek.co/wp-content/uploads/sites/3/2021/02/ride1up-roadster-V2-header2.jpg?resize=290,145 290w" sizes="(max-width: 2400px) 100vw, 2400px" /></noscript></figure>
<p>One of the largest drivers of this recent increase in prices is the expiration of exemptions for the <a href="https://electrek.co/2018/08/08/electric-bicycle-prices-rising-imports-tariffs/">25% e-bikr tariffs imposed by the Trump administration.</a></p>
<p>The exemption expired at the end of 2020, and many e-bike companies attempted to absorb the increased cost for as long as possible before ultimately raising prices.</p>
<p>While there has been no solid indication that the Biden administration will provide an exemption for e-bikes or cancel the 25% tariff altogether, there may be a reprieve for e-bike shoppers in another form. </p>
<p><a href="https://electrek.co/2021/02/09/new-e-bike-act-introduces-30-us-federal-tax-credit-for-electric-bicycle-purchases/">Pending legislation is attempting to create a 30% tax credit for e-bike purchases in the US</a>, which could help riders save dramatically on new e-bike purchases. Some manufacturers such as Ride1Up have already <a href="https://electrek.co/2021/03/19/e-bike-tax-credit-has-a-high-chance-of-passing-heres-what-the-e-bike-companies-have-to-say/">gone on record </a>saying that if the tax credit is passed, they will not raise prices and will instead ensure that riders benefit from the entire tax credit.</p>
<h2 id="h-electrek-s-take">Electrek&#8217;s Take</h2>
<p>I&#8217;m with all of the e-bike companies here, scratching my head at this ridiculous situation where we are penalizing an industry that provides such a strong net positive impact in so many ways.</p>
<p>We should be encouraging more e-bike sales to reduce traffic, fight pollution, encourage exercise, and take advantage of so many more benefits.</p>
<p>I&#8217;m glad that at least we&#8217;re not seeing extreme price hikes, but rather generally just $100 here and there. A hundred bucks isn&#8217;t nothing, but it seems reasonable under the many pressures facing these companies. And in Rad&#8217;s case, I&#8217;m glad to see the RadMission is still <a href="https://bit.ly/RadMission">priced at $1,095</a>, unaffected by the recent price hike. I&#8217;ve long felt like the RadMission is an incredible option for budget-minded shoppers and <a href="https://electrek.co/2020/11/20/radmission-e-bike-review-rad-power-bikes-most-affordable-electric-bike/">that it can fit the needs of around 75% of potential new riders</a>, helping them discover the joys of e-bikes without breaking the bank.</p>
<p>And I think we need to keep in mind a lot of the added value that these companies provide. Local US companies offer service and support that many riders forget to factor in to the value equation. In Rad&#8217;s case, consider that they offer a wide network of brick-and-mortar stores PLUS Rad Mobile service <a href="https://electrek.co/2020/11/11/testing-the-rad-mobile-experience-when-the-electric-bike-shop-comes-to-your-driveway/">that can have Rad technicians pull up at your house with a bike shop&#8217;s worth of tools in their van</a>.</p>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="154554" data-permalink="https://electrek.co/2020/11/11/testing-the-rad-mobile-experience-when-the-electric-bike-shop-comes-to-your-driveway/radwagon4-van/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all" data-orig-size="1599,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="radwagon4 van" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="1599" height="899" src="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all&amp;w=1000" alt="radwagon rad mobile" class="wp-image-154554 jetpack-lazy-image" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg 1599w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=150,84 150w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=300,169 300w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=768,432 768w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=1024,576 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=1536,864 1536w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=350,197 350w" data-lazy-sizes="(max-width: 1599px) 100vw, 1599px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="154554" data-permalink="https://electrek.co/2020/11/11/testing-the-rad-mobile-experience-when-the-electric-bike-shop-comes-to-your-driveway/radwagon4-van/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all" data-orig-size="1599,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="radwagon4 van" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all&amp;w=1000" title="Prices on the rise: More major US e-bike companies hike prices under cost squeeze" loading="lazy" width="1599" height="899" src="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?quality=82&amp;strip=all&amp;w=1000" alt="radwagon rad mobile" class="wp-image-154554" srcset="https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg 1599w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=150,84 150w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=300,169 300w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=768,432 768w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=1024,576 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=1536,864 1536w, https://electrek.co/wp-content/uploads/sites/3/2020/11/radwagon4-van.jpeg?resize=350,197 350w" sizes="(max-width: 1599px) 100vw, 1599px" /></noscript><figcaption>Who needs a bike shop when Rad Mobile can come to your driveway?</figcaption></figure>
<p>So while prices are unfortunately increasing, let&#8217;s not forget that these companies are still providing tons of value to new riders.</p>
<p>That&#8217;s something that we have to factor into e-bike prices. And with any luck, better winds will blow more favorable costs toward the industry to lower prices for all of us.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/PSSITZz79y0?playlist=TzOsMHtGFrs,T0u0Owfl2IM,nCvqOhsvBts,0eDHzvdSBf4,Q2Hzj6QMnNs,zw-2oe4BgiI,YAp3QXoNR5s,0IiXQySBYTM,3CdHzSXSouw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/electric-bikes/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="electric bikes" alt="electric bikes" loading="lazy" />
								</div>
								<h3>electric bikes</h3>
								<p></p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/electric-bicycle/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="Electric bicycle" alt="Electric bicycle" loading="lazy" />
								</div>
								<h3>Electric bicycle</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/micahltoll/">
									<img src="https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/micahltoll/">
										<span itemprop="name">Micah Toll</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@MicahToll</a>
									</p>

								<div class="author-excerpt">
									<p>Micah Toll is a personal electric vehicle enthusiast, battery nerd and author of the Amazon #1 bestselling books <a href="http://amzn.to/2jbxvzS">DIY Lithium Batteries</a>, <a href="http://amzn.to/2Em3QgK">DIY Solar Power</a> and the <a href="http://amzn.to/2BGx4Fn">Ultimate DIY Ebike Guide</a>.</p>
<p>You can send him tips at Micah@electrek.co</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Micah Toll's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://lectricebikes.com?aff=2" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2018/04/lectric-xp.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Lectric XP e-bike sale" alt="Lectric XP e-bike sale" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Lectric XP e-bike sale</h4>
											<div class="author-gear-item-description">
												Best $899 electric bike ever!
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://bit.ly/Rad-Power_Bikes" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/06/adsfadfadfad.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Rad Power Bikes sales" alt="Rad Power Bikes sales" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Rad Power Bikes sales</h4>
											<div class="author-gear-item-description">
												Great e-bikes at great prices!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div class="ad-container ad-container--river"><div id="div-gpt-ad-1437016474156-0-173529" class="inlinead"></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2021/03/24/tesla-tsla-starts-accepting-payments-bitcoin/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2021/03/Tesla-bitcoin.jpeg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla (TSLA) starts accepting payment in Bitcoin</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2021/03/24/triumph-te-1-electric-motorcycle-project-details-phase-2/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2021/03/triump-concept-bike-header.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Triumph reveals more details on its TE-1 e-motorcycle</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2021/03/24/why-e-mobility-is-such-a-hot-spot-for-innovation-right-now/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/10/Xos-Trucks-1.jpg?quality=82&#038;strip=all&#038;w=1200);"></div>
						<p class="trending-excerpt">Why e-mobility is a hot spot for innovation right now</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2021/03/23/tesla-energy-plan-launches-in-australia-to-lower-electricity-rates-with-virtual-power-plant/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2021/03/Tesla-Energy-plan.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla Energy Plan launches in Australia</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"26.03.21","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2021\/03\/26\/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2021,"monthnum":3,"day":26,"name":"prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2021-03-26 12:57:31","dfp_id":"1049447","post_id":173529,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:9.5.2&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
		<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNjMsKgCAQAH8oW6SSOkTfIrqItT5olejvo0Mdo+PMwMCRhUmxYCwQqshUnY8MK5aszSamdoCQbCVkKJ7QCqeJcD+/qDXMDfwfG72nykhvfMQ9WsIslezl1KuxuwAmUT9S' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"electrek"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"173529 https:\/\/electrek.co\/?p=173529","disqusShortname":"electrek","disqusTitle":"Prices on the rise: More major US e-bike companies hike prices under cost squeeze","disqusUrl":"https:\/\/electrek.co\/2021\/03\/26\/prices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze\/","postId":"173529"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVkMFuAjEMRH+IYBZpaTlUfArqJga8Tew0thfB17eoHJDaCrjNYd7TaOBYQxQ2ZAM7YEGFtUkflouuh3dVNIVRoUjCxnRuQdyq23zUGTyGMjGa7GjCeSF+AiTeEZNh0Ngk51AbDpT+ktTse2KFRPrpCtWHTPGiiFLKd2EbxfnX5rsUlgHTf1R1PXi91H/S7S7imD2h3shCw5pPTz4wISdpoEbx4zSQ6ZXflLdu1a0WL699vx6/ANEkpLY='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php","nonce":"602565ff30","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/electrek.co\/wp-login.php?redirect_to=https%3A%2F%2Felectrek.co%2F2021%2F03%2F26%2Fprices-on-the-rise-more-major-us-e-bike-companies-hike-prices-under-cost-squeeze%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJydkNFOwzAMRX+INCqoCB4Qn4LcxAsuTlLFzqbu68k2mMoDE+XN11f33MT2MBtKjqtHsZPYiJ4AGSMm/SFMpFBAsYuUuknu7K1g89Z6nXE56Zldzcw1UGpp1Bnch3nuBhuzr9yIB/IBVawgFPd+KrhM5mL8kbbH5HOxUDVHUCV3dRmOi6EIoXVJcacCaqgi6JRyyqNg2WMxc+ZlR8wbvrCpdLX67bJNYhzRb3jCW8vbsRJ7q8ToTQBmLMst9T+8g5KrIF/978UX7jW+9I/98HDfD8PT9AnUbuaP'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'147888724',post:'173529',tz:'-4',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '173529' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>