<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["green-deals"]});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RYOBI riding mower hits 2022 low at $4,899 ($600 off) | Electrek</title>
	<meta name="description" content="In today&#039;s New Green Deals, we&#039;re taking a look at the RYOBI 54-inch 115Ah riding mower at a new 2022 low of $4,899 ($600 off) plus more." />
	<link rel="canonical" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Score a 2022 low on RYOBI&#039;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals" />
	<meta property="og:description" content="In today&#039;s New Green Deals, we&#039;re taking a look at the RYOBI 54-inch 115Ah riding mower at a new 2022 low of $4,899 ($600 off) plus more." />
	<meta property="og:url" content="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/" />
	<meta property="og:site_name" content="Electrek" />
	<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
	<meta property="article:published_time" content="2022-09-30T18:41:59+00:00" />
	<meta property="article:modified_time" content="2022-09-30T19:11:40+00:00" />
	<meta property="og:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?resize=1200%2C628&quality=82&strip=all&ssl=1" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Patrick Campanale" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?resize=1200%2C628&quality=82&strip=all&ssl=1" />
	<meta name="twitter:creator" content="@electrekco" />
	<meta name="twitter:site" content="@electrekco" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Patrick Campanale" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#article","isPartOf":{"@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/"},"author":{"name":"Patrick Campanale","@id":"https://electrek.co/#/schema/person/d09aad5303560d8e25927dca6b26bf74"},"headline":"Score a 2022 low on RYOBI&#8217;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals","datePublished":"2022-09-30T18:41:59+00:00","dateModified":"2022-09-30T19:11:40+00:00","mainEntityOfPage":{"@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/"},"wordCount":1281,"commentCount":0,"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#primaryimage"},"thumbnailUrl":"https://electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?quality=82&strip=all","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"WebPage","@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/","url":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/","name":"RYOBI riding mower hits 2022 low at $4,899 ($600 off) | Electrek","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#primaryimage"},"image":{"@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#primaryimage"},"thumbnailUrl":"https://electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?quality=82&strip=all","datePublished":"2022-09-30T18:41:59+00:00","dateModified":"2022-09-30T19:11:40+00:00","description":"In today's New Green Deals, we're taking a look at the RYOBI 54-inch 115Ah riding mower at a new 2022 low of $4,899 ($600 off) plus more.","breadcrumb":{"@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#primaryimage","url":"https://electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?quality=82&strip=all&w=1000","contentUrl":"https://electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?quality=82&strip=all&w=1000","width":2000,"height":1000},{"@type":"BreadcrumbList","@id":"https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electrek.co/"},{"@type":"ListItem","position":2,"name":"Score a 2022 low on RYOBI&#8217;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals"}]},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","description":"EV and Tesla News, Green Energy, Ebikes, and more","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electrek.co/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"NewsMediaOrganization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://www.facebook.com/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://electrek.co/#/schema/logo/image/","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","contentUrl":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#/schema/logo/image/"},"masthead":"https://electrek.co/about/"},{"@type":"Person","@id":"https://electrek.co/#/schema/person/d09aad5303560d8e25927dca6b26bf74","name":"Patrick Campanale","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://electrek.co/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8b5a9a43d384e636a9877ad6e1f3b75e?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/8b5a9a43d384e636a9877ad6e1f3b75e?s=96&d=identicon&r=g","caption":"Patrick Campanale"},"url":"https://electrek.co/author/pcamp96/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Score a 2022 low on RYOBI&#8217;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals Comments Feed" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Stories Feed" href="https://electrek.co/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNj9EOwjAIRX/IjpjpfDJ+S0fJRGnXFJalf++cWbK9+XiBAxyYs+OEMgVSQFUIrAa9jPh2wn3xpYJaFWoip2YZOMGeeClECuxJKFKyQ8jiKxUnNHis/+FLb58PEI7J1hOTyzINnBSUfMEnkHg1xlxo+/8rUpayUXB5VFP3M1pNdFv7iPdz112uXdve2g83lWMA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1664383256g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=6.0.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://electrek.co/_static/??-eJyVjEkKgDAQBD9kHLcEPYhvkTiQYBKFHhF/b1Dw7q2hqprOXdktCSchcRwZNMimVVPVmmaABWQBQvB2LfMq6E+hHuNfJ1dglNGnL/PJhmPhly8znM9HnzLFsTama/u20eYGALdIug==' type='text/css' media='all' />
<script type="text/javascript" src="https://electrek.co/_static/??/wp-includes/js/jquery/jquery.min.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1664383256j" ></script><script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=6.0.2' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://electrek.co/wp-json/" /><link rel="alternate" type="application/json" href="https://electrek.co/wp-json/wp/v2/posts/257782" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://electrek.co/?p=257782' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2022%2F09%2F30%2Fryobi-riding-mower-2022-low-new-green-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2022%2F09%2F30%2Fryobi-riding-mower-2022-low-new-green-deals%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.1 -->
<style>img#wpstats{display:none}</style>
		<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type='text/javascript'>
		if ( document.cookie.indexOf('scroll0=') < 0 ) {
			googletag.cmd.push(function() {
				googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
				googletag.enableServices();
			});
		}
	</script>
		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
					// OpenX
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: sizes } },
				bids: [	{
					bidder: 'openx',
					params: {
						unit: ninetofiveHeaderBidderData.openxUnit,
						delDomain: 'nineto5mac-d.openx.net'
					}
				} ]
			} );
			
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg"><link rel="amphtml" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.thc5de0ec7 { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.thc5de0ec7 {
				min-height: 270px;
			}
		}

		.thc5de0ec7 .inlinead { background-color: transparent; min-height: 1px; }
		.thc5de0ec7 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .thc5de0ec7 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th6cff47c7 { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th6cff47c7 > div, .th6cff47c7 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .thc5de0ec7,
		.darkmode--activated .th6cff47c7,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th6cff47c7 > div, .th6cff47c7 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th6cff47c7 { background-color: transparent; }

		.th9d58582c { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th9d58582c { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th9d58582c { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th9d58582c { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th9d58582c { margin: 0 -105px 20px 20px; }
			.aside-post .th9d58582c { margin-top: 20px; }
		}

		.the3ff6465 { line-height: 0; max-width: 300px; position: relative; }
		.the3ff6465 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .the3ff6465 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .the3ff6465 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .the3ff6465 { margin: 0 -105px 20px 20px; } }

		.th0b966883 .the3ff6465 { margin: 0 auto; }
		.th9576c487 { cursor: pointer }
	</style>

			<style type="text/css" id="wp-custom-css">
			#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}

.wp-block-image.size-large {
}

.wp-block-image img {
	height: auto;
}
.wp-block-media-text
.wp-block-media-text__media img {
	height: auto;
	max-width: 100%;
	width: 100%;
	margin-left: 0;
}

.tax-ninetofive_guides .currently-reading, .tax-ninetofive_guides .news-feed-header {
    min-height: 27px;
		width: 100%;
}

.share-customize-link {
  display: none;
}		</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-3961708852955326", enable_page_level_ads: true });</script>
			
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-257782 single-format-aside wp-embed-responsive color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-123190" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-123190"><a href="https://electrek.co/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-162154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162154"><a href="https://electrek.co/guides/ford/">Ford</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-163698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163698"><a href="https://electrek.co/guides/vw/">VW</a></li>
	<li id="menu-item-164939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164939"><a href="https://electrek.co/guides/daimler/">Daimler/Mercedes</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
	<li id="menu-item-164825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164825"><a href="https://electrek.co/guides/Toyota/">Toyota</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycle/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
<li id="menu-item-151073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="https://electrek.co/shop">Tesla Shop</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='/about'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/privacy/'>Privacy</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>

			<div class="order-control">

									<div class="thc5de0ec7 ad-container ad-container--leaderboard order-control__mobile-top">
						<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";
</script>					</div>
					

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			if ( document.cookie.indexOf('scroll0=') < 0 ) {
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
			}
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content">
				<div class="elastic-container">
					<h1 class="post-title"><a href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/">Score a 2022 low on RYOBI&#8217;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals</a></h1>
					<div class="post-meta">
						<p class="byline">
							<a href="https://electrek.co/author/pcamp96/">
								<span>Patrick Campanale</span>
							</a>
						</p>
						<p class="time-twitter">
							- Sep. 30th 2022 11:41 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/intent/follow?screen_name=pcamp96&original_referer=https%3A%2F%2Felectrek.co" target="_blank" class="twitter-handle">@pcamp96</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/04/ryobi-48v-54-inch-riding-electric-mower.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" alt="" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/#comments" class="comments"><span class="dsq-postid" data-dsqidentifier="257782 https://electrek.co/?p=257782">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257782" class="share-facebook sd-button share-icon" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257782" class="share-twitter sd-button share-icon" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257782" class="share-pinterest sd-button share-icon" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257782" class="share-linkedin sd-button share-icon" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2022/09/30/ryobi-riding-mower-2022-low-new-green-deals/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body">
						<p>Are you tired of using gas-guzzling lawn mowers to take care of the grass? While we might be closing out on the mowing season, now is the perfect time to cash in on discounts retailers are offering as we head into fall. One such discount is <a href="https://bit.ly/3SGeN2t">RYOBI&#8217;s 45V 115Ah 54-inch zero turn riding lawn mower at <strong>$4,899</strong></a>, which marks a 2022 low at <a href="https://bit.ly/3SGeN2t"><strong>$600 off</strong></a> its regular going rate. We also have a wide selection of Tesla and e-bike discounts in today’s New Green Deals, so you won’t want to miss that either.</p>
<p>Head below for other New Green Deals that we’ve found today and of course&nbsp;<a href="https://electrek.co/best-electric-vehicle-prices/">Electrek’s best EV buying&nbsp;</a>and<a href="https://electrek.co/best-electric-vehicle-leases/">&nbsp;leasing deals</a>. Also, check out the new&nbsp;<a href="https://electrek.co/shop/">Electrek Tesla Shop for the best deals on Tesla accessories</a>.</p>
<p><span id="more-257782"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-3961708852955326"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<h2 id="h-ryobi-s-48v-54-inch-riding-mower-hits-new-low">RYOBI&#8217;s 48V 54-inch riding mower hits new low</h2>
<p>Today only, as part of its <a href="https://bit.ly/34Rgphe">Special Buy of the Day</a>, Home Depot is offering a wide range of RYOBI outdoor power tools at up to $600 off. The best discount in the sale is&nbsp;<a href="https://bit.ly/3SGeN2t">RYOBI’s 48V 54-inch 115Ah Zero Turn Electric Riding Lawn Mower for&nbsp;<strong>$4,899 shipped</strong></a>. Coming in at an impressive $600 off, this discount marks a new 2022 low that we&#8217;ve tracked and beats our previous mention by an additional $100. As RYOBI&#8217;s larger 54-inch riding lawn mower, today&#8217;s deal is a great way to cash in on some season-ending savings. It can mow up to 3.5 acres on a single charge thanks to its 115Ah battery and it does all of this without a single drop of gas or oil. On top of that, there are built-in LED headlights to mow in the evenings now that it gets darker earlier, and the zero-turn design makes it easy to cut around trees, islands, and more. Check out&nbsp;<a href="https://bit.ly/34Rgphe">Home Depot’s landing page</a>&nbsp;to find out more ways to upgrade your outdoor lawn care setup.</p>
<figure class="wp-block-image alignwide size-large"><img title="Score a 2022 low on RYOBI&#039;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals" width="1200" height="600" src="https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png?w=1000" alt="" class="wp-image-257791" srcset="https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png 1200w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-23.png?resize=290,145 290w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
<h2 id="h-score-2022-lows-on-electric-sun-joe-pressure-washers-and-snow-joe-snow-blowers-from-137">Score 2022 lows on electric Sun Joe pressure washers and Snow Joe snow blowers from $137</h2>
<p>Today only, as part of its&nbsp;<a href="https://9to5toys.com/2022/09/30/sun-joe-gold-box-pressure-washer-sale/">Gold Box Deals of the Day</a>, Amazon is discounting a&nbsp;<a href="https://9to5toys.com/2022/09/30/sun-joe-gold-box-pressure-washer-sale/">collection of Sun Joe outdoor electric tools</a>&nbsp;alongside some&nbsp;<a href="https://9to5toys.com/2022/09/30/sun-joe-gold-box-pressure-washer-sale/">essential camping gear from Bliss</a>. Shipping is available for Prime members or in orders over $25. Our top pick this time around&nbsp;<a href="https://9to5toys.com/2022/09/30/sun-joe-gold-box-pressure-washer-sale/">Sun Joe SPX3500 2300 Max PSI Electric Pressure Washer down to<strong>&nbsp;$137.51</strong></a>. Normally fetching $220, today’s offer is the first chance to save since back in July and marks the best price in over a year at $83 off. Perfect for getting your patio, siding, and rest of your home ready for fall, having a pressure washer in your setup can ensure that you’re not dealing with as much grime come winter’s end next year. This Sun Joe model sports a 2,000W brushless motor capable of dishing out 2,300 PSI of water stripping power for handling just about any task. There’s also an onboard detergent tank to complete the electric package.</p>
<p>If you’re looking to get a head start on your winter setup, you can ditch gas from the routine by bringing home the&nbsp;<a href="https://9to5toys.com/2022/09/30/sun-joe-gold-box-pressure-washer-sale/">Snow Joe 22-inch Electric Snow Thrower</a>. Currently marked down&nbsp;<a href="https://9to5toys.com/2022/09/30/sun-joe-gold-box-pressure-washer-sale/">to&nbsp;<strong>$160.30</strong></a>, this is one of the first discounts to date and a new all-time low from its usual $200 price tag. Feature-wise, you’ll find a 22-inch plowing deck to go alongside its 15A motor, with the ability to move 840 pounds of snow per minute thanks to its all-steel auger. There’s an adjustable chute for throwing snow at up to 25 feet away, making this a great option for clearing driveways, patios, and sidewalks without getting gas or oil involved.</p>
<figure class="wp-block-image alignwide size-large"><img title="Score a 2022 low on RYOBI&#039;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals" loading="lazy" width="1200" height="600" src="https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png?w=1000" alt="" class="wp-image-257794" srcset="https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png 1200w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-24.png?resize=290,145 290w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
<h2 id="h-goal-zero-yeti-500x-portable-power-station-fuels-your-tailgates-at-550-save-150">Goal Zero Yeti 500X portable power station fuels your tailgates at $550 (Save $150)</h2>
<p>Goal Zero’s official Amazon storefront now offers its&nbsp;<a href="https://9to5toys.com/2022/09/29/goal-zero-yeti-500x-sale/">Yeti 500X Portable Power Station for&nbsp;<strong>$549.95 shipped</strong></a>. Normally fetching $700, today’s offer amounts to $150 in savings while delivering the second-best price to date. This comes within $25 of the all-time low set back in June, and is the lowest we’ve seen since. Centered around a 505Wh internal battery, this portable power station comes armed with enough juice to power some gear at your upcoming tailgates and campsites. You’ll be able to tap into either of the dual AC outlets for power, as well as one of the two USB-A slots, the 18W USB-C port, and the even more capable 60W USB-C PD slot. There’s even a solar panel input for recharging completely off-grid.</p>
<figure class="wp-block-image alignwide"><img src="https://electrek.co/wp-content/uploads/sites/3/2021/06/Tesla-Deals.jpg?quality=82&amp;strip=all&amp;w=1000" alt="new green tesla deals" title="Power your campsite off-grid with this portable power station at $100 off, more in New Green Deals - Cruise around town this summer on a 25 mph electric scooter: $340, more in New Green Deals - ECOTRIC&#039;s budget-focused Vortex e-bike now down to $570, more in New Green Deals - WORX $62 electric string trimmer ditches gas + oil for yard chores, more in New Green Deals - Clean up your home before fall with this $139 electric pressure washer, more in New Green Deals - Cruise around town on an electric self-balancing scooter from $130, more in New Green Deals - Cut your water bill with an Orbit B-hyve sprinkler controller at $120, more in New Green Deals - EGO 56V commercial-grade yard tools tackle tough chores from $149, more in New Green Deals - Hover-1 Origin Hoverboard lets you cruise the town + listen to tunes at $130, more in New Green Deals - Jackery Explorer 1000 portable power station falls to new low at $180 off, more in New Green Deals - RYOBI 100Ah 42-in. Zero Turn electric mower with bagging kit now $498 off, more in New Green Deals - Sun Joe electric pressure washer tackles tough chores with ease at $110, more in New Green Deals - Cut your electricity bill with six energy-efficient LED bulbs for $11, more in New Green Deals - Amazon&#039;s #1 best-selling electric edger hits $93.50, more in New Green Deals - Westinghouse’s 3-tool electric tool kit falls to $99 (Save 33%), more in New Green Deals - Kobalt&#039;s electric lawn tools overhaul your yard care routine from $249, more in New Green Deals - RadPower RadMini Fat Tire E-bike sees first discount at $200 off, more in New Green Deals - Cut your electric bill by switching to a tankless water heater from $300, more in New Green Deals - Greenworks electric pressure washer tackles tough messes at $70, more in New Green Deals - Prep for fall + winter with the Greenworks electric dethatcher at $100, more in New Green Deals - Ride the Gotrax G4 electric scooter around town at $540, more in New Green Deals - Mow Joe&#039;s $80 16-in. electric mower uses no gas or oil to tackle yard chores, more in New Green Deals - Sun Joe $171 induction electric pressure washer blasts away grime, more in New Green Deals - Gotrax XR Elite electric scooter lets you sustainably ride around town at $390, more in New Green Deals - Save $398 on RYOBI&#039;s 75Ah electric riding mower, string trimmer, blower, more in New Green Deals - Sun Joe&#039;s $145 48V electric chainsaw preps your yard for cooler weather, more in New Green Deals - Power your off-grid home or campsite with solar panel setups from $105, more in New Green Deals - Segway&#039;s Ninebot ES4 rides 28 miles at up to 19 MPH for $235 off, more New Green Deals - Greenworks 40V string trimmer + blower kit tackles yard chores at $146, more New Green Deals - Kobalt 80V electric yard tools kick gas + oil out of your garage from $199, more New Green Deals - Greenworks 12-inch string trimmer cuts without gas or oil at $117, more in New Green Deals - WORX&#039; electric JawSaw makes trimming branches a breeze at $90, more in New Green Deals - DEWALT&#039;s 12-in. brushless chainsaw makes tree trimming easy at $99, more in New Green Deals - Milwaukee M18 FUEL 16-in. chainsaw with 12Ah battery + blower $449, more in New Green Deals - Segway&#039;s Ninebot MAX G30LP electric scooter includes a seat at $550, more in New Green Deals - ECOFLOW 6-outlet 1800W power station is $351 off, more in New Green Deals - Greenworks&#039; 40V blower + mulcher makes leaf cleanup a breeze at $86, more in New Green Deals - Honeywell’s refurb HomeKit thermostat is down to $78, more in New Green Deals - Segway&#039;s high-end Ninebot ES4 electric scooter now $262 off open-box, more in New Green Deals - Segway&#039;s $450 Ninebot ES2 electric scooter uses no gas to run errands, more in New Green Deals - METAKOO&#039;s latest Cybertrack 300 e-bike, $50 GC at $849 ($1,000+ value), more in New Green Deals - Jetson&#039;s Bolt Folding E-bike is a great way to get around this fall at $339, more in New Green Deals - Sun Joe&#039;s 40V 16-in. brushless chainsaw kit tackles tough jobs for $100, more in New Green Deals - ROCKPALS&#039; 200W solar panel has 18W USB-C to run off-grid spaces at $300, more New Green Deals - Use Segway&#039;s electric scooter with seat to ride around this fall at $600, more in New Green Deals - Mow Joe&#039;s 16-inch electric mower ditches gas + oil for just $88, more in New Green Deals - AeroGarden Farm 12 XL sustainably grows fruits + veggies at $250 off, more in New Green Deals - This fat tire e-bike lets you cruise around this fall at $1,099, more in New Green Deals - Enjoy off-season savings on Sun Joe&#039;s 40V 16-in. electric mower at $200, more in New Green Deals - This 60W 18V portable solar panel powers your off-grid campsite at $90, more in New Green Deals - Sun Joe&#039;s $101 cordless blower/vacuum/mulcher makes leaf cleanup easy, more in New Green Deals - Enjoy off-season discounts on Greenworks&#039; 3-tool yard care kit at $297, more in New Green Deals - Cruise around this fall for nearly 40 miles on SWFT&#039;s e-bike at $1,200, more in New Green Deals - Panasonic eneloop rechargeable battery bundle drops to $52 in New Green Deals - BLACK+DECKER electric hedge trimmer cuts down on fall chores at $38, more in New Green Deals - Hit the road this fall with Segway&#039;s Ninebot electric scooter at $425, more in New Green Deals - BLACK+DECKER&#039;s $69 blower/vacuum makes leaf cleanup a breeze, more in New Green Deals - Renogy&#039;s 100W flexible solar panel is a road trip must at $145, more in New Green Deals - Segway just rolled out a sale on its Drift W1 electric skates at lows from $180, more in New Green Deals - Jackery SolarSaga 60W Solar Panel runs your off-grid campsite at $153, more in New Green Deals - Jetson&#039;s Bolt Folding E-Bike features a compact frame at $339, more in New Green Deals - Use this 20V cordless electric leaf blower to clean up this fall at $68, more in New Green Deals - Sun Joe&#039;s 24V pole saw reaches up to 14 feet high for just $90, more in New Green Deals - Hover-1 self-balancing electric scooter lets you ride up to 15MPH for $120, more in New Green Deals - Make leaf cleanup a breeze with Greenworks $29 corded electric blower, more in New Green Deals - Greenworks&#039; 48V electric mower has a leaf pickup mode for fall at $365, more in New Green Deals - Jackery solar generator bundles run your campsite or RV from $713, more in New Green Deals - Lowe&#039;s discounts cordless electric blowers on sale from $59, more in New Green Deals - Segway Ninebot ES2-N electric scooter goes up to 15.5MPH at $200 off, more in New Green Deals - Govee&#039;s Wi-Fi space heater helps warm smaller rooms for $76, more in New Green Deals - Travel 100+ miles per charge with $200 off the HyperScrambler 2 e-bike, more in New Green Deals - This 296Wh portable power station has 60W USB-C, dual 110V AC at $200, more in New Green Deals - Save $80 on ROCKPALS 120W solar panel with 18W USB-C, more in New Green Deals - Kobalt&#039;s 80V Max 21-in. electric mower sees price cut to $449 (Save $150), more in New Green Deals - Segway&#039;s refurb. Ninebot ES1 Gen2 e-scooter is more affordable at $255, more in New Green Deals - All-new SWFT FLEET with 37-mile range sees first discount at $200 off, more in New Green Deals - Save your back this fall with a 20V cordless leaf blower at $68, more in New Green Deals - SWFT&#039;s MAXX 38 mile range eMoped sees $500 discount to $1500, more in New Green Deals - For $69, Razor&#039;s E90 electric kids scooter travels 10 MPH (Reg. $98+), more in New Green Deals - Nature Power 440W solar panel with 750W inverter and 30A controller $447, more in New Green Deals - GOLABS&#039; $190 power station delivers 60W &amp; 30W USB-C PD ports, more in New Green Deals - Segway&#039;s latest Ninebot F40 electric scooter sees first discount to $690, more in New Green Deals - Hyper&#039;s budget e-bike goes 20-miles at $398 (New low, $250 off), more in New Green Deals - Kobalt&#039;s 80V 18-inch electric chainsaw makes logging easy from $217, more in New Green Deals - Enjoy off-season savings on Kobalt&#039;s 24V cordless string trimmer from $55, more in New Green Deals - Gotrax&#039;s unique G Pro 3-wheeled electric scooter sees $100 discount, more in New Green Deals - Ditch gas with Sun Joe&#039;s 48V electric chainsaw at $105, more in New Green Deals - Prepare for spring with an electric blower/string trimmer from $75, more in New Green Deals - Jetson&#039;s Eric electric scooter makes around town rides simple at $280, more in New Green Deals - Clean outdoor messes with Greenworks electric pressure washer at $150, more in New Green Deals - SWFT FLEET e-bike delivers over 37 miles of range per charge at $750, more in New Green Deals - Hoover&#039;s cordless electric leaf blower bundles a $20 gift card for $104, more in New Green Deals - Put GOTRAX&#039;s electric scooter under the Christmas tree for $297, more in New Green Deals - This portable solar panel has three USB-A ports to charge your gear for $60, more in New Green Deals - Segway&#039;s Ninebot Max Kickscooter includes a seat at $700 (Save $190), more in New Green Deals - Sense Energy Monitor helps track down stray electrical usage for $233, more in New Green Deals - SWFT&#039;s VOLT e-bike delivers 32 miles of range for $500 (New low, 50% off), more in New Green Deals - SKIL&#039;s 2-piece cordless electric blower and trimmer kit falls to $149, more in New Green Deals - Save $100 on the Jetson Eris electric scooter at new low of $225, more in New Green Deals - Ditch gas and oil with Greenworks&#039; 40V electric blower at $103, more in New Green Deals - Renogy&#039;s ultra-flexible 100W 12V solar panel falls to $145, more in New Green Deals - GOLABS&#039; portable power station offers 60W PD and 160W AC at $130, more in New Green Deals - Prep for spring with this Greenworks Pro 80V 26-in. hedge trimmer at $237, more in New Green Deals - GEN3&#039;s Flex e-bike with Essentials Bundle offers a hybrid solution at $1,300, more in New Green Deals - Kobalt&#039;s 18-inch corded electric string trimmer fall to $39 or less, more in New Green Deals - Greenworks 48V 17-inch battery-powered mower combo now $246, more in New Green Deals - Home Depot offers up to $549 off RYOBI outdoor lawn gear, more in New Green Deals - Latest Greenworks 24V 600PSI electric pressure washer falls to $144, more in New Green Deals - DBPOWER’s portable power station has 18W USB-C/250W AC at $135 , more in New Green Deals - Gen3 Verve electric scooter and accessory bundle now $250 (50% off), more in New Green Deals - Sun Joe 2800PSI electric pressure washer cleans your sidewalks at $150, more in New Green Deals - Unagi E350 electric scooter with three riding modes at $490 ($300 off), more in New Green Deals - Automate your heater or lights with a 4-pack of smart plugs at $19, more in New Green Deals - WEN 13.5A snow thrower clears 7.8-inches deep in one pass at $170, more in New Green Deals - Save 50% on the SWFT VOLT e-bike with 32-mile range at $500, more in New Green Deals - This power station offers dual 110V outlets and 60W USB-C PD at $190, more in New Green Deals - Milwaukee M18 kit includes pole saw and blower for $369, more in New Green Deals - Segway Ninebot eKickScooter ZING E8 is made for kids at $200 (Save $50), more in New Green Deals - Kick gas and oil to the curb with GOTRAX&#039;s electric scooter at $250, more in New Green Deals - SnapFresh 20V cordless electric leaf blower returns to $68 (Reg. $85), more in New Green Deals - Ride in comfort on Segway&#039;s Ninebot E22 e-scooter with seat at $450, more in New Green Deals - Ditch gas this spring with Sun Joe&#039;s 9-inch electric pole saw at $50, more in New Green Deals - Avid Power&#039;s corded electric leaf blower falls to $39 (Reg. $55), more in New Green Deals - RAVPower portable power station with 60W USB-C PD now $152, more in New Green deals. - Save $700 on SWFT&#039;s MAXX eMoped with 38 miles of range at $1,300, more in New Green Deals - Beginners can learn to ride Unagi&#039;s Model One E350 e-scooter at $490, more in New Green Deals - Stop using gas and oil in 2022 with Kobalt&#039;s 80V electric mower at $449, more in New Green Deals - Kobalt&#039;s 80V string trimmer helps take your yard to the next level at $149, more in New Green Deals - ECOFLOW Delta Max power station with four solar panels $2,999 ($500 off), more in New Green Deals - Save 23% on Greenworks&#039; 40V electric leaf blower with battery at $99, more in New Green Deals - GEN3&#039;s OutCross fat tire e-bike sees first discount to $1,400, more in New Green Deals - Automate turning lights off when leaving the house with a $21 smart switch, more in New Green Deals - Unagi Model One E500 electric scooter sees $200 discount to $790, more in New Green Deals - GEN3 Flex e-bike with 40-mile range and hybrid design $1,000 ($600 off), more in New Green Deals - Paxcess 60W solar panel offers 18W USB-C at $105 (Save $45), more in New Green Deals - Hover-1&#039;s Highlander Pro electric scooter sees first discount to $400, more in New Green Deals - Snapper&#039;s XD 82V cordless electric snow blower falls to $399 (Save $100), more in New Green Deals - Greenworks 40V 8-inch pole saw cleans up the yard this spring at $140, more in New Green Deals - Metakoo Cybertrack 100 e-bike with 37 mile range falls to $550, more in New Green Deals - These four rechargeable AAAs will replace single-use batteries for $14, more in New Green Deals - Snow Joe&#039;s budget-friendly snow shovel clears a 10-inch path for just $50, more in New Green Deals - GOLABS 204Wh portable power station with 60W USB-C PD falls to $105, more in New Green Deals - Bird Bike sees first discount at $300 off, now $2,000, more in New Green Deals - EGO&#039;s refurbished 56V blower doesn&#039;t need gas or oil at $116, more in New Green Deals - Nature Power&#039;s 215W solar panel starts your off-grid journey at $207, more in New Green Deals - Kobalt’s 80V Max electric chainsaw ditches gas at $349, more in New Green Deals - Greenworks mowers go on sale ahead of spring from $160, more in New Green Deals - Hover-1&#039;s Highlander electric scooter is great for spring rides at $230, more in New Green Deals - Take the Macmission 100 e-bike to work with 47-mile range at $540, more in New Green Deals - Woot&#039;s Spring Sale includes Sun Joe electric mowers, Greenworks, more in New Green Deals - Ditch gas and oil with this 20V cordless electric leaf blower for $51 (Reg. $85), more in New Green Deals - Metakoo&#039;s e-bike with 37-mile range per charge now $545 (New low), more in New Green Deals - SWFT FLEET e-bike with 37.2-mile range sees 20% discount to $800, more in New Green Deals - Be prepared for anything with a solar-powered portable battery for $40, more in New Green Deals - Prep your yard for spring with a corded electric dethatcher at $149, more in New Green Deals - ROCKPALS&#039; 280Wh power station with 30W USB-C PD falls to $214.50, more in New Green Deals - GEN3 Groove fat tire e-bike with 45 mile range now $400 off at $1,200, more in New Green deals - Enjoy heading outside on Hover-1&#039;s Highlander electric scooter at $240, more in New Green Deals - Sun Joe&#039;s electric pole saw is perfect for spring yard cleaning at $49, more in New Green Deals - RYOBI electric zero turn lawn mower cuts 3 acres per charge at $4,099, more in New Green Deals - EcoFlow&#039;s DELTA Mini portable power station has 100W USB-C PD at $699, more in New Green Deals - GOLABS 204Wh portable power station is made for camping at $120, more in New Green Deals - Greenworks 24V brushless string trimmer uses no gas or oil at $115, more in New Green Deals - Renogy&#039;s solar Gold Box starts at $22 with 2-pack of 100W panels at $150, more in New Green Deals - Sun Joe&#039;s 14-inch electric mower with bagger falls to $118 (2022 low), more in New Green Deals - Bird Bike with 50-mile range falls to new low of $800 off at $1,500, more in New Green Deals - Power your off-grid living space with Renogy&#039;s 100W solar panel at $86, more in New Green Deals - Automate your lights to save on electricity with Sengled&#039;s $50 8-bulb kit, more in New Green Deals - This 8-pack of rechargeable AA batteries and charger is just $24, more in New Green Deals - Go green with CRAFTSMAN&#039;s 20V electric leaf blower at $79, more in New Green Deals - Get ready to plant a vegetable garden with this electric tiller for $100, more in New Green Deals - Greenworks and Sun Joe electric mowers let you ditch gas from $147, more in New Green Deals - Segway&#039;s dirt e-bike sees first sale of the year to $3,400 ($100 off), more in New Green Deals - Bird Bike with 50-mile range returns to all-time low at $1,500 ($800 off), more in New Green Deals - EGO&#039;s POWER+ 56V yard tools don&#039;t require gas at up to $50 off, more in New Green Deals - Rachio 3 sprinkler controller makes your watering efficient at $170, more in New Green Deals - It doesn&#039;t get much greener than this 14-inch reel mower at $75, more in New Green Deals - Badger&#039;s 40V cordless electric string trimmer and blower are just $99 each, more in New Green Deals - DEWALT 2-piece yard care 20V MAX combo kit falls to $229 ($100 off), more in New Green Deals - Jetson&#039;s folding &#039;e-bike&#039; collapses to easily store after a ride for $298, more in New Green Deals - Migrate to self-sustaining power with these solar panel deals from $110, more in New Green Deals - Badger&#039;s 40V combo kit with string trimmer/edger and blower hits $139, more in New Green Deals - Pick up Greenworks&#039; electric hedge trimmer for a 2022 low of $35, more in New Green Deals - RadRover 6 Plus fat tire e-bike with 45-mile range sees first discount to $1,699, more in New Green Deals - Greenworks 8-inch 40V electric pole saw falls to $132 (Reg. $180), more in New Green Deals - Super73&#039;s R electric motorbike with 75-mile range sees first sale at $3,120, more in New Green Deals - EGO&#039;s 21-inch 56V electric mower kicks gas and oil to the curb at $474($125 off), more in New Green Deals - WORX 1,800 PSI electric pressure washer includes three tips for $112, more in New Green Deals - Husqvarna&#039;s $1,020 Automower ditches gas and oil to automate yard care, more in New Green Deals - RYOBI 54-in. zero turn mows 3.5 acres per charge at $4,999 ($500 off), more in New Green Deals - Segway&#039;s F25 electric scooter lets you travel eco-friendly at $480, more in New Green Deals - Greenworks&#039; 40V mower/blower combo makes it easy to go green at $189, more in New Green Deals - Hover-1 Highlander Pro e-scooter with 18-mi. range hits new low at $450, more in New Green Deals - Schwinn&#039;s Mendocino e-bike with 55 mile range falls new low at $1,117, more in New Green Deals - Bird&#039;s V-frame e-bike is a great Mother&#039;s Day gift at $300 off, more in New Green Deals - Kobalt&#039;s 40V string trimmer will become a go-to yard tool at $99, more in New Green Deals - Ditch gas and oil this spring with Greenworks&#039; 24V electric chainsaw at $75, more in New Green Deals - Gotrax&#039;s folding e-bike packs a 50-mile range at $120 off, more in New Green Deals - EGO&#039;s Power+ electric hedge trimmer sees $74 discount, more in New Green Deals - Popular electric Rad Power Bikes see rare $100 discounts, more in New Green Deals - Greenworks electric mower spring sale takes 15% off, more in New Green Deals - GEN3&#039;s Stride e-bike with step-thru design and 40-mile range now $1,100, more in New Green Deals - Ride for 200 miles per charge on Delfast&#039;s electric dirt bike at $100 off, more in New Green Deals - Goal Zero&#039;s Yeti 1000 Core portable power station hits new low at $800, more in New Green Deals - EGO&#039;s 56V 21-inch electric lawn mower makes yard chores easy at $549, more in New Green Deals - This corded electric leaf blower is just $45 for your yard care routine, more in New Green Deals - Greenworks 48V 21-inch self-propelled electric mower hits low at $331, more in New Green Deals - RYOBI&#039;s 54-inch riding mower handles 3.5 acres per charge at $400 off, more in New Green Deals - Greenworks electric hedge trimmer tidies up your curb appeal at $36, more in New Green Deals - Amazon Renogy Gold Box from $102 has flexible solar panels at $111, more in New Green Deals - Hover-1 Alpha refurb. electric scooter can climb hills at $200, more in New Green Deals - Enjoy &#039;gas-like power&#039; with WORX&#039;s $584 Nitro 80V 21-inch electric mower, more in New Green Deals - CRAFTSMAN&#039;s 14-foot V20 electric cordless pole saw hits $129, more in New Green Deals - SKIL&#039;s 22-inch cordless hedge trimmer sees first discount to $99, more in New Green Deals - Greenworks 14-inch electric chainsaw falls to 2022 low at $52, more in New Green Deals - Addmotor M-81 Cargo e-bike with 80 mile range sees $900 discount, more in New Green Deals - Segway&#039;s refurb. Ninebot Max G30LP electric scooter falls to $500, more in New Green Deals - Sun Joe&#039;s powerful 2,200 PSI electric pressure washer at low of $144, more in New Green Deals - Ride around town in style with $150 off Juiced Bikes e-bikes for Father&#039;s Day, more in New Green Deals - RYOBI 40V cordless electric mower + two batteries falls to $289 (21% off), more in New Green Deals - ONYX RCR 60 MPH e-bike with 75-mile range hits $3,999, more in New Green Deals [Exclusive] - Sun Joe&#039;s 48V cordless tiller/cultivator nears Amazon low at $200, more in New Green Deals - Jackery Solar Generator 1500 with two 100W solar panels now $1,999, more in New Green Deals - Ninebot S-Max self-balancing scooter falls to 2022 low at $1,002, more in New Green Deals - Snapper&#039;s 82V electric mower falls to best price in years at $479, more in New Green Deals - Add a 100W or 200W solar panel to your home from $66 at Amazon, more in New Green Deals - GEN3 discounts all of its in-stock e-bikes to $899 in latest sale (Save $300), more in New Green Deals - Greenworks 48V 20-inch cordless electric mower nears low at $264, more in New Green Deals - Get ready for summer trips with a 100W portable solar panel at $250, more in New Green Deals - First discount of ONYX CTY2 e-bike with 60-mile range takes $200 off, more in New Green Deals - GOLABS 518Wh power station with 100W USB-C PD now $315 (Reg. $450), more in New Green Deals - Delfast&#039;s e-bike offers 200-mile range and 50 MPH top speed at $200 off, more in New Green Deals - Greenworks&#039; 48V 17-inch electric lawn mower falls to $210.50, more in New Green Deals - ROCKPALS 100W portable solar panel with 18W USB-C falls to $165, more in New Green Deals - BLACK+DECKER 40V electric string trimmer/edger and blower now $110, more in New Green Deals - Enjoy a gas-free experience with Greenworks&#039; 24V string trimmer at $58, more in New Green Deals - RYOBI&#039;s 54-inch 115Ah riding mower cuts 3.5 acres per charge at $5,199, more in New Green Deals - Schwinn Healy Ridge e-bike with 25-mile range falls to new low of $950, more in New Green Deals - Greenworks launches extra 25% off electric yard tool summer sale in New Green Deals - Finish out the summer with no gas or oil: SKIL 20V 18-inch electric mower $255 in New Green Deals - Schwinn Marshall e-bike with 35-mile range sees first discount to $1,260 in New Green Deals - Ditch gas and oil with Greenworks&#039; 12-inch 24V electric string trimmer at $57 in New Green Deals - Juiced HyperScrambler 2 e-bike with 100-mile range now $300 off at $2,699 in New Green Deals - BLACK+DECKER blower/vacuum/mulcher cleans your yard ahead of fall at $67 in New Green Deals - ONYX RCR e-bike with impressive 75-mile range hits second-best at $4,099 in New Green Deals - Anker&#039;s 256Wh portable power station with 60W USB-C PD falls to $200 in New Green Deals - Bugatti&#039;s first EV, an e-scooter with 25-mile range, sees first sale at $1,020 or less in New Green Deals - Renogy 100W solar panel 2-pack can generate a KWh per day at $183 in New Green Deals - Ride around town sitting down with $60 off Razor&#039;s electric scooter at $340 in New Green Deals - Sun Joe 15-inch electric hedge trimmer sees first discount to $29 (20% off) in New Green Deals - Razor EcoSmart Metro electric scooter with seat returns to 2022 low at $470 in New Green Deals - Use no gas with RYOBI&#039;s 54-inch 115Ah riding mower at $4,999 ($500 off) in New Green Deals - Sun Joe&#039;s electric pressure washer blasts dirt and grime away for $129 in New Green Deals - EGO&#039;s 56V brushless leaf blower preps you for fall at Amazon low of $249 in New Green Deals - Prep for fall with BLACK+DECKER&#039;s 22-inch corded electric hedge trimmer at $50 in New Green Deals - Renogy&#039;s 222Wh 5.3-lb. portable power station with 60W USB-C falls to $199.50 in New Green Deals - SWFT ZIP e-bike with 37-mile range arrives in time for fall at $1,200 ($200 off) in New Green Deals - Cut the grass without gas or oil with the WORX 20-inch electric mower at $194 in New Green Deals - EGO&#039;s 56V 16-in. cordless electric chainsaw is great for fall firewood at $239 in New Green Deals - Kobalt&#039;s 80V Max 21-inch electric mower with two batteries $649 ($100 off) in New Green Deals - Jackery Solar Generator 2000 Pro kit sees first discount to $4,245 ($754 off) in New Green Deals - WORX cordless electric string trimmer doesn&#039;t need gas or oil at $110 in New Green Deals - Super73 R electric motorbike with 75-mile range at low of $2,795 ($500 off) in New Green Deals - Razor C25 electric scooter goes 15 MPH to let you get around this fall at $378 in New Green Deals - Automate your A/C and heat with Honeywell&#039;s Wi-Fi thermostat at $80 in New Green Deals - WORX 8A 10-inch electric pole saw preps your yard for fall at $79 in New Green Deals - Husqvarna&#039;s Automower 415X electric robot mower falls to new low at $1,772 in New Green Deals - RYOBI 20-inch electric mower kit with four 18V batteries falls to $429 in New Green Deals - Cut for 130 minutes with EGO&#039;s 21-inch 56V electric mower at $549 in New Green Deals - Foldable solar panel with 20A power station charger, more now $140 in New Green Deals - Trim your trees with SKIL&#039;s 10-inch cordless 40V electric pole saw at $159 in New Green Deals - Segway&#039;s kid-focused Ninebot ZING C9 electric scooter sees first sale at $198 in New Green Deals - Greenworks 40V 21-inch brushless electric mower falls to $410 in New Green Deals - GOOLOO&#039;s 280Wh power station with 100W USB-C sees first discount to $160 in New Green Deals - Sun Joe&#039;s cordless pole saw reaches 15 feet and doesn&#039;t need gas or oil for $153 in New Green Deals - Segway Ninebot ES3 Plus electric scooter with 28-mile range now $490 (Refurb) in New Green Deals - Street legal Huck Cycles electric motorbikes  up to $850 off from $5,150 in New Green Deals - Jetson Racer electric scooter with 15 MPH top speed falls to new low of $319 in New Green Deals - Jackery Explorer 1000 power station with three AC outputs hits $848 ($250 off) in New Green Deals - WORX Hydroshot is a battery-powered portable pressure washer for $138 in New Green Deals - CRAFTSMAN&#039;s 20-inch corded electric mower ditches gas and oil at $201 in New Green Deals - Bird Bike with 50-mile of range sees $800 discount to $1,500 in New Green Deals - Earthwise pole hedge trimmer with nearly 10-feet of reach falls to $97 in New Green Deals - ONYX CTY2 e-bike with 60 miles of range returns to all-time low at $3,500 in New Green Deals - Weather the storm with Anker’s 1,024Wh solar power station at $1,600 in New Green Deals - EGO&#039;s 24-inch 56V cordless hedge trimmer tidies up curb appeal for $179 in New Green Deals - This 100W solar panel kit with 20A charge controller falls to $191 in New Green Deals - Score a 2022 low on RYOBI&#039;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals" /></figure>
<h2 id="h-new-tesla-deals">New Tesla deals</h2>
<p>After checking out the RYOBI riding mower on sale above, if you keep read, you’ll find a selection of new green deals that will make your Tesla experience better in multiple areas. From storage to keep recordings on to phone mounts, car chargers, and anything else we can find, it’ll be listed below. Each day we’ll do our best to find new and exciting deals and ways for you to save on fun accessories for your Tesla, making each trip unique. For more gift ideas and deals, check out&nbsp;<a href="https://electrek.co/shop/">the best Tesla shop</a>. Keep reading on for e-bike, Greenworks, and other great deals.</p>
<ul>
<li>SimpleTire offers&nbsp;<a href="https://bit.ly/3DdnzvH"><strong>up to 20% off</strong>&nbsp;thousands of tires</a></li>
<li>Discount Tire offers&nbsp;<a href="https://bit.ly/3xoyCPY"><strong>up to $100 off</strong>&nbsp;or more on Cooper, Bridgestone, and other tires</a></li>
<li>Model 3 CupHolderHero:&nbsp;<a href="https://amzn.to/2V9B7bE"><strong>$12</strong>&nbsp;(Reg. $14)</a></li>
<li>Spigen OneTap MagSafe car mounts&nbsp;<a href="https://9to5toys.com/2022/04/19/spigen-onetap-pro-sale-2/">now up to&nbsp;<strong>38% off&nbsp;</strong>starting at&nbsp;<strong>$27&nbsp;</strong>via Amazon</a></li>
<li>Bring MagSafe to your ride with&nbsp;<a href="https://9to5toys.com/2022/04/18/bring-magsafe-to-your-ride-with-iotties-premium-velox-car-mount-at-42-50/">iOttie’s premium Velox car mount at&nbsp;<strong>$42.50</strong></a></li>
</ul>
<figure class="wp-block-image alignwide"><img loading="lazy" width="2000" height="1000" src="https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?quality=82&amp;strip=all&amp;w=1000" alt="onyx cty2" class="wp-image-232405" title="Weather the storm with Anker’s 1,024Wh solar power station at $1,600 in New Green Deals - EGO&#039;s 24-inch 56V cordless hedge trimmer tidies up curb appeal for $179 in New Green Deals - This 100W solar panel kit with 20A charge controller falls to $191 in New Green Deals - Score a 2022 low on RYOBI&#039;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals"  srcset="https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg 2000w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=1536,768 1536w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=1600,800 1600w, https://electrek.co/wp-content/uploads/sites/3/2022/04/onyx-cty2-header2-1.jpg?resize=290,145 290w" sizes="(max-width: 2000px) 100vw, 2000px" /></figure>
<h2 id="h-new-e-bike-deals-electric-scooter-discounts">New e-bike deals + electric scooter discounts</h2>
<p>If you’re looking to get out and enjoy the sunshine still after using your new electric mower, than we recommend you experience it than on another e-bike or electric scooter you just got at a fantastic price through one of our deals and sale below. You can use it for fun, exercise, or even transportation to and from work or the coffee shop. We have several people here that will regularly commute to coffee shops or offices on their e-bike, as it cuts down on fossil fuel usage as well as allows them to enjoy some time outdoors on nice sunny days. Below, you’ll find a wide selection of new e-bike deals and electric scooter deal in all price ranges, so give it a look if that’s something you’d be interested in picking up. As always, the newest e-bike deal and electric scooter discounts and sales will be at the top, so shop quick as the discounts are bound to go away soon.</p>
<ul>
<li>ONYX CTY2 e-bike with 60 miles of range&nbsp;<a href="https://electrek.co/2022/09/26/onyx-cty2-e-bike-more-new-green-deals/">returns to all-time low at&nbsp;<strong>$3,500</strong></a></li>
<li>Juiced e-bikes&nbsp;<a href="https://bit.ly/3KtJJy5"><strong>0%</strong>&nbsp;APR financing available</a></li>
<li>Micah Toll’s favorite low-cost folding electric bike, the Lectric XP 2.0:&nbsp;<a href="https://bit.ly/Lectric-XP-2-0-Black"><strong>$999</strong>&nbsp;(Reg. $1,099)</a></li>
<li>Kent Electric Pedal Assist Mountain Bike:&nbsp;<a href="https://bit.ly/3wANxai"><strong>$698</strong>&nbsp;(Reg. $998)</a></li>
<li>Gotrax’s just-released G MAX electric scooter&nbsp;<a href="https://9to5toys.com/2022/04/18/gotrax-g-max-electric-scooter-first-drop/">sees first discount at&nbsp;<strong>$100 off</strong>, more</a></li>
</ul>
<figure class="wp-block-image alignwide"><img loading="lazy" width="1200" height="600" src="https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png?w=1000" alt="" class="wp-image-257631" title="This 100W solar panel kit with 20A charge controller falls to $191 in New Green Deals - Score a 2022 low on RYOBI&#039;s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals"  srcset="https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png 1200w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png?resize=150,75 150w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png?resize=300,150 300w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png?resize=768,384 768w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png?resize=1024,512 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png?resize=350,175 350w, https://electrek.co/wp-content/uploads/sites/3/2022/09/image-22.png?resize=290,145 290w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
<h2 id="h-additional-new-green-deals">Additional New Green Deals</h2>
<p>After shopping the RYOBI riding mower on sale above, be sure to check out the other discounts we found today. These new green deals are wide-ranging from outdoor lawn equipment to anything else we find that could save you money in various ways, be that cutting gas and oil out of your life or just enjoying other amenities that energy-saving gear can bring. As always, the newest deals will be at the top, so shop quick as the discounts are bound to go away soon.</p>
<ul>
<li>ecobee’s HomeKit Smart Thermostat with&nbsp;<a href="https://9to5toys.com/2022/09/27/ecobee-smart-thermostat-refresh-sale/">built-in air quality sensor sees first discount to $232</a></li>
<li>Google Nest Learning Thermostat&nbsp;<a href="https://9to5toys.com/2022/09/22/google-adorama-nest-learning-thermostat/">regulates fall temps with Assistant at&nbsp;<strong>$189</strong>&nbsp;(Save $50)</a></li>
</ul>
	<div class="google-news-link">
		<p class="mb-0"><a target="_blank" rel="nofollow" href="https://news.google.com/publications/CAAqBwgKMKqD-Qow6c_gAg?hl=en-US&#038;gl=US&#038;ceid=US:en">
			<em>Add Electrek to your Google News feed.</em>&nbsp;
					<svg class="ninetofive-icon google-news-follow " height="30" width="166" aria-hidden="true">
							<title>Google News</title>
										<desc>google-news</desc>
						<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg?ver=1664383256#ninetofive-icon-google-news-follow"/>
		</svg>
				</a></p>
	</div>
	<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/dS_t22yV9r0?playlist=f7opx4LUFM4,SaaO2Xl-dXg,aNp3QDmemq0,d1ns_hQBgCI,Anv1gq3KzJs,Q_WJyLoBzZE,8kATvfM9S1Y,hoFeHpRFq1w,1MF1F_eEVvo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">Stay up to date with the latest content by <a href="https://news.google.com/publications/CAAqBwgKMKqD-Qow6c_gAg?ceid=US:en&amp;oc=3">subscribing to Electrek on Google News</a>.

You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/green-deals/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="Green Deals" alt="Green Deals" loading="lazy" />
								</div>
								<h3>Green Deals</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/pcamp96/">
									<img src="https://secure.gravatar.com/avatar/8b5a9a43d384e636a9877ad6e1f3b75e?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/pcamp96/">
										<span>Patrick Campanale</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/intent/follow?screen_name=pcamp96&original_referer=https%3A%2F%2Felectrek.co" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@pcamp96</a>
									</p>

								<div class="author-excerpt">
									<p>With a love of phones, drones, and computers (couldn&#8217;t make that last one rhyme), I&#8217;m always looking for the best deals around! If you&#8217;ve got a tip to an awesome deal, go ahead and drop me a line at patrick@9to5mac.com!</p>

								</div>
						</div>
					</div>
				</div>
			</div>





		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">			<a href="https://electrek.co/2022/09/27/livewire-lists-on-nyse-electric-motorcycle/" rel="bookmark">
				<div class="trending-grid-item">
										<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/09/livewire-nyse-head.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
					
					<p class="trending-excerpt">LiveWire is first e-motorcycle company to go public</p>
				</div>
			</a>
						<a href="https://electrek.co/2022/09/23/test-drive-your-favorite-evs-at-drive-electric-week-starting-today-through-october-2/" rel="bookmark">
				<div class="trending-grid-item">
										<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/04/1080-e1554321169516.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
					
					<p class="trending-excerpt">Test drive EVs at Drive Electric Week through Oct. 2</p>
				</div>
			</a>
						<a href="https://electrek.co/2022/09/28/tesla-hikes-supercharger-prices-california/" rel="bookmark">
				<div class="trending-grid-item">
										<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2021/11/Tesla-Supercharger-netowrk-hero.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
					
					<p class="trending-excerpt">Tesla hikes Supercharger prices in California</p>
				</div>
			</a>
						<a href="https://electrek.co/2022/09/28/tata-motors-launches-cheap-electric-car/" rel="bookmark">
				<div class="trending-grid-item">
										<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/09/Screen-Shot-2022-09-28-at-6.18.52-AM.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
					
					<p class="trending-excerpt">Tata Motors launches $10,000 electric car</p>
				</div>
			</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"30.09.22","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2022\/09\/30\/ryobi-riding-mower-2022-low-new-green-deals\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2022,"monthnum":9,"day":30,"name":"ryobi-riding-mower-2022-low-new-green-deals","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":48,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2022-09-30 11:41:59","dfp_id":"1049447","post_id":257782,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:11.3.2&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<script>
	(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
	Scroll.config = {
		detected: document.cookie.indexOf("scroll0=") > -1
	};
	</script>
			<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" alt="{{ featured_image_alt }}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
		<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
		{{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
		<a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"electrek"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"257782 https:\/\/electrek.co\/?p=257782","disqusShortname":"electrek","disqusTitle":"Score a 2022 low on RYOBI\u2019s 115Ah 54-inch zero-turn mower at $4,899 in New Green Deals","disqusUrl":"https:\/\/electrek.co\/2022\/09\/30\/ryobi-riding-mower-2022-low-new-green-deals\/","postId":"257782"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type="text/javascript" src="https://electrek.co/_static/??-eJyVkM1uAjEMhF+oweVnV3BAfZSqm5jibWKH2AbB0wOiB6S2otzmMN+n0cChhihsyAa2xYIKK5MuzF6nHXyooimMCkUSNqZTC+JW3SajvsD/UCZGkw3tcVKInwCJN8RkGDQ2yTnUhgOl3yQ1+yexQiLduUL1IVO8KqKUcim8R3H+sfkhhWXA9BdVXbder/Vbut9FHLMn1DtZaFjz8ckH9shJGqhR/DoOZPrNv5X1tO8X8+V81vXjGdExpLI=" ></script><script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type="text/javascript" src="https://electrek.co/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeHo5mamFyWWpOrlZubpZRXr6OPTCJRD5kP12OfaGpqZGVuYWViYGWUBAA8BLGo=" ></script>
	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'147888724',post:'257782',tz:'-7',srv:'electrek.co',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '257782' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>