<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>California EV pushback: bill proposed for no gas cars, ICE ban? - Electrek</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As the Environmental Protection Agency prepares to introduce the final form of its proposal to freeze US fuel economy standards sometime in the near future,"/>
<link rel="canonical" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As the Environmental Protection Agency prepares to introduce the final form of its proposal to freeze US fuel economy standards sometime in the near future," />
<meta name="twitter:title" content="California EV pushback: bill proposed for no gas cars, ICE ban? - Electrek" />
<meta name="twitter:site" content="@electrekco" />
<meta name="twitter:image" content="https://electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@electrekco" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#webpage","url":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/","inLanguage":"en-US","name":"California EV pushback: bill proposed for no gas cars, ICE ban? - Electrek","isPartOf":{"@id":"https://electrek.co/#website"},"image":{"@type":"ImageObject","@id":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#primaryimage","url":"https://electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?quality=82&strip=all","width":1952,"height":976},"primaryImageOfPage":{"@id":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#primaryimage"},"datePublished":"2019-05-20T19:14:34+00:00","dateModified":"2019-05-20T19:14:34+00:00","description":"As the Environmental Protection Agency prepares to introduce the final form of its proposal to freeze US fuel economy standards sometime in the near future,"},{"@type":"NewsArticle","@id":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#article","isPartOf":{"@id":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#webpage"},"author":{"@id":"https://electrek.co/author/pdzikiy/#author","name":"Phil Dzikiy"},"publisher":{"@id":"https://electrek.co/#organization"},"headline":"California pushes back for EVs: proposed bill for no gas cars sold in US by 2040, ICE ban in state?","datePublished":"2019-05-20T19:14:34+00:00","dateModified":"2019-05-20T19:14:34+00:00","commentCount":0,"mainEntityOfPage":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#webpage","image":{"@id":"https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#primaryimage"},"articleSection":"Electrek","copyrightYear":"2019","copyrightHolder":{"@id":"https://electrek.co#organization"}},{"@type":"Person","@id":"https://electrek.co/author/pdzikiy/#author","name":"Phil Dzikiy","image":{"@type":"ImageObject","@id":"https://electrek.co/#personlogo","url":"https://secure.gravatar.com/avatar/03a5c3cdb6f3350fe52af75492da6107?s=96&d=identicon&r=g","caption":"Phil Dzikiy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; California pushes back for EVs: proposed bill for no gas cars sold in US by 2040, ICE ban in state? Comments Feed" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/feed/" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-normal.png" rel="icon" sizes="128x128" />
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="California pushes back for EVs: proposed bill for no gas cars sold in US by 2040, ICE ban in state?" />
<meta property="og:url" content="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/" />
<meta property="og:description" content="As the Environmental Protection Agency prepares to introduce the final form of its proposal to freeze US fuel economy standards sometime in the near future, California is giving more indications of…" />
<meta property="article:published_time" content="2019-05-20T19:14:34+00:00" />
<meta property="article:modified_time" content="2019-05-20T19:14:34+00:00" />
<meta property="og:site_name" content="Electrek" />
<meta property="og:image" content="https://electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?quality=82&#038;strip=all&#038;w=1600" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@electrekco" />
<meta name="twitter:text:title" content="California pushes back for EVs: proposed bill for no gas cars sold in US by 2040, ICE ban in state?" />
<meta name="twitter:image" content="https://electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?quality=82&#038;strip=all&#038;w=1600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@electrek" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-includes/css/dist/block-library/style.min.css?m=1557265157g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://electrek.co/wp-content/themes/9to5-2015/bbpress/css/bbpress.css?m=1548188733g' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVjcEKwjAQRH/IdK2yBg/ityzJYqObtLhbJH9vUJReBHubYebNwGNyYSzGxcAGzqxwtBHdbtsjkCqbQlAFlRRuXVMbWEO4V2MdZ1VYu5zKF0slyBz5nUfSIbWhH5WrQuaYiKVdtKulmYQq353whUL9D2/Z0n+gcz71iB73/uD9E+Q7dOA=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpqbmRmamhmVEWACWRIK4='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1557265161g'></script>
<link rel='https://api.w.org/' href='https://electrek.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='https://wp.me/pa0wC0-oa1' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2019%2F05%2F20%2Fcalifornia-evs-gas-cars-2040%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2019%2F05%2F20%2Fcalifornia-evs-gas-cars-2040%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<!-- AdLightning -->
	<script src="https://tagan.adlightning.com/9to5mac/op.js"></script>
	<!-- /AdLightning -->

	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );

		// Sovrn
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/amp/"><link rel="icon" href="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=32" sizes="32x32" />
<link rel="icon" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.th322f3ba8 { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.th322f3ba8 .inlinead { background-color: transparent; min-height: 1px; }
		.th322f3ba8 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th322f3ba8 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th5f6ccce3 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.th5f6ccce3 > div, .th5f6ccce3 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th5f6ccce3 > div, .enable-fallbacks .th5f6ccce3 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .th5f6ccce3 > div, .th5f6ccce3 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th5f6ccce3 > div, .enable-fallbacks .th5f6ccce3 > ins { padding: 0 0 0 0; } }

		.post-body .th5f6ccce3 { background-color: transparent; }

		.thb95e2aa4 { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .thb95e2aa4 { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .thb95e2aa4 { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .thb95e2aa4 { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .thb95e2aa4 { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .thb95e2aa4 { margin: 0 -105px 20px 20px; }
               .aside-post .thb95e2aa4 { margin-top: 20px; }
          }
		.enable-fallbacks .thb95e2aa4 { display: none !important; }

		.thf3c85b46 { display: none; }
		.enable-fallbacks .thf3c85b46 { display: block; }
		.thf3c85b46 img { max-width: 100%; }

		.thf3c85b46.th6ddeb620 { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.thf3c85b46.th6ddeb620 > div { margin: 20px auto; padding: 0 0; }

		.tha46c9716 { line-height: 0; max-width: 300px; position: relative; }
		.tha46c9716 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .tha46c9716 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .tha46c9716 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .tha46c9716 { margin: 0 -105px 20px 20px; } }

		.th6ddeb620 .tha46c9716 { margin: 0 auto; }
		.th3e1cb9c9 { cursor: pointer }
          .th5cdbec10 { display: none; }
	</style>
<style type="text/css">div.nsl-container &gt; a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container-block {
    max-width: 280px;
}

div.nsl-container-block &gt; a {
    display: block;
    margin: 10px 0;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline &gt; a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

div.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>	</head>
		<body class="post-template-default single single-post postid-92877 single-format-standard color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Automakers</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38426" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38426"><a href="https://electrek.co/guides/faraday-future/">Faraday Future</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38437"><a href="https://electrek.co/guides/lucid-motors/">Lucid Motors</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomous Driving</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-38461" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38461"><a href="https://electrek.co/guides/solar/">Solar</a></li>
	<li id="menu-item-38462" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38462"><a href="https://electrek.co/guides/wind/">Wind</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:3wy4ipwvlno';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th322f3ba8 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script><div class="th3cf56ca8 th8716209f"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thcc324973 th89bcc0e9"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thbfffdc0e thb29d49ae"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th392f0ed9 th0e5ae0ed"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th72f9184b th07bcb1ca"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th15aaba1d th8d56d4cf"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th54e63d3c th216f457c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thbc5047ec th830e2c8b"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th17be954a th6c0bc3be"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thf7ba222f th93f9e908"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th165d0d75 th2206ba7d"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th1612f009 th34bfe0e1"><div class="th3e1cb9c9"><div class="thf3c85b46 th1041158f"><div class="th3e1cb9c9" data-thdada9ac7="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=720"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-720.jpg?quality=82&strip=all"/></div></div></div></div><div class="the552a28c th1332415d"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th89edaa33 th89861113"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thb1d14b63 th4638061c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th995047cb th2b40425c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th30ed8cbf th6a2fb9ac"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thca8acaa7 th7e2da0f7"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th50155641 thd60c561c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th66e4f269 th9fa0c324"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thf0dccd10 tha3c03a15"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thebf82739 th8422b821"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/" itemprop="mainEntityOfPage">California pushes back for EVs: proposed bill for no gas cars sold in US by 2040, ICE ban in state?</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/pdzikiy/">
								<span itemprop="name">Phil Dzikiy</span>
							</a>
						</p>
						<p class="time-twitter">
							- May. 20th 2019 3:14 pm ET
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="California Air Resources Board,"/>
						<meta itemprop="datePublished" content="2019-05-20 15:14:34"/>
						<meta itemprop="dateModified" content="2019-05-20 15:14:34"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2017/01/chevy-bolt-golden-gate-bridge-e1491233497934.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="92877 https://electrek.co/?p=92877">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92877" class="share-facebook sd-button share-icon" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92877" class="share-twitter sd-button share-icon" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-92877" class="share-pinterest sd-button share-icon" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-92877" class="share-linkedin sd-button share-icon" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2019/05/20/california-evs-gas-cars-2040/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>As the Environmental Protection Agency prepares to introduce the final form of its proposal to freeze US fuel economy standards sometime in the near future, California is giving more indications of how it intends to fight the regulatory rollback.</p>
<p><span id="more-92877"></span>
	<!-- author ad --><ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-5506057612223327" data-ad-slot="8831733403"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p>Late last week, California Rep. Mike Levin (D-CA) and Sen. Jeff Merkley (D-OR) <a href="https://mikelevin.house.gov/media/press-releases/representative-levin-senator-merkley-introduce-major-legislation-transition">co-introduced the Zero-Emission Vehicles Act of 2019</a> in the House and Senate, respectively. The <a href="https://www.merkley.senate.gov/imo/media/doc/MAZ19464.pdf">proposed bill</a> would require 50% of new passenger vehicle sales in the US to be zero emission EVs, by 2030.</p>
<p>That percentage would increase 5% each year until 2040, when all new passenger cars sold in the US would be all-electric (or hydrogen fuel cell) vehicles.</p>
<p>As the <em><a href="https://www.sandiegouniontribune.com/business/energy-green/story/2019-05-16/levin-introduces-bill-that-would">San Diego Union-Tribune</a></em> reported, &#8220;Levin admitted the bill is a long shot.&#8221; Any chance the bill has of passing both houses of Congress — unlikely considering Republican control of the Senate — would almost assuredly lead to a Trump veto. But as Levin said,</p>
<blockquote><p>&#8220;My great hope is that we’re laying a foundation &#8230; that we have a road map.&#8221;</p></blockquote>
<p>Levin said the bill is based around existing California policies, including the California Air Resources Board&#8217;s (CARB) Advanced Clean Cars program adopted in 2012.</p>
<p>The bill is basically a reintroduction of the <a href="https://www.merkley.senate.gov/news/press-releases/merkley-whitehouse-introduce-bold-new-legislation-to-transition-the-us-to-100-zero-emission-vehicles">Zero Emission Vehicles Act of 2018</a>, also co-introduced by Merkley, along with Rhode Island Democratic Sen. Sheldon Whitehouse.</p>
<h2>Cutting CARB</h2>
<p>Getting back to the California Air Resources Board — CARB chairman Mary Nichols threatened even tougher pollution rules late last week in direct response to the anticipated weakening of national fuel economy standards.</p>
<p>Nichols said California would be forced to pursue &#8216;extreme&#8217; requirements to offset the related increase in pollution, as reported by <a href="https://www.bloomberg.com/news/articles/2019-05-16/california-regulator-threatens-trump-with-gasoline-engine-ban">Bloomberg</a>. She said:</p>
<blockquote><p>&#8220;If we lose the state vehicle standards, we have to fill up the gap with other measures. We will be faced with dramatic alternatives in terms of tighter, stricter controls on everything else, including movement of vehicles and potentially looking at things like fees and taxes and bans on certain types of vehicles and products.&#8221;</p></blockquote>
<div class="hardwall" data-position="3">Drafted remarks — which <em>Bloomberg</em> notes were not delivered &#8220;exactly as prepared&#8221; — included a reference to &#8220;an outright ban on internal combustion engines.&#8221;</div>
<div data-position="3"></div>
<div data-position="3">Trump&#8217;s EPA reportedly finalized &#8220;key details&#8221; of the fuel economy standards freeze in April, and automakers expressed <a href="https://electrek.co/2019/04/11/trump-administration-fuel-economy-rollback/">concerns over a &#8220;split market&#8221;</a> due to some states enforcing more stringent standards than others.</div>
<h2>Electrek&#8217;s Take</h2>
<p>California isn&#8217;t the only state in this fight, but it&#8217;s both the largest state in the country and seemingly the most willing to play hardball when it comes to fuel economy standards. (It&#8217;s also the biggest EV state in the country by far — nearly half of the country&#8217;s total EV sales have been in California, the Union-Tribune notes.)</p>
<p>While the Zero-Emission Vehicle Act may be a long shot at this point, to say nothing of an &#8220;outright ban&#8221; on ICE vehicles in the near future, the state doesn&#8217;t seem to have any intention of backing down from the current EPA.</p>
<p>If the EPA&#8217;s final proposal is adopted as expected, it wouldn&#8217;t surprise us to see California return with its own strong response, possibly in the form of even tighter in-state standards, which could in turn set a blueprint for the other states that have heretofore followed the Golden State&#8217;s lead.</p>
<p>The &#8220;split market&#8221; automakers are fearing could come to pass. As we&#8217;ve suggested before, now is the time for those companies to innovate and move forward with accelerated electric car plans — not to try to drag everyone back into the past and get left behind.</p>
<p>As a <a href="https://electrek.co/2019/04/11/trump-administration-fuel-economy-rollback/">former EPA official said</a> when those split market fears first surfaced: &#8220;Trump is right now, but California is forever.&#8221;</p>
<p><!-- youtube embed --></p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/WdPfw3XWyJQ?version=3&#038;rel=0&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/electric-vehicles/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="Electric Vehicles" alt="Electric Vehicles" />
								</div>
								<h3>Electric Vehicles</h3>
								<p></p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/california/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="California" alt="California" />
								</div>
								<h3>California</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://electrek.co/guides/california-air-resources-board/" title="View all posts in California Air Resources Board">California Air Resources Board</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/pdzikiy/">
									<img src="https://secure.gravatar.com/avatar/03a5c3cdb6f3350fe52af75492da6107?s=512&#038;d=identicon&#038;r=g" class="author-gravatar">
								</a>
								<h3>
									<a href="https://electrek.co/author/pdzikiy/">
										<span itemprop="name">Phil Dzikiy</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Phil Dzikiy is an Editor/Writer with Electrek/9to5Mac. Tips: phil@electrek.co</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Phil Dzikiy's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2MEDmuU" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/images-na.ssl-images-amazon.com/images/I/41LpeTcgs6L._SL250_.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Apple MacBook Air" alt="Apple MacBook Air" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Apple MacBook Air</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2SeATwt" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/images-na.ssl-images-amazon.com/images/I/31-72hgtdrL.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Apple AirPods" alt="Apple AirPods" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Apple AirPods</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-92877" class="inlinead"></div><div class="th3cf56ca8 th8716209f"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thcc324973 th89bcc0e9"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thbfffdc0e thb29d49ae"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th392f0ed9 th0e5ae0ed"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th72f9184b th07bcb1ca"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th15aaba1d th8d56d4cf"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th54e63d3c th216f457c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thbc5047ec th830e2c8b"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th17be954a th6c0bc3be"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thf7ba222f th93f9e908"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th165d0d75 th2206ba7d"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th1612f009 th34bfe0e1"><div class="th3e1cb9c9"><div class="thf3c85b46 th6ddeb620"><div class="th3e1cb9c9" data-thdada9ac7="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=300-250"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-300.jpg?quality=82&strip=all"/></div></div></div></div><div class="the552a28c th1332415d"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th89edaa33 th89861113"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thb1d14b63 th4638061c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th995047cb th2b40425c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th30ed8cbf th6a2fb9ac"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thca8acaa7 th7e2da0f7"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th50155641 thd60c561c"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="th66e4f269 th9fa0c324"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thf0dccd10 tha3c03a15"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div><div class="thebf82739 th8422b821"><div class="th3e1cb9c9"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5cdbec10"/></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2019/05/07/kia-niro-ev-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/05/Kia-Niro-EV.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Kia Niro EV review: The new normal electric family car</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/05/20/tesla-do-it-yourself-maintenance/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/03/screen-shot-2018-03-26-at-4-41-35-pm.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla releases new Do It Yourself maintenance instructi...</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/04/24/tesla-tsla-q1-results/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/08/SX3Semi-Family-e1534526883239.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla (TSLA) releases Q1 results</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/04/10/tesla-powered-vw-bug-electric-conversion/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/04/tesla-powered-electric-vw-bug-e1554933613368.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">A Tesla-powered old-school VW Bug</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"20.05.19","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2019\/05\/20\/california-evs-gas-cars-2040\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":5,"day":20,"name":"california-evs-gas-cars-2040","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-05-20 15:14:34","dfp_id":"1049447","post_id":92877,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:7.3&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1491538268g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVzNENgkAMANCFLBWkCX4YZ1EooReuvVyLJEzvjwPIAO/hXmA0DdbAWDiz4z2MoLu2hC93DsfkmG3iqnJUsC3KFk3yC/5HVZTDZvlwk0VPQNFZVILBx2rrCqXyW6Zf8syPlvrbMBD1XfoCiTRFkQ=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"electrek"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"92877 https:\/\/electrek.co\/?p=92877","disqusShortname":"electrek","disqusTitle":"California pushes back for EVs: proposed bill for no gas cars sold in US by 2040, ICE ban in state?","disqusUrl":"https:\/\/electrek.co\/2019\/05\/20\/california-evs-gas-cars-2040\/","postId":"92877"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVjksOwjAMBS9EaxXUskIcBTWJgUT5mNhWxe1JBYhVF+zeYmb0YKHOliyYBSjqzWcG5/mhDKQmeguBwZaUGnCxRbP0gXfwj4XJoNuyjKGKzCCYKM6CrYPXWaOsBXReSt1SSfmutHLv1Sefv6zPNqprtd+PriLF5wc6p9Mwjsf9NA7TIbwAOBth2Q=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.45'></script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVjUEOwiAQRS8knVRDXRmPYihMyOAMEoE09fTStAtWJi7f/zPvw5IURcvVYYaQQdCRQUbBWKB1PQ9CcQj5tOX2Fct2IlUlrp5i+8aSjH3Co/lgrsQO2HxWRWL8Lu+wd/X7DVFmdP9vFWJ0yhtmfK+/6FDf5TZqfT1Pepwu4QsqGmEd'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th3e1cb9c9' ).click( function () {
				window.open( $( this ).data( 'thdada9ac7' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th3e1cb9c9' ).click( function () {
					window.open( $( this ).data( 'thdada9ac7' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'147888724',post:'92877',tz:'-4',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '92877' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X1559862.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>