<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["electric-motorcycle"]});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Super Soco teaser video reveals big detail for upcoming electric motorcycle</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Super Soco teaser video reveals big detail for upcoming electric motorcycle" />
	<meta property="og:description" content="Super Soco just released a new video showing a teaser of its upcoming retro-inspired electric motorcycle known as the TC Wanderer. The Super Soco TC platform has served as parent company VMoto&#8217;s somewhat retro-styled low-cost electric motorcycle for years. Now it seems Super Soco is planning to double down on the classic theme in an [&hellip;]" />
	<meta property="og:url" content="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/" />
	<meta property="og:site_name" content="Electrek" />
	<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
	<meta property="article:published_time" content="2021-02-02T08:38:02+00:00" />
	<meta property="article:modified_time" content="2021-02-02T10:25:40+00:00" />
	<meta property="og:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@electrekco" />
	<meta name="twitter:site" content="@electrekco" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Micah Toll">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","description":"EV and Tesla News, Green Energy, Ebikes, and more","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#primaryimage","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?quality=82&strip=all","width":1800,"height":900,"caption":"super soco tc wanderer"},{"@type":"WebPage","@id":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#webpage","url":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/","name":"Super Soco teaser video reveals big detail for upcoming electric motorcycle","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#primaryimage"},"datePublished":"2021-02-02T08:38:02+00:00","dateModified":"2021-02-02T10:25:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#article","isPartOf":{"@id":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66"},"headline":"Super Soco teases new retro-inspired electric motorcycle with big range increase","datePublished":"2021-02-02T08:38:02+00:00","dateModified":"2021-02-02T10:25:40+00:00","mainEntityOfPage":{"@id":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#webpage"},"commentCount":0,"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#primaryimage"},"articleSection":"Electrek","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://electrek.co/#organization"}},{"@type":"Person","@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66","name":"Micah Toll","image":{"@type":"ImageObject","@id":"https://electrek.co/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=96&d=identicon&r=g","caption":"Micah Toll"},"sameAs":["https://electrek.co","Micah Toll"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Super Soco teases new retro-inspired electric motorcycle with big range increase Comments Feed" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNzksKwzAMBNAL1ZFjapcuSs/ijyDGv2CphNy+DskBspvFvGFgW0WsPv8CEngiCJEYXG4+iRxdt30H4j3jVGKdRuEBQ/hWGSsDL1iGe3PTQslZg3NrRzqXrnwPWiLk64HtqbSAB/qWz2zk62mM0uoPKdg8ew==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVj9EOgjAMRX/IUcBAwoPxW5qtwnQbC91C+HsLRIMPJvrW5vbc5sAclR5DopAgDeSJoUtjo+qyagCZKTFoZmBn9aOQ6QT/EGq7+I9LiyMuvA1vzAbtsqE9N8iDlaIvJ3cGT8YiOXkhr45LdLjQpBz1qJffcMmO+wf0svFZRZd7GwSnFFG0u+IMfjRZTGC2pl/lmHDSw+64jWpP1G3aisxafPWXqq3quuzasn0C8DuWEw==' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://electrek.co/_static/??/wp-includes/js/jquery/jquery.min.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1607466253j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.6' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://electrek.co/wp-json/" /><link rel="alternate" type="application/json" href="https://electrek.co/wp-json/wp/v2/posts/164513" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pa0wC0-GNr' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2021%2F02%2F02%2Fsuper-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2021%2F02%2F02%2Fsuper-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.nda0c778eb { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.nda0c778eb { 
				min-height: 270px; 
			}
		}

		.nda0c778eb .inlinead { background-color: transparent; min-height: 1px; }
		.nda0c778eb .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .nda0c778eb { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.nd766e7ada { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.nd766e7ada > div, .nd766e7ada > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .nda0c778eb,
		.darkmode--activated .nd766e7ada,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .nd766e7ada > div, .nd766e7ada > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .nd766e7ada { background-color: transparent; }

		.nd34ba4c3a { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .nd34ba4c3a { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .nd34ba4c3a { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .nd34ba4c3a { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.nd34ba4c3a { margin: 0 -105px 20px 20px; }
			.aside-post .nd34ba4c3a { margin-top: 20px; }
		}

		.ndd8e24081 { line-height: 0; max-width: 300px; position: relative; }
		.ndd8e24081 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .ndd8e24081 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .ndd8e24081 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .ndd8e24081 { margin: 0 -105px 20px 20px; } }

		.nde227680e .ndd8e24081 { margin: 0 auto; }
		.nd298659c9 { cursor: pointer }
	</style>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
    flex-wrap: wrap;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container-grid .nsl-container-buttons {
    flex-flow: row;
    align-items: center;
    flex-wrap: wrap;
}

div.nsl-container-grid .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px;
    max-width: 280px;
    width: 100%;
}

@media only screen and (min-width: 650px) {
    div.nsl-container-grid .nsl-container-buttons a {
        width: auto;
    }
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default div.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    text-transform: none;
    display: inline-block;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

div.nsl-container .nsl-button-apple .nsl-button-svg-container {
    padding: 0 6px;
}

div.nsl-container .nsl-button-apple .nsl-button-svg-container svg {
    height: 40px;
    width: auto;
}

div.nsl-container .nsl-button-apple[data-skin="light"] {
    color: #000;
    box-shadow: inset 0 0 0 1px #000;
}

div.nsl-container .nsl-button-facebook[data-skin="white"] {
    color: #000;
    box-shadow: inset 0 0 0 1px #000;
}

div.nsl-container .nsl-button-facebook[data-skin="light"] {
    color: #1877F2;
    box-shadow: inset 0 0 0 1px #1877F2;
}

div.nsl-container .nsl-button-apple div.nsl-button-label-container {
    font-size: 17px;
    font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
}

.nsl-clear {
    clear: both;
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}


div.nsl-container-grid[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-grid[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-grid[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}

div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons {
    justify-content: space-around;
}

div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons {
    justify-content: space-between;
}

/* Button align end*/</style>			<style type="text/css" id="wp-custom-css">
				#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}

.wp-block-image.size-large {
}

.wp-block-image img {
	height: auto;
}
.wp-block-media-text
.wp-block-media-text__media img {
	height: auto;
	max-width: 100%;
	width: 100%;
	margin-left: 0;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8858607207437960", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-164513 single-format-standard wp-embed-responsive color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-123190" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-123190"><a href="https://electrek.co/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-162154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162154"><a href="https://electrek.co/guides/ford/">Ford</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-163698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163698"><a href="https://electrek.co/guides/vw/">VW</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
<li id="menu-item-151073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="https://electrek.co/shop">Tesla Shop</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="nda0c778eb ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/" itemprop="mainEntityOfPage">Super Soco teases new retro-inspired electric motorcycle with big range increase</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/micahltoll/">
								<span itemprop="name">Micah Toll</span>
							</a>
						</p>
						<p class="time-twitter">
							- Feb. 2nd 2021 3:38 am ET
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle">@MicahToll</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2021-02-02 03:38:02"/>
						<meta itemprop="dateModified" content="2021-02-02 05:25:40"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/02/SUPER-SOCO-TC-WANDERER-HEADER.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="164513 https://electrek.co/?p=164513">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-164513" class="share-facebook sd-button share-icon" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-164513" class="share-twitter sd-button share-icon" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-164513" class="share-pinterest sd-button share-icon" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-164513" class="share-linkedin sd-button share-icon" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>Super Soco just released a new video showing a teaser of its upcoming retro-inspired electric motorcycle known as the TC Wanderer.</p>
<p><span id="more-164513"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8858607207437960"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>The Super Soco TC platform has served as parent company VMoto&#8217;s somewhat retro-styled low-cost electric motorcycle for years. </p>
<p>Now it seems Super Soco is planning to double down on the classic theme in an upcoming unveiling of the new TC Wanderer. </p>
<p>In the short teaser video, seen below, we can already spot an updated seat and lower bars. The rear hub motor is swapped for a new unit that replaces the previous eight-spoked design, though we don&#8217;t have any figures on potential power rating updates yet.</p>
<p>But what may be most interesting is what can be seen on the bike&#8217;s display.</p>
<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe class='youtube-player' width='1000' height='563' src='https://www.youtube.com/embed/ysJ3AQWOY6M?version=3&#038;rel=0&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe>
</div>
</figure>
<p>The analog speedometer is spiffy, sure, but check out the LCD window to the right.</p>
<p>That&#8217;s where the TC model line displays the remaining range, and it reads 198 km in the video.</p>
<p>The battery also reports a 100% charge, so it would appear that the TC Wanderer is likely to sport a maximum range of 198 km (123 miles) on a full charge.</p>
<p>That would be a huge bump – over 50% – compared to the standard Super Soco TC that currently offers a maximum range of 126 km (78 mi) in the dual battery configuration, or 71 km (44 mi) in the single battery configuration.</p>
<p>The range increase would also fit the TC Wanderer&#8217;s name nicely. It might not be a touring bike yet, but you can do a lot more wandering with 50% more range.</p>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="164516" data-permalink="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/screen-shot-2021-02-02-at-10-22-25-am/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all" data-orig-size="1858,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-02-02-at-10.22.25-AM" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all&amp;w=1000" title="Super Soco teases new retro-inspired electric motorcycle with big range increase" loading="lazy" width="1858" height="942" src="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all&amp;w=1000" alt class="wp-image-164516 jetpack-lazy-image" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg 1858w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=150,76 150w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=300,152 300w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=768,389 768w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=1024,519 1024w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=1536,779 1536w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=350,177 350w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=1600,811 1600w" data-lazy-sizes="(max-width: 1858px) 100vw, 1858px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="164516" data-permalink="https://electrek.co/2021/02/02/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle/screen-shot-2021-02-02-at-10-22-25-am/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all" data-orig-size="1858,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-02-02-at-10.22.25-AM" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all&amp;w=1000" title="Super Soco teases new retro-inspired electric motorcycle with big range increase" loading="lazy" width="1858" height="942" src="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-164516" srcset="https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg 1858w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=150,76 150w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=300,152 300w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=768,389 768w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=1024,519 1024w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=1536,779 1536w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=350,177 350w, https://electrek.co/wp-content/uploads/sites/3/2021/02/Screen-Shot-2021-02-02-at-10.22.25-AM.jpg?resize=1600,811 1600w" sizes="(max-width: 1858px) 100vw, 1858px" /></noscript></figure>
<p>So how did Super Soco do it? Did they manage to squeeze a third battery into the frame? It&#8217;s certainly possible; that rear hub motor leaves the frame completely open for batteries and electronics.</p>
<p>Or did the company switch to a new battery cell format or higher energy density cells?</p>
<p>Unfortunately we won&#8217;t know until Super Soco&#8217;s unveiling event, the Vmoto Soco World Premiere 2021. That&#8217;s when we&#8217;ll also get answers to our questions about Super Soco&#8217;s other upcoming reveal, <a href="https://electrek.co/2021/01/10/new-clues-details-super-socos-electric-motorcycle-unveiling-ts-street-hunter/">the TS Street Hunter electric motorcycle.</a></p>
<p>We&#8217;ll also finally get answers to all of our other burning tech spec questions. </p>
<p>I don&#8217;t expect to see a major speed increase in the TC Wanderer. The standard TC is limited to just 45 km/h (28 mph) in much of Europe to qualify for reduced regulation and licensing requirements.</p>
<p>The TC Wanderer may sport a speedometer that reads up to 90 km/h (55 mph), but so does the existing neutered TC that we already have. But since it appears the <a href="https://electrek.co/2021/01/10/new-clues-details-super-socos-electric-motorcycle-unveiling-ts-street-hunter/">TS Street Hunter</a> will likely reach a speed of at least 75 km/h (46 mph), there&#8217;s still hope for a speed bump on the TC Wanderer as well, even if higher-speed riding will severely cut into that new longer range.</p>
<p>It will also be interesting to see how Super Soco decides to price the TC Wanderer. The current Super Soco TC carries a price of <a href="https://www.supersoco.co.uk/bike/tc/">around $4,000 in Europe,</a> making it one of the more affordable low-power electric motorcycles on the market. Though it is still a far cry from <a href="https://electrek.co/2020/04/27/2020-csc-city-slicker-review-a-2895-electric-motorcycle-that-feels-just-right-for-the-city/">the most affordable light electric motorcycles in the US.</a></p>
<p>And now with <a href="https://electrek.co/2021/01/19/sondors-unveils-80-mph-commuter-electric-motorcycle-that-is-actually-affordable/">new options for higher-powered electric motorcycles</a> hitting the market at prices in the same neighborhood, Super Soco could feel new pressure to fight for price leader status in the industry.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/jfxnEKhVNec?playlist=PPtCYGJk_x4,6BG8fFma6nM,5KEN69KgsMg,lNOWxnasCiY,TzUHaQx2Aqc,_R2wLo3u7BY,8wAtRsALi1c,JYo6mA3yh9E,wWn7om4vvog" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/electric-motorcycle/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="Electric Motorcycles" alt="Electric Motorcycles" loading="lazy" />
								</div>
								<h3>Electric Motorcycles</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/micahltoll/">
									<img src="https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/micahltoll/">
										<span itemprop="name">Micah Toll</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@MicahToll</a>
									</p>

								<div class="author-excerpt">
									<p>Micah Toll is a personal electric vehicle enthusiast, battery nerd and author of the Amazon #1 bestselling books <a href="http://amzn.to/2jbxvzS">DIY Lithium Batteries</a>, <a href="http://amzn.to/2Em3QgK">DIY Solar Power</a> and the <a href="http://amzn.to/2BGx4Fn">Ultimate DIY Ebike Guide</a>.</p>
<p>You can send him tips at Micah@electrek.co</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Micah Toll's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://lectricebikes.com?aff=2" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2018/04/lectric-xp.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Lectric XP e-bike sale" alt="Lectric XP e-bike sale" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Lectric XP e-bike sale</h4>
											<div class="author-gear-item-description">
												Best $899 electric bike ever!
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://bit.ly/Rad-Power_Bikes" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/06/adsfadfadfad.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Rad Power Bikes sales" alt="Rad Power Bikes sales" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Rad Power Bikes sales</h4>
											<div class="author-gear-item-description">
												Great e-bikes at great prices!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div class="ad-container ad-container--river"><div id="div-gpt-ad-1437016474156-0-164513" class="inlinead"></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2021/01/29/tesla-model-s-x-sales-spiking-buyers-not-happy-pricing/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2021/01/Tesla-Model-S-Plaid.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla Model S and Model X sales are spiking</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2021/01/27/lime-adds-vespa-style-seated-electric-scooters-to-its-shared-rental-fleet/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2021/01/lime-moped-header.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Lime adds seated electric scooters to its rental fleet</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2021/01/28/opinion-gm-aspires-to-be-fully-electric-by-2035-is-that-enough-no/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/10/2022-GMC-HUMMER-EV-001-e1603238838725.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">GM &#039;aspires&#039; to be fully electric by 2035</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2021/01/28/nio-es6-first-drive-could-this-shanghai-made-suv-sell-well-outside-of-china/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2021/01/Nio-Es6.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">NIO ES6 First Drive</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"02.02.21","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2021\/02\/02\/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2021,"monthnum":2,"day":2,"name":"super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2021-02-02 03:38:02","dfp_id":"1049447","post_id":164513,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:9.3.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
		<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNjMsKgCAQAH8o26IwPUTfIrpEtT5olejvo0Mdo+PMwMCRhI0hY8jgi0hU5iUwrJiTsZvQdQc+ukLIkBdCJ2ZDhPv5RbVlruD/2Jo9FkZ64yPu0eTHVjZaKTXI/gIlHz9c' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"electrek"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"164513 https:\/\/electrek.co\/?p=164513","disqusShortname":"electrek","disqusTitle":"Super Soco teases new retro-inspired electric motorcycle with big range increase","disqusUrl":"https:\/\/electrek.co\/2021\/02\/02\/super-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle\/","postId":"164513"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVkMFuAjEMRH+owUDZRT1U/RTEJqZ4SewQ21Tw9S1qD0gFAbc5zHsaDXzVEIUN2cC2WFDhzaQL8+msg7UqmsKoUCRhYzq1IG7VbTLqCzyGMjGabOiAk0L8BEi8ISbDoLFJzqE2HChdk9Tsn8QKiXTvCtWHTPGsiFLKT2EVxfnf5rsUlgHTLaq6br2e67/pchdxzJ5QL2ShYc3HJx84ICdpoEZxdxzI9I//KO+zfrpc9P28ex2/AdEXpK4='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php","nonce":"e09eeb9645","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/electrek.co\/wp-login.php?redirect_to=https%3A%2F%2Felectrek.co%2F2021%2F02%2F02%2Fsuper-soco-tc-wanderer-teases-new-retro-inspired-electric-motorcycle%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJydkNFOwzAMRX+I1ENIW/eA+BTkJl5wcZIqcTaVryfbYCoPTJQ3X1/dcxPDaTIcrVRHBcYCgRwjCQWK+kOYwD6jUhc4dmN5gHvB5i31MmNT1Au7mkmq59jSpBPad7PvniAkV6URT+w8aYFCmO3bueA6mavxR9qRoksZsGoKqMr25gp+zIYD+tZVsj0XcEPlQlY5xTQUykfKZkoyH1hkxRdWlS5Wv122SQoDuRVPeG15GCqLA2UhZzyKUJ7vqf/hLeZUC8nN/1584V7C8+N2s+/7frfbjJ/KJeaW'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'147888724',post:'164513',tz:'-5',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '164513' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>