<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["bmw","bmw-ix","our-next-energy"]});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry - Electrek</title>
	<link rel="canonical" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry" />
	<meta property="og:description" content="BMW is going to be testing an iX electric SUV with 600 miles (965 km) of range enabled by a new battery chemistry from Our Next Energy (ONE). We previously reported on ONE when it did something similar with a Tesla Model S – replacing its battery pack and claiming to achieve 752 miles of [&hellip;]" />
	<meta property="og:url" content="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/" />
	<meta property="og:site_name" content="Electrek" />
	<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
	<meta property="article:published_time" content="2022-06-14T14:31:00+00:00" />
	<meta property="article:modified_time" content="2022-06-14T14:31:02+00:00" />
	<meta property="og:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="3554" />
	<meta property="og:image:height" content="1694" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@electrekco" />
	<meta name="twitter:site" content="@electrekco" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Fred Lambert" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsMediaOrganization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","contentUrl":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"},"masthead":"https://electrek.co/about/"},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","description":"EV and Tesla News, Green Energy, Ebikes, and more","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electrek.co/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#primaryimage","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?quality=82&strip=all&w=1000","contentUrl":"https://electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?quality=82&strip=all&w=1000","width":3554,"height":1694,"caption":"ONE battery pack BMW ix"},{"@type":"WebPage","@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#webpage","url":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/","name":"BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry - Electrek","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#primaryimage"},"datePublished":"2022-06-14T14:31:00+00:00","dateModified":"2022-06-14T14:31:02+00:00","breadcrumb":{"@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/"]}]},{"@type":"BreadcrumbList","@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electrek.co/"},{"@type":"ListItem","position":2,"name":"BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry"}]},{"@type":["Article","NewsArticle"],"@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#article","isPartOf":{"@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/83185b1e4fe1f4001d98deb79f98236b"},"headline":"BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry","datePublished":"2022-06-14T14:31:00+00:00","dateModified":"2022-06-14T14:31:02+00:00","mainEntityOfPage":{"@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#webpage"},"wordCount":461,"commentCount":0,"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#primaryimage"},"thumbnailUrl":"https://electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?quality=82&strip=all","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"Person","@id":"https://electrek.co/#/schema/person/83185b1e4fe1f4001d98deb79f98236b","name":"Fred Lambert","image":{"@type":"ImageObject","@id":"https://electrek.co/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ecd1698b64e3d1fca5c1ceead88373dd?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/ecd1698b64e3d1fca5c1ceead88373dd?s=96&d=identicon&r=g","caption":"Fred Lambert"},"url":"https://electrek.co/author/fredericclambert/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry Comments Feed" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Stories Feed" href="https://electrek.co/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNj9EOwjAIRX/IisZqfDF+S0fJRGnXFBbTv3fOLNnefLzAAQ68i+OMMkZSQFWIrAadDPhywl0NtYFaE9onzvtpYAdr4qmQKHIgoUTZNqFIaFSdUB+w/YdPvXXeQDhkm0+MrsjYc1ZQChUfQBLUGEul5f+vSJ3KRtGVQU3dz2g20WXtPd2Ol7O/Hrw/+Q83gWL7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1655222957g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=6.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://electrek.co/_static/??-eJyVjEkKgDAQBD9kHA2M4kF8i8QBg1mEHhF/b1Dw7q2hqprO3bicVJKSrhIFNGhmY5uWaQZEQQ4gBO+2uqyK/hTmMf51egVBHX36Mp9cOBZ5+TJj9eXoU6Y4th2ztXbg/gYApEi6' type='text/css' media='all' />
<script type="text/javascript" src="https://electrek.co/_static/??-eJx9jEEKwjAQRS9kOiYwlizEs4RmaBOdiSZTpbdvkC5cCR/e5r0Pn6dJMj3WSA1y32uluh0YOMmQ2wn+SYbTXIPSrzwVURIFXYh74rWgcWeLEFoj/X68SWKpEEO9c4nUyxtf7QXROedxzDscFzbE" ></script><script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=6.0' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://electrek.co/wp-json/" /><link rel="alternate" type="application/json" href="https://electrek.co/wp-json/wp/v2/posts/241642" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://electrek.co/?p=241642' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2022%2F06%2F14%2Fbmw-ix-electric-suv-600-miles-range-new-battery-chemistry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2022%2F06%2F14%2Fbmw-ix-electric-suv-600-miles-range-new-battery-chemistry%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->
<style>img#wpstats{display:none}</style>
		<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type='text/javascript'>
		if ( document.cookie.indexOf('scroll0=') < 0 ) {
			googletag.cmd.push(function() {
				googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
				googletag.enableServices();
			});
		}
	</script>
		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
					// OpenX
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: sizes } },
				bids: [	{
					bidder: 'openx',
					params: {
						unit: ninetofiveHeaderBidderData.openxUnit,
						delDomain: 'nineto5mac-d.openx.net'
					}
				} ]
			} );
			
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg"><link rel="amphtml" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.tha310186f { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.tha310186f {
				min-height: 270px;
			}
		}

		.tha310186f .inlinead { background-color: transparent; min-height: 1px; }
		.tha310186f .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .tha310186f { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th5c1ecba9 { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th5c1ecba9 > div, .th5c1ecba9 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .tha310186f,
		.darkmode--activated .th5c1ecba9,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th5c1ecba9 > div, .th5c1ecba9 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th5c1ecba9 { background-color: transparent; }

		.th58e5b8ce { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th58e5b8ce { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th58e5b8ce { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th58e5b8ce { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th58e5b8ce { margin: 0 -105px 20px 20px; }
			.aside-post .th58e5b8ce { margin-top: 20px; }
		}

		.th4840edd0 { line-height: 0; max-width: 300px; position: relative; }
		.th4840edd0 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th4840edd0 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th4840edd0 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th4840edd0 { margin: 0 -105px 20px 20px; } }

		.th8c1ae572 .th4840edd0 { margin: 0 auto; }
		.thde9ae370 { cursor: pointer }
	</style>

			<style type="text/css" id="wp-custom-css">
			#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}

.wp-block-image.size-large {
}

.wp-block-image img {
	height: auto;
}
.wp-block-media-text
.wp-block-media-text__media img {
	height: auto;
	max-width: 100%;
	width: 100%;
	margin-left: 0;
}

.tax-ninetofive_guides .currently-reading, .tax-ninetofive_guides .news-feed-header {
    min-height: 27px;
		width: 100%;
}

.share-customize-link {
  display: none;
}		</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4655152367470280", enable_page_level_ads: true });</script>
			
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-241642 single-format-standard wp-embed-responsive color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-123190" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-123190"><a href="https://electrek.co/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-162154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162154"><a href="https://electrek.co/guides/ford/">Ford</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-163698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163698"><a href="https://electrek.co/guides/vw/">VW</a></li>
	<li id="menu-item-164939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164939"><a href="https://electrek.co/guides/daimler/">Daimler/Mercedes</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
	<li id="menu-item-164825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164825"><a href="https://electrek.co/guides/Toyota/">Toyota</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycle/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
<li id="menu-item-151073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="https://electrek.co/shop">Tesla Shop</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='/about'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/privacy/'>Privacy</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>

			<div class="order-control">

									<div class="tha310186f ad-container ad-container--leaderboard order-control__mobile-top">
						<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";
</script>					</div>
					

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			if ( document.cookie.indexOf('scroll0=') < 0 ) {
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
			}
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content">
				<div class="elastic-container">
					<h1 class="post-title"><a href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/">BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry</a></h1>
					<div class="post-meta">
						<p class="byline">
							<a href="https://electrek.co/author/fredericclambert/">
								<span>Fred Lambert</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jun. 14th 2022 7:31 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/intent/follow?screen_name=FredericLambert&original_referer=https%3A%2F%2Felectrek.co" target="_blank" class="twitter-handle">@FredericLambert</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/06/ONE-battery-pack-BMW-ix.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="763" alt="ONE battery pack BMW ix" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/#comments" class="comments"><span class="dsq-postid" data-dsqidentifier="241642 https://electrek.co/?p=241642">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241642" class="share-facebook sd-button share-icon" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241642" class="share-twitter sd-button share-icon" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241642" class="share-pinterest sd-button share-icon" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241642" class="share-linkedin sd-button share-icon" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2022/06/14/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body">
						<p>BMW is going to be testing an iX electric SUV with 600 miles (965 km) of range enabled by a new battery chemistry from Our Next Energy (ONE).</p>
<p><span id="more-241642"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-4655152367470280"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>We previously reported on ONE when it did something similar with a Tesla Model S – replacing <a href="https://electrek.co/2022/01/05/tesla-model-s-752-miles-range-one-energy-dense-battery-pack/" target="_blank" rel="noreferrer noopener">its battery pack and claiming to achieve 752 miles of range with it</a>.</p>
<p>At the time, we were cautiously skeptical since ONE didn&#8217;t release any detail about the chemistry of its Gemini battery claiming to have a much higher energy density.</p>
<p>The project was not in partnership with Tesla and clearly meant to create hype.</p>
<p>Now ONE is back integrating its Gemini battery in an existing electric vehicle, and there are still not many details about the chemistry, but at least it&#8217;s in direct partnership with the automaker in question.</p>
<p>The company announced a test program with BMW, an investor in ONE, that will see its battery being installed in a BMW iX electric SUV:</p>
<blockquote class="wp-block-quote">
<p>Our Next Energy (ONE), the Michigan-based energy storage company, has signed an agreement with BMW Group to incorporate ONE’s Gemini™ Dual-Chemistry battery technology into the BMW iX all-electric Sports Activity Vehicle. ONE’s unique long-range Gemini technology reduces lithium use by 20% while reducing graphite use by 60% and minimizing the use of nickel and cobalt. In doing so, ONE is creating more sustainable energy storage technology that can significantly reduce environmental impact.</p>
</blockquote>
<p>For the occasion, ONE released this teaser video that does reveal that its battery pack uses a &#8220;dual battery chemistry&#8221; with one part of the pack for power delivery (LiFePoc) and the other one for energy storage (LiMnO):</p>
<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe id="post-youtube-video" title="ONE Gemini | 600 Miles Range in a BMW iX" width="1000" height="563" src="https://www.youtube.com/embed/xi9bmOxGwyY?feature=oembed&#038;rel=0&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</figure>
<p><script>var postYoutubePlayer;function onYouTubeIframeAPIReady() { postYoutubePlayer = new YT.Player( "post-youtube-video" ); }</script></p>
<p>Mujeeb Ijaz, founder and CEO of ONE, commented on the project:</p>
<blockquote class="wp-block-quote">
<p>We are thrilled to be working with BMW to demonstrate our Gemini long-range battery technology to consumers. As EV adoption grows, drivers are learning that real-world conditions can significantly reduce the performance of their batteries. Common situations like maintaining highway speeds, winter temperatures, climbing mountains, towing, or a combination of all four things present challenges to electric vehicles. We plan to pack twice as much energy into batteries, so EVs can easily handle long-distance driving in real-world conditions. </p>
</blockquote>
<p>Jürgen Hildinger, BMW Group New Technologies head of High Voltage Storage, added:</p>
<blockquote class="wp-block-quote">
<p>We are well-positioned to incorporate ONE’s IP into BMW’s SAV line. We are confident that given economic viability, this can lead to commercial opportunities and strategies to integrate ONE’s battery technologies into models of our future BEV product line-up.  </p>
</blockquote>
<p>BMW and ONE plan to complete the iX test vehicle by the end of the year, and it believes it should have about 600 miles (965 km) of range on a single charge.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/dkbUPBzFo90?playlist=R8XFbNWXp34,pV0flQZQhgM,4SBwRCHeYpg,BuY4XAcYbts,N4uJiZmcYbc,J0hQzIqAUoc,3eUB-HpKGK8,QMPV2eDyuzE,L8YyS86LxWo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/bmw/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="BMW" alt="BMW" loading="lazy" />
								</div>
								<h3>BMW</h3>
								<p></p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/bmw-ix/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="BMW iX" alt="BMW iX" loading="lazy" />
								</div>
								<h3>BMW iX</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://electrek.co/guides/our-next-energy/" title="View all posts in Our Next Energy">Our Next Energy</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/fredericclambert/">
									<img src="https://secure.gravatar.com/avatar/ecd1698b64e3d1fca5c1ceead88373dd?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/fredericclambert/">
										<span>Fred Lambert</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/intent/follow?screen_name=FredericLambert&original_referer=https%3A%2F%2Felectrek.co" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@FredericLambert</a>
									</p>

								<div class="author-excerpt">
									<p>Fred is the Editor in Chief and Main Writer at Electrek.</p>
<p>You can send tips on Twitter (DMs open) or via email: fred@9to5mac.com</p>
<p>Through Zalkon.com, you can check out Fred&#8217;s portfolio and get monthly green stock investment ideas.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Fred Lambert's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://zalkon.substack.com/" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2019/07/zalkon.png?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Zalkon Green Stock Ideas" alt="Zalkon Green Stock Ideas" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Zalkon Green Stock Ideas</h4>
											<div class="author-gear-item-description">
												Get interesting investment ideas by Fred Lambert
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2QbQDN7" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2018/09/41o2UN9ZNpL._AC_US436_QL65_.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="ChargePoint Home charger" alt="ChargePoint Home charger" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">ChargePoint Home charger</h4>
											<div class="author-gear-item-description">
												ChargePoint Home WiFi Enabled Electric Vehicle (EV) Charger
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div class="ad-container ad-container--river"><div id="div-gpt-ad-1437016474156-0-241642" class="inlinead"></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2022/06/13/tesla-considering-sites-new-factory-canada-mexico-us/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/07/Tesla-Gigafactory-Berlin-render.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla considers Canada, Mexico, for new factory site</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2022/06/13/chevy-blazer-ev-ss/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/06/chevrolet-blazer-ev-ss.jpeg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Chevy Blazer EV revealed July 18, first official look</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2022/06/13/us-army-floating-solar/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/06/army-solar.jpg?quality=82&#038;strip=all&#038;w=1200);"></div>
						<p class="trending-excerpt">US Army debuts largest floating solar farm in Southeast</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2022/06/10/first-drive-xpeng-p7-and-p5-through-netherlands/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/06/XPeng-Netherlands-P7.jpg?quality=82&#038;strip=all&#038;w=1400);"></div>
						<p class="trending-excerpt">First drive with the XPeng P5 &amp; P7</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"14.06.22","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2022\/06\/14\/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2022,"monthnum":6,"day":14,"name":"bmw-ix-electric-suv-600-miles-range-new-battery-chemistry","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":48,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2022-06-14 07:31:00","dfp_id":"1049447","post_id":241642,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:11.0&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<script>
	(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
	Scroll.config = {
		detected: document.cookie.indexOf("scroll0=") > -1
	};
	</script>
			<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" alt="{{ featured_image_alt }}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
		<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
		{{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
		<a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"electrek"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"241642 https:\/\/electrek.co\/?p=241642","disqusShortname":"electrek","disqusTitle":"BMW is testing iX electric SUV with 600 miles of range thanks to new battery chemistry","disqusUrl":"https:\/\/electrek.co\/2022\/06\/14\/bmw-ix-electric-suv-600-miles-range-new-battery-chemistry\/","postId":"241642"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type="text/javascript" src="https://electrek.co/_static/??-eJyVkEFuQjEMRC9EcPlSWrGoOAriJ6b4N7FDbIPg9AXRBVJbFXazmPc0Gji2kIQN2cB2WFFhaRLD8LKIsFFFU5gUqmTsTOcexK25zSedwWMoE6PJlg44r8RPgMRbYjIMmrqUElrHkfJvklb8g1ghk+5doflYKF0VSWq9FNZJnH9s/pfCOmL+i2quO2/X+i3d7yJOxTPqnSx0bOX05AMH5Cwd1Ch9nkYy/eZX9X3xGuMwDMv4Nn0B0R6ksg==" ></script><script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type="text/javascript" src="https://electrek.co/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeHo5mamFyWWpOrlZubpZRXr6OPTCJRD5kP12OfaGpqZGlsaW1qYWGQBAA74LGw=" ></script><script src='https://www.youtube.com/iframe_api?ver=6.0' id='ninetofive-yt-iframe-script-js'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'147888724',post:'241642',tz:'-7',srv:'electrek.co',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '241642' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>