<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["electric-motorcycle"]});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dustoff electric motorcycle set to become a low cost, modular platform</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dustoff electric motorcycle set to become a low cost, modular platform" />
	<meta property="og:description" content="The recently announced Dustoff electric motorcycle is taking a new approach compared to most electric motorcycle designs. Instead of picking a single niche, it is hoping to become a platform for building a wide range of off-road and street-legal electric motorcycles. Dustoff Motorcycles debuts new platform The Dustoff is the work of Michel Riis, an [&hellip;]" />
	<meta property="og:url" content="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/" />
	<meta property="og:site_name" content="Electrek" />
	<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
	<meta property="article:published_time" content="2020-07-16T17:16:22+00:00" />
	<meta property="og:image" content="https://electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?quality=82&#038;strip=all" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="599" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@electrekco" />
	<meta name="twitter:site" content="@electrekco" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","description":"EV and Tesla News, Green Energy, Ebikes, and more","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#primaryimage","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?quality=82&strip=all","width":1200,"height":599,"caption":"dustoff electric motorcycle"},{"@type":"WebPage","@id":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#webpage","url":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/","name":"Dustoff electric motorcycle set to become a low cost, modular platform","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#primaryimage"},"datePublished":"2020-07-16T17:16:22+00:00","dateModified":"2020-07-16T17:16:22+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electrek.co/2020/07/16/dustoff-electric-motorcycle/"]}]},{"@type":"NewsArticle","@id":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#article","isPartOf":{"@id":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66"},"headline":"Dustoff electric motorcycle set to become affordable, multi-purpose platform","datePublished":"2020-07-16T17:16:22+00:00","dateModified":"2020-07-16T17:16:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#webpage"},"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#primaryimage"},"articleSection":"Electrek","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://electrek.co/#organization"}},{"@type":["Person"],"@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66","name":"Micah Toll","image":{"@type":"ImageObject","@id":"https://electrek.co/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=96&d=identicon&r=g","caption":"Micah Toll"},"sameAs":["Micah Toll"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Dustoff electric motorcycle set to become affordable, multi-purpose platform Comments Feed" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1591831585' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://electrek.co/wp-content/themes/9to5-2015/bbpress/css/bbpress.css?m=1576621707g' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVj80OgjAQhF/IuqDWyMH4LE27QqV/6bYhvL0FgsGDidx2d/abycAQmPQuoUuQOrRI0CTP2amqOQgiTASSCMho2R/LdIA9BJs/9nFpNEhHq90H006arHDRlaBOF6MfLy8Ci0oLNCWiRG2XYMSIkRlshRz/w4u23b+gtY3NLJjcaldwTEHIHqxXubSAQat2KkYoouyWfvPIFoU942yi9phKEX0mNKvA1sNk8rD3mjeXc9Vcb/wNJC6v4A==' type='text/css' media='all' />
<script type='text/javascript' src='https://electrek.co/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1591831586j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://electrek.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pa0wC0-AFB' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2020%2F07%2F16%2Fdustoff-electric-motorcycle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2020%2F07%2F16%2Fdustoff-electric-motorcycle%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.thbbbf4618 { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.thbbbf4618 .inlinead { background-color: transparent; min-height: 1px; }
		.thbbbf4618 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .thbbbf4618 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thfebe445d { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.thfebe445d > div, .thfebe445d > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .thbbbf4618,
		.darkmode--activated .thfebe445d,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .thfebe445d > div, .thfebe445d > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .thfebe445d { background-color: transparent; }

		.th564cb651 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th564cb651 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th564cb651 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th564cb651 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th564cb651 { margin: 0 -105px 20px 20px; }
			.aside-post .th564cb651 { margin-top: 20px; }
		}

		.th88b5f1dd { line-height: 0; max-width: 300px; position: relative; }
		.th88b5f1dd h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th88b5f1dd h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th88b5f1dd { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th88b5f1dd { margin: 0 -105px 20px 20px; } }

		.th229b832a .th88b5f1dd { margin: 0 auto; }
		.th9a95e105 { cursor: pointer }
	</style>
<style type="text/css">div.nsl-container &gt; a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container-block {
    max-width: 280px;
}

div.nsl-container-block &gt; a {
    display: block;
    margin: 10px 0;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline &gt; a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

div.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>			<style type="text/css" id="wp-custom-css">
				#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8858607207437960", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-140963 single-format-standard wp-embed-responsive color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-123190" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-123190"><a href="https://electrek.co/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="thbbbf4618 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/" itemprop="mainEntityOfPage">Dustoff electric motorcycle set to become affordable, multi-purpose platform</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/micahltoll/">
								<span itemprop="name">Micah Toll</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jul. 16th 2020 1:16 pm ET
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle">@MicahToll</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2020-07-16 13:16:22"/>
						<meta itemprop="dateModified" content="2020-07-16 13:16:22"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?quality=82&#038;strip=all&#038;w=1200">
							<meta itemprop="height" content="599">
							<meta itemprop="width" content="1200">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?quality=82&#038;strip=all&#038;w=1200" srcset="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/dustoff-header.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1200" height="599" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="140963 https://electrek.co/?p=140963">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140963" class="share-facebook sd-button share-icon" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140963" class="share-twitter sd-button share-icon" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-140963" class="share-pinterest sd-button share-icon" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140963" class="share-linkedin sd-button share-icon" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>The recently announced Dustoff electric motorcycle is taking a new approach compared to most electric motorcycle designs. Instead of picking a single niche, it is hoping to become a platform for building a wide range of off-road and street-legal electric motorcycles.</p>
<p><span id="more-140963"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8858607207437960"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<h2>Dustoff Motorcycles debuts new platform</h2>
<p>The Dustoff is the work of Michel Riis, an ex-Yamaha Advanced Labs industrial designer and former Danish Flat Track racing champion.</p>
<p>The last time we covered Riis&#8217; work, it was for the beautiful <a href="https://electrek.co/2020/02/20/switch-motorcycles-escrambler-electric-motorcycle/">Switch eSCRAMBLER electric motorcycle line</a> that he helped develop.</p>
<p>Now, he&#8217;s teamed up with a new partner — Danish design studio BWD — to create the Dustoff platform.</p>
<p>The Dustoff platform is designed to be simple and minimalist to allow riders as well as its designers to make modifications for different types of riding.</p>
<p>The first units will be intended for off-road use, which is a common strategy that allows electric motorcycle startups to avoid long and costly homologation certification. In fact, that&#8217;s how <a href="https://electrek.co/2019/09/18/zero-unveils-2020-electric-motorcycle-lineup/">Zero Motorcycles</a> got its start before it eventually switched to street-legal electric motorcycles.</p>
<p><img title="Dustoff electric motorcycle set to become affordable, multi-purpose platform" class="aligncenter wp-image-140972 jetpack-lazy-image" src="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&amp;strip=all&amp;w=1000" alt width="799" height="799" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg 1080w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=150,150 150w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=300,300 300w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=768,768 768w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=1024,1024 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=350,350 350w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=1000,1000 1000w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=500,500 500w" data-lazy-sizes="(max-width: 799px) 100vw, 799px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img title="Dustoff electric motorcycle set to become affordable, multi-purpose platform" class="aligncenter wp-image-140972" src="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" width="799" height="799" srcset="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg 1080w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=150,150 150w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=300,300 300w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=768,768 768w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=1024,1024 1024w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=350,350 350w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=1000,1000 1000w, https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?resize=500,500 500w" sizes="(max-width: 799px) 100vw, 799px" /></noscript></p>
<p>Michel hasn&#8217;t shared the final motor power level with us but claims that it will be in the range of typical 150-200cc gas bikes. The motor appears to be a centrally mounted unit with a single reduction chain-drive.</p>
<p>The Dustoff electric motorcycle is currently still in prototype form and undergoing rigorous testing to vet the design and performance.</p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:3,&quot;permalink&quot;:&quot;https:\/\/electrek.co\/2020\/07\/16\/dustoff-electric-motorcycle\/&quot;,&quot;likes_blog_id&quot;:147888724}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 627px;" data-original-width="1000" data-original-height="627" > <div class="gallery-group images-1" style="width: 627px; height: 627px;" data-original-width="627" data-original-height="627" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/103690983_150740049853030_737679501684950132_n/" border="0" itemprop="url"> <meta itemprop="width" content="623"> <meta itemprop="height" content="623"> <img data-attachment-id="140972" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&#038;strip=all" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="103690983_150740049853030_737679501684950132_n" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?w=623&#038;h=623&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="623" height="623" data-original-width="623" data-original-height="623" itemprop="http://schema.org/image" title="103690983_150740049853030_737679501684950132_n" alt="103690983_150740049853030_737679501684950132_n" style="width: 623px; height: 623px;" data-lazy-src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?w=623&amp;is-pending-load=1#038;h=623&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="140972" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&#038;strip=all" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="103690983_150740049853030_737679501684950132_n" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/103690983_150740049853030_737679501684950132_n.jpg?w=623&#038;h=623&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="623" height="623" data-original-width="623" data-original-height="623" itemprop="http://schema.org/image" title="103690983_150740049853030_737679501684950132_n" alt="103690983_150740049853030_737679501684950132_n" style="width: 623px; height: 623px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 373px; height: 627px;" data-original-width="373" data-original-height="627" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/104109251_1141876989520076_6676847700368777259_n/" border="0" itemprop="url"> <meta itemprop="width" content="369"> <meta itemprop="height" content="369"> <img data-attachment-id="140973" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?quality=82&#038;strip=all" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="104109251_1141876989520076_6676847700368777259_n" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?w=369&#038;h=369&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="369" height="369" data-original-width="369" data-original-height="369" itemprop="http://schema.org/image" title="104109251_1141876989520076_6676847700368777259_n" alt="104109251_1141876989520076_6676847700368777259_n" style="width: 369px; height: 369px;" data-lazy-src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?w=369&amp;is-pending-load=1#038;h=369&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="140973" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?quality=82&#038;strip=all" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="104109251_1141876989520076_6676847700368777259_n" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/104109251_1141876989520076_6676847700368777259_n.jpg?w=369&#038;h=369&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="369" height="369" data-original-width="369" data-original-height="369" itemprop="http://schema.org/image" title="104109251_1141876989520076_6676847700368777259_n" alt="104109251_1141876989520076_6676847700368777259_n" style="width: 369px; height: 369px;" /></noscript> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://electrek.co/2020/07/16/dustoff-electric-motorcycle/dustoff_studio/" border="0" itemprop="url"> <meta itemprop="width" content="369"> <meta itemprop="height" content="250"> <img data-attachment-id="140974" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?quality=82&#038;strip=all" data-orig-size="740,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dustoff_studio" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?quality=82&#038;strip=all&#038;w=740" src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?w=369&#038;h=250&#038;quality=82&#038;strip=all&#038;ssl=1" width="369" height="250" data-original-width="369" data-original-height="250" itemprop="http://schema.org/image" title="Dustoff_studio" alt="Dustoff_studio" style="width: 369px; height: 250px;" data-lazy-src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?w=369&amp;is-pending-load=1#038;h=250&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="140974" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?quality=82&#038;strip=all" data-orig-size="740,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dustoff_studio" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?quality=82&#038;strip=all&#038;w=740" src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_studio.jpg?w=369&#038;h=250&#038;quality=82&#038;strip=all&#038;ssl=1" width="369" height="250" data-original-width="369" data-original-height="250" itemprop="http://schema.org/image" title="Dustoff_studio" alt="Dustoff_studio" style="width: 369px; height: 250px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>As Michel explained:</p>
<blockquote><p>“I am a former Speedway rider and see a huge potential for electric motorcycles in flattrack. Our goal is to have a street legal version on the street later this year. Now we are doing the &#8216;not legal&#8217; version to test our bike and make sure it performs well under extreme conditions. Our dream is to make a low cost bike you can use as a commuter and also do small upgrades/changes to take it to the local dirt track or to the woods.”</p></blockquote>
<p>When Riis says &#8220;low cost,&#8221; he means it. Most true electric dirt bikes such as the KTM Freeride E-XC start far north of US$8,000. Riis&#8217; goal is to have the final price tag of the Dustoff reach $6,000-$7,000.</p>
<p><img title="Dustoff electric motorcycle set to become affordable, multi-purpose platform" class="aligncenter wp-image-140970 jetpack-lazy-image" src="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?quality=82&amp;strip=all&amp;w=960" alt width="802" height="802" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg 960w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=150,150 150w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=300,300 300w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=768,768 768w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=350,350 350w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=500,500 500w" data-lazy-sizes="(max-width: 802px) 100vw, 802px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?quality=82&amp;strip=all&amp;w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img title="Dustoff electric motorcycle set to become affordable, multi-purpose platform" class="aligncenter wp-image-140970" src="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?quality=82&amp;strip=all&amp;w=960" alt="" width="802" height="802" srcset="https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg 960w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=150,150 150w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=300,300 300w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=768,768 768w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=350,350 350w, https://electrek.co/wp-content/uploads/sites/3/2020/07/Dustoff_michel_riis_project_6.jpg?resize=500,500 500w" sizes="(max-width: 802px) 100vw, 802px" /></noscript></p>
<h2>Electrek&#8217;s Take</h2>
<p>I think this is a wise strategy to create a fairly universal platform for an economical electric motorcycle, and then use that to modify it for various purposes.</p>
<p>In a broader sense, this is something Zero already does. <a href="https://electrek.co/2019/07/31/review-zero-fxs-electric-motorcycle-commuter/">Their FX/FXS platform</a> serves both as an off-road and on-road platform, as does the S/SR/DS/DSR platform. That allows Zero to have eight different electric motorcycles in their current lineup despite just three platforms (including the <a href="https://electrek.co/2020/04/13/zero-sr-f-review-american-electric-motorcycles/">SR/F and SR/S</a>).</p>
<p>While it&#8217;s a bit early to judge the Dustoff from a technical perspective, Riis has shown that he has the design experience to build enticing electric motorcycles from his previous partnerships. Now we just need to see if he can actually bring this one to market in late 2020 like he hopes.</p>
<p><em>via: <a href="https://electricmotorcycles.news/heavy-tests-for-dustoff-from-michel-riis/">EMN</a></em></p>
<p>&nbsp;</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><a href="https://bit.ly/38ObCPQ" target="_blank" rel="noopener"><img class="alignnone wp-image-140263 jetpack-lazy-image" title="Bluetti solar 2000W Power Station" src="https://electrek.co/wp-content/uploads/sites/3/2020/07/Bluetti-Power-Station-AC200.png" alt="Bluetti solar 2000W Power Station" width="750" height="184" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/07/Bluetti-Power-Station-AC200.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-140263" title="Bluetti solar 2000W Power Station" src="https://electrek.co/wp-content/uploads/sites/3/2020/07/Bluetti-Power-Station-AC200.png" alt="Bluetti solar 2000W Power Station" width="750" height="184" /></noscript></a></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/mQhPyy6l4vE?playlist=6sXTmJXEXBM,I0QXwl3J6Rs,4Cks7MwDxOM,n4f3ibAfD40,zbwraJ8sy3g,dgbomO34zmg,7cskLghTBBI,jnPdGG4fwOc,KarPFqDr4mM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/electric-motorcycle/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="electric motorcycle" alt="electric motorcycle" loading="lazy" />
								</div>
								<h3>electric motorcycle</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/micahltoll/">
									<img src="https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/micahltoll/">
										<span itemprop="name">Micah Toll</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@MicahToll</a>
									</p>

								<div class="author-excerpt">
									<p>Micah Toll is a personal electric vehicle enthusiast, battery nerd and author of the Amazon #1 bestselling books <a href="https://amzn.to/2LbJ2j0">Electric Motorcycles 2019</a>, <a href="http://amzn.to/2jbxvzS">DIY Lithium Batteries</a>, <a href="http://amzn.to/2Em3QgK">DIY Solar Power</a> and the <a href="http://amzn.to/2BGx4Fn">Ultimate DIY Ebike Guide</a>.</p>
<p>You can send him tips at Micah@electrek.co</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Micah Toll's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://fluidfreeride.com/products/widewheel-electric-scooter-commute-500w-1000w?variant=13102633091141&#038;ref=9" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/04/mercane_widewheel_dual_motor_1000w3-e1554301348979.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="25 MPH WideWheel electric scooter" alt="25 MPH WideWheel electric scooter" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">25 MPH WideWheel electric scooter</h4>
											<div class="author-gear-item-description">
												Fast and fun and affordable electric scooter!
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://bit.ly/Rad-Power_Bikes" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/06/adsfadfadfad.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Rad Power Bikes sales" alt="Rad Power Bikes sales" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Rad Power Bikes sales</h4>
											<div class="author-gear-item-description">
												Great e-bikes at great prices!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-140963" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2020/07/15/nissan-unveils-40000-300-mile-ariya-electric-suv-with-liquid-cooled-battery/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/07/Nissan-Ariya-2000-2.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Nissan unveils 300-mile Ariya electric SUV from $40k</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/07/15/audi-e-tron-sportback-electric-suv-arrives-dealerships/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/04/e-tron-sportback-4.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Audi e-tron Sportback electric SUV arrives in the US</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/07/15/elon-musk-tesla-gigafactory-berlin-render/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/07/Tesla-Gigafactory-Berlin-render.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Musk releases stunning render of Gigafactory Berlin</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/07/16/tesla-service-locations-bay-area-atlanta-puerto-rico/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/06/Tesla-Service-hero.jpg?quality=82&#038;strip=all&#038;w=1200);"></div>
						<p class="trending-excerpt">Tesla looks to quickly expand service w/ new locations</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"16.07.20","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2020\/07\/16\/dustoff-electric-motorcycle\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":7,"day":16,"name":"dustoff-electric-motorcycle","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-07-16 13:16:22","dfp_id":"1049447","post_id":140963,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:8.7.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
		<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1563814054g' type='text/css' media='all' />
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script>
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
</script>
<script>
var countVars = {"disqusShortname":"electrek"};
</script>
<script>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"140963 https:\/\/electrek.co\/?p=140963","disqusShortname":"electrek","disqusTitle":"Dustoff electric motorcycle set to become affordable, multi-purpose platform","disqusUrl":"https:\/\/electrek.co\/2020\/07\/16\/dustoff-electric-motorcycle\/","postId":"140963"};
</script>
<script>
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVkEFOAzEMRS9EagY0qF0gjoImiYe6JHaI7aJyemYEi0pQQXde/Pf0v+G9hSRsyAa2x4oKO5Mx3N0OI0yqaAoHhSoZO9NHD+LW3DYHvYH/oUyMJjMdcVOJrwCJZ2IyDJq6lBJax0j5N0kr/kKskEnfXKF5LJRWRZJal8BzEucfnf+ksEbMl6gYlz6qYFhbmWzZkHGevNhqwEwm/RLaXPfe1tzXdT6JOBXPqGc9QsdWTlc+74icpYMapddTJNNv/qk+DuNu2N4P4/bh8AlMB7tP'></script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php","nonce":"1582e926d6","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/electrek.co\/wp-login.php?redirect_to=https%3A%2F%2Felectrek.co%2F2020%2F07%2F16%2Fdustoff-electric-motorcycle%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVkEEOwiAQRS8kRaM2dmE8iqEwwakztCmQpp5etDbBhU3d8fj5jx/k0Al0mqIBLxsvGQwqIGBw4QsEo+1VgILRFY3fyKViynLOO7p14e2OoqNo0aU2hE7pu+TWREq2AY2F4KUH1evbSz6dxBSsMF3TMllHJCNJPUaBrOw0M8OVqzKXVn0bPdCcifni16ckBK7B/P9UQAIjrCKCflyij/rC592xOuy3VXkqmycuVq9B'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'147888724',post:'140963',tz:'-4',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '140963' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>