<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up - Electrek</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The meetup set a US record for the most Roadsters assembled in one place."/>
<link rel="canonical" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up - Electrek" />
<meta property="og:description" content="The meetup set a US record for the most Roadsters assembled in one place." />
<meta property="og:url" content="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/" />
<meta property="og:site_name" content="Electrek" />
<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
<meta property="article:section" content="Electrek" />
<meta property="article:published_time" content="2019-08-12T09:34:23+00:00" />
<meta property="og:image" content="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&#038;strip=all&#038;w=580" />
<meta property="og:image:secure_url" content="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&#038;strip=all&#038;w=580" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The meetup set a US record for the most Roadsters assembled in one place." />
<meta name="twitter:title" content="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up - Electrek" />
<meta name="twitter:site" content="@electrekco" />
<meta name="twitter:image" content="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@electrekco" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#primaryimage","url":"https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?quality=82&strip=all","width":2500,"height":1250},{"@type":"WebPage","@id":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#webpage","url":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/","inLanguage":"en-US","name":"Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up - Electrek","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#primaryimage"},"datePublished":"2019-08-12T09:34:23+00:00","dateModified":"2019-08-12T09:34:23+00:00","description":"The meetup set a US record for the most Roadsters assembled in one place."},{"@type":"NewsArticle","@id":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#article","isPartOf":{"@id":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/f6dd7f025a7693abd8fbca6025f3a45b"},"headline":"Look: 37 Roadsters meet up at Tesla Club LA&#8217;s 10th anniversary Roadster Round-Up","datePublished":"2019-08-12T09:34:23+00:00","dateModified":"2019-08-12T09:34:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#webpage"},"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#primaryimage"},"articleSection":"Electrek","copyrightYear":"2019","copyrightHolder":{"@id":"https://electrek.co#organization"}},{"@type":["Person"],"@id":"https://electrek.co/#/schema/person/f6dd7f025a7693abd8fbca6025f3a45b","name":"Jameson Dow","image":{"@type":"ImageObject","@id":"https://electrek.co/#authorlogo","url":"https://secure.gravatar.com/avatar/60f39a4930c5c54ab6666bda9ed18598?s=96&d=identicon&r=g","caption":"Jameson Dow"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Look: 37 Roadsters meet up at Tesla Club LA&#8217;s 10th anniversary Roadster Round-Up Comments Feed" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/feed/" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-normal.png" rel="icon" sizes="128x128" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-includes/css/dist/block-library/style.min.css?m=1561135310g' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://electrek.co/wp-content/themes/9to5-2015/bbpress/css/bbpress.css?m=1562688026g' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVj9EOgjAMRX/IWSAOw4PxW5atgUm3EbrF7O8dGgw+aOStt7fntoX7JHTwEX2EOKBDhi4GKZqqlqCYMTJoZmCyejyW6gB7CPGc2MfFTMhHZ/0bs15TMvjyjeLBlqAvIzcGh8YqpLKirNqKiVTGWRD2Suf/8OJt9Qe0fuOSmCj11hcc46T0CC6YRMvBag6JkVZDrI09IdESGtErIpzzL7WEXt2llq1surY6nR8sfq/P' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxoWEWACVIIKE='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJydzEEKAjEMheEL2YYwjDvxKFLbUFLTWqcp4u0N4saNoMsH7//g3h23KDPRgDKgUuJAQpWafgxXOW9ByVduvowdWBivTV+/6brMzM0I0h7iBU6GwnmyJBjdip+rcpu0Pfx/sbJQcjmImPFtveljPeC6R1zWBbE8AUaTZjE='></script>
<link rel='https://api.w.org/' href='https://electrek.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/pa0wC0-q2I' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2019%2F08%2F12%2F37-roadsters-tesla-club-la-meetup-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2019%2F08%2F12%2F37-roadsters-tesla-club-la-meetup-record%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<!-- AdLightning -->
	<script src="https://tagan.adlightning.com/9to5mac/op.js"></script>
	<!-- /AdLightning -->

	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/amp/"><link rel="icon" href="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=32" sizes="32x32" />
<link rel="icon" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.th606e1af2 { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.th606e1af2 .inlinead { background-color: transparent; min-height: 1px; }
		.th606e1af2 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th606e1af2 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th8047f247 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.th8047f247 > div, .th8047f247 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th8047f247 > div, .enable-fallbacks .th8047f247 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .th8047f247 > div, .th8047f247 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th8047f247 > div, .enable-fallbacks .th8047f247 > ins { padding: 0 0 0 0; } }

		.post-body .th8047f247 { background-color: transparent; }

		.thf110ce7a { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .thf110ce7a { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .thf110ce7a { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .thf110ce7a { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .thf110ce7a { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .thf110ce7a { margin: 0 -105px 20px 20px; }
               .aside-post .thf110ce7a { margin-top: 20px; }
          }
		.enable-fallbacks .thf110ce7a { display: none !important; }

		.th674682e8 { display: none; }
		.enable-fallbacks .th674682e8 { display: block; }
		.th674682e8 img { max-width: 100%; }

		.th674682e8.thc846347b { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.th674682e8.thc846347b > div { margin: 20px auto; padding: 0 0; }

		.th599365eb { line-height: 0; max-width: 300px; position: relative; }
		.th599365eb h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th599365eb h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th599365eb { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th599365eb { margin: 0 -105px 20px 20px; } }

		.thc846347b .th599365eb { margin: 0 auto; }
		.th7e0dab84 { cursor: pointer }
          .th088cd250 { display: none; }
	</style>
<style type="text/css">div.nsl-container &gt; a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container-block {
    max-width: 280px;
}

div.nsl-container-block &gt; a {
    display: block;
    margin: 10px 0;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline &gt; a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

div.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>			<style type="text/css" id="wp-custom-css">
				#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}			</style>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-100112 single-format-standard color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Automakers</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38426" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38426"><a href="https://electrek.co/guides/faraday-future/">Faraday Future</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38437"><a href="https://electrek.co/guides/lucid-motors/">Lucid Motors</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomous Driving</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-38461" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38461"><a href="https://electrek.co/guides/solar/">Solar</a></li>
	<li id="menu-item-38462" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38462"><a href="https://electrek.co/guides/wind/">Wind</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:3wy4ipwvlno';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th606e1af2 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script><div class="th150c789b th8040e26a"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th65c272e5 th3412df7a"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th2107565b th82d2be83"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th1162e546 th97a7e27c"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th471205c4 th8699fd3f"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th9fc8ef20 the1841c40"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th8d36d383 th7ecba31d"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="the8eb499f th12b7e915"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="thefe29e1b th8dcbb25c"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th46791286 thb8064c10"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th80765b36 tha40f00d7"><div class="th7e0dab84"><div class="th674682e8 th0c76c080"><div class="th7e0dab84" data-th489d126b="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=720"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-720.jpg?quality=82&strip=all"/></div></div></div></div><div class="th464682fa th1fc3a5c2"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th7d64d937 th75b8e37e"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="thd8a4c1e1 th9acf3f38"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th6d95588b th41856b8b"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th15d5335c thd67033ef"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="thddb1672f thd737b6c6"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th37becc1b thb6057b75"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th55c018e4 th505614f6"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th62e6a16e th8100dad4"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div>				</div>

					<div id="div-gpt-ad-signal" style="width: 1px; height: 1px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/" itemprop="mainEntityOfPage">Look: 37 Roadsters meet up at Tesla Club LA&#8217;s 10th anniversary Roadster Round-Up</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/jamesondow/">
								<span itemprop="name">Jameson Dow</span>
							</a>
						</p>
						<p class="time-twitter">
							- Aug. 12th 2019 5:34 am ET
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2019-08-12 05:34:23"/>
						<meta itemprop="dateModified" content="2019-08-12 05:34:23"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/P1270800-e1565592886227.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="100112 https://electrek.co/?p=100112">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-100112" class="share-facebook sd-button share-icon" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-100112" class="share-twitter sd-button share-icon" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-100112" class="share-pinterest sd-button share-icon" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-100112" class="share-linkedin sd-button share-icon" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>LA has one of the larger concentrations of Teslas in the world, so where better to set a record for the most Roadsters assembled in the US than at Tesla&#8217;s Design Center in Hawthorne.</p>
<p>Yesterday, <a href="http://teslaclubla.com">Tesla Club LA</a> did just that (with thanks to Tesla for providing the location and chargers), and managed to get 37 Roadsters into the same parking lot, in what we&#8217;re pretty sure is a record.</p>
<p><span id="more-100112"></span>
	<!-- author ad --><ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-5506057612223327" data-ad-slot="3874326764"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p>Tesla Club LA (formerly &#8220;SoCal Greenspeed&#8221;) is one of the oldest Tesla owners&#8217; clubs, and includes many Roadster owners from the car&#8217;s original run of production.</p>
<p>The original event announcing the Roadster, back in 2006, was held in Santa Monica, so a lot of locals have been involved from the very beginning.</p>
<p>The club has had many similar meetups in the past, including the original &#8220;Roadster Round-Up&#8221; in 2009 which was held to celebrate Tesla&#8217;s 500th delivery (the last of the 2008 model year &#8220;1.5&#8221; series cars &#8211; later cars were referred to as &#8220;2.0&#8221; or &#8220;2.5&#8221; and had significant changes).  Here&#8217;s a fairly well-known picture from that event:</p>
<p><img data-attachment-id="100113" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/tesla_meetup_lead/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all" data-orig-size="580,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla_meetup_lead" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all&amp;w=580" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class=" wp-image-100113 aligncenter jetpack-lazy-image" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all&amp;w=580" alt width="491" height="322" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg 580w, https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?resize=150,98 150w, https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?resize=300,197 300w, https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?resize=350,229 350w" data-lazy-sizes="(max-width: 491px) 100vw, 491px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all&amp;w=580&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="100113" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/tesla_meetup_lead/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all" data-orig-size="580,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tesla_meetup_lead" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all&amp;w=580" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class=" wp-image-100113 aligncenter" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?quality=82&amp;strip=all&amp;w=580" alt="" width="491" height="322" srcset="https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg 580w, https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?resize=150,98 150w, https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?resize=300,197 300w, https://electrek.co/wp-content/uploads/sites/3/2019/08/tesla_meetup_lead.jpg?resize=350,229 350w" sizes="(max-width: 491px) 100vw, 491px" /></noscript></p>
<p>This was quite the gathering of cars, and the car was still new and exciting (okay, it&#8217;s still exciting enough to elicit several thumbs up and turned heads on the road today), and owners were a little easier to track down.</p>
<p>Since then, cars have shifted hands many times &#8211; about a third of today&#8217;s attendees were original owners.  Tesla club meetups tend to have a lot more S/3/X show up with only the occasional Roadster or two.  And at least one Roadster seems to have <a href="https://electrek.co/2018/02/06/tesla-roadster-launched-space-on-spacex-falcon-heavy-rocket/">disappeared off the face of the Earth</a>&#8230;</p>
<p>But to commemorate the 10th anniversary of this event, it was about time to try to get the band back together.  The secret location was set, and word-of-mouth was passed around about the first Roadster-only meetup in a long time.</p>
<p><img data-attachment-id="100116" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/img_4931/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all" data-orig-size="2537,1403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4931" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all&amp;w=1000" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class="alignnone size-large wp-image-100116 jetpack-lazy-image" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all&amp;w=1000" alt width="1000" height="553" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="100116" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/img_4931/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all" data-orig-size="2537,1403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4931" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all&amp;w=1000" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class="alignnone size-large wp-image-100116" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4931-e1565597544630.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" width="1000" height="553" /></noscript></p>
<p>There were several unique or interesting cars in attendance.</p>
<p>Tesla has traditionally included &#8220;founders series&#8221; and &#8220;signature series&#8221; cars in the early production runs of their new models, a tradition which started with the Roadster. At the event, two Founders series cars showed up, #8 owned by Joyce and #16 owned by Eric T.  We also had two Signature cars, Robert with #73 and Ralph with #91.</p>
<p>As for more &#8220;recent models,&#8221; a few cars showed up with the <a href="https://electrek.co/guides/tesla-roadster-3-0/">Roadster 3.0 battery upgrade</a> &#8211; which enables comfortable roundtrips from San Diego to Los Angeles and back without need for a charge on the way.</p>
<p><img data-attachment-id="100114" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/p1270814/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all" data-orig-size="4490,2581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1270814" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all&amp;w=1000" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class="alignnone size-large wp-image-100114 jetpack-lazy-image" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all&amp;w=1000" alt width="1000" height="575" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg 4490w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=150,86 150w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=300,172 300w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=768,441 768w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=1024,589 1024w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=350,201 350w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=1600,920 1600w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="100114" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/p1270814/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all" data-orig-size="4490,2581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1270814" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all&amp;w=1000" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class="alignnone size-large wp-image-100114" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" width="1000" height="575" srcset="https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg 4490w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=150,86 150w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=300,172 300w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=768,441 768w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=1024,589 1024w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=350,201 350w, https://electrek.co/wp-content/uploads/sites/3/2019/08/P1270814.jpg?resize=1600,920 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p>Another unique car was Eric S.&#8217;s #500, the deep copper-colored one 3 from the right in the middle row in the photo above.  This car is the last of the 1.5s and came with a factory custom paint color &#8211; one of very few Roadsters to come from the factory with custom paint.  The only other I&#8217;m aware of was a Roadster delivered in primer so an owner could have it painted in the same yellow as his Lamborghini. Notably, the &#8220;insane green&#8221; car in the bottom of the frame is another rare color in the US &#8211; though that one is a wrap.</p>
<p>But perhaps the most impressive of all was Brandon&#8217;s Roadster, which had a distinctive accessory &#8211; Arizona plates.  He heard about the event the night before, then set out almost immediately and made it just in time after 12 hours of travel.  Note that Roadsters do not have supercharger capability and must use adapters for basically any charger currently in existence.  While they can charge at 70 amps, there are very few public 70A AC chargers in existence anymore.  So Brandon&#8217;s feat was quite impressive &#8211; and came with a grille full of dead bugs:</p>
<p><img data-attachment-id="100123" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/48513365227_df4e67c7d5_k/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all" data-orig-size="1935,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="48513365227_df4e67c7d5_k" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all&amp;w=1000" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class="alignnone wp-image-100123 size-large jetpack-lazy-image" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all&amp;w=1000" alt width="1000" height="595" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="100123" data-permalink="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/48513365227_df4e67c7d5_k/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all" data-orig-size="1935,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="48513365227_df4e67c7d5_k" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all&amp;w=1000" title="Look: 37 Roadsters meet up at Tesla Club LA&#039;s 10th anniversary Roadster Round-Up" class="alignnone wp-image-100123 size-large" src="https://electrek.co/wp-content/uploads/sites/3/2019/08/48513365227_df4e67c7d5_k-e1565597887422.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" width="1000" height="595" /></noscript></p>
<p>Thankfully, a Tesla facility is a great place to find a charge, so the out-of-towners had a chance to top up on the many chargers Tesla made available for us.</p>
<p>After everyone had their fill of electrons, 25 of the cars continued on for a short Sunday drive up the coast to Malibu, and took over a local parking lot just off Pacific Coast Highway:</p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:3,&quot;permalink&quot;:&quot;https:\/\/electrek.co\/2019\/08\/12\/37-roadsters-tesla-club-la-meetup-record\/&quot;,&quot;likes_blog_id&quot;:147888724}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 266px;" data-original-width="1000" data-original-height="266" > <div class="gallery-group images-1" style="width: 442px; height: 266px;" data-original-width="442" data-original-height="266" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/img_4930/" border="0" itemprop="url"> <meta itemprop="width" content="438"> <meta itemprop="height" content="262"> <img data-attachment-id="100117" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?quality=82&#038;strip=all" data-orig-size="2548,1527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4930" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?w=438&#038;h=262&#038;quality=82&#038;strip=all&#038;ssl=1" width="438" height="262" data-original-width="438" data-original-height="262" itemprop="http://schema.org/image" title="IMG_4930" alt="IMG_4930" style="width: 438px; height: 262px;" data-lazy-src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?w=438&amp;is-pending-load=1#038;h=262&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="100117" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?quality=82&#038;strip=all" data-orig-size="2548,1527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4930" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4930-e1565595258416.jpg?w=438&#038;h=262&#038;quality=82&#038;strip=all&#038;ssl=1" width="438" height="262" data-original-width="438" data-original-height="262" itemprop="http://schema.org/image" title="IMG_4930" alt="IMG_4930" style="width: 438px; height: 262px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 558px; height: 266px;" data-original-width="558" data-original-height="266" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/img_4929/" border="0" itemprop="url"> <meta itemprop="width" content="554"> <meta itemprop="height" content="262"> <img data-attachment-id="100118" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?quality=82&#038;strip=all" data-orig-size="4032,1908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4929" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?w=554&#038;h=262&#038;quality=82&#038;strip=all&#038;ssl=1" width="554" height="262" data-original-width="554" data-original-height="262" itemprop="http://schema.org/image" title="IMG_4929" alt="IMG_4929" style="width: 554px; height: 262px;" data-lazy-src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?w=554&amp;is-pending-load=1#038;h=262&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="100118" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?quality=82&#038;strip=all" data-orig-size="4032,1908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4929" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4929.jpg?w=554&#038;h=262&#038;quality=82&#038;strip=all&#038;ssl=1" width="554" height="262" data-original-width="554" data-original-height="262" itemprop="http://schema.org/image" title="IMG_4929" alt="IMG_4929" style="width: 554px; height: 262px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1000px; height: 475px;" data-original-width="1000" data-original-height="475" > <div class="gallery-group images-1" style="width: 1000px; height: 475px;" data-original-width="1000" data-original-height="475" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://electrek.co/2019/08/12/37-roadsters-tesla-club-la-meetup-record/img_4928/" border="0" itemprop="url"> <meta itemprop="width" content="996"> <meta itemprop="height" content="471"> <img data-attachment-id="100119" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?quality=82&#038;strip=all" data-orig-size="4032,1908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4928" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?w=996&#038;h=471&#038;quality=82&#038;strip=all&#038;ssl=1" width="996" height="471" data-original-width="996" data-original-height="471" itemprop="http://schema.org/image" title="IMG_4928" alt="IMG_4928" style="width: 996px; height: 471px;" data-lazy-src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?w=996&amp;is-pending-load=1#038;h=471&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="100119" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?quality=82&#038;strip=all" data-orig-size="4032,1908" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4928" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?quality=82&#038;strip=all&#038;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/electrek.co/wp-content/uploads/sites/3/2019/08/IMG_4928.jpg?w=996&#038;h=471&#038;quality=82&#038;strip=all&#038;ssl=1" width="996" height="471" data-original-width="996" data-original-height="471" itemprop="http://schema.org/image" title="IMG_4928" alt="IMG_4928" style="width: 996px; height: 471px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>Unfortunately, one car which <em>didn&#8217;t</em> show up was the new Tesla Roadster prototype. Tesla design chief Franz von Holzhausen had been slated to show up with it, but there was a last minute conflict.  We&#8217;re hoping they&#8217;ll be able to show up to the next event, whenever that may be.</p>
<p>And for one final, perhaps unbelievable, tidbit from the day: there were about five or six owners in attendance who stand over 6 feet tall in height. Who says this car is too small?</p>
<p>If you&#8217;re interested in hearing about other events like these, feel free to look up your local Tesla club.  <a href="http://teslaclubla.com">Tesla Club LA</a> and <a href="http://octeslaclub.com">OC Tesla Club</a> were the main participants in today&#8217;s event, but other regions have their own Tesla clubs as well.  Many of them are <a href="https://teslamotorsclub.com/clubs/">listed on Tesla Motors Club</a>, so have a look there for something in your area.</p>
<p><!-- youtube embed --></p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/videoseries?list=PL_Qf0A10763mA7Byw9ncZqxjke6Gjz0Mt&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/tesla/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/uploads/sites/3/2016/03/img_1665-e1457955946161.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Tesla" alt="Tesla" />
								</div>
								<h3>Tesla</h3>
								<p>Tesla is a transportation and energy company. It sells vehicles under its &#039;Tesla Motors&#039; division and stationary battery pack for home, commercial and utility-scale projects under its &#039;Tesla Energy&#039; division.</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/tesla-roadster/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/uploads/sites/3/2017/11/o5b6l7vc22zz.png?w=290&#038;h=145&#038;crop=1" title="Tesla Roadster all-electric hypercar" alt="Tesla Roadster all-electric hypercar" />
								</div>
								<h3>Tesla Roadster all-electric hypercar</h3>
								<p>Tesla Roadster is an all-electric hypercar developed by Tesla Motors</p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/jamesondow/">
									<img src="https://secure.gravatar.com/avatar/60f39a4930c5c54ab6666bda9ed18598?s=512&#038;d=identicon&#038;r=g" class="author-gravatar">
								</a>
								<h3>
									<a href="https://electrek.co/author/jamesondow/">
										<span itemprop="name">Jameson Dow</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Jameson has been driving electric vehicles since 2009, and has been writing about them and about clean energy for electrek.co since 2016.</p>
<p>You can contact him at jamie@electrek.co</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Jameson Dow's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.tesla.com/referral/jamie958" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2018/01/screen-shot-2018-01-04-at-12-59-25-pm.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Tesla Referral Code" alt="Tesla Referral Code" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Tesla Referral Code</h4>
											<div class="author-gear-item-description">
												Use our Tesla Referral Code for 1,000 miles of free supercharging when purchasing a new Tesla.
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-100112" class="inlinead"></div><div class="th150c789b th8040e26a"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th65c272e5 th3412df7a"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th2107565b th82d2be83"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th1162e546 th97a7e27c"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th471205c4 th8699fd3f"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th9fc8ef20 the1841c40"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th8d36d383 th7ecba31d"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="the8eb499f th12b7e915"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="thefe29e1b th8dcbb25c"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th46791286 thb8064c10"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th80765b36 tha40f00d7"><div class="th7e0dab84"><div class="th674682e8 thc846347b"><div class="th7e0dab84" data-th489d126b="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=300-250"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-300.jpg?quality=82&strip=all"/></div></div></div></div><div class="th464682fa th1fc3a5c2"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th7d64d937 th75b8e37e"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="thd8a4c1e1 th9acf3f38"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th6d95588b th41856b8b"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th15d5335c thd67033ef"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="thddb1672f thd737b6c6"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th37becc1b thb6057b75"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th55c018e4 th505614f6"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div><div class="th62e6a16e th8100dad4"><div class="th7e0dab84"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th088cd250"/></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2019/08/07/super73-s1-review-fast-electric-bike/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/08/super73-s1-header.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Super73-S1 review: fast, fun e-bike</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/08/10/tesla-model-s-explodes-crash-truck-autopilot/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2019/08/Tesla-Model-S-fire-explosion-moscow.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla Model 3 explodes after crash with truck, reported...</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/07/24/tesla-tsla-q2-results/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/08/SX3Semi-Family-e1534526883239.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla (TSLA) releases Q2 results</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2019/07/23/tesla-tsla-is-q2-earnings-preview/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2016/03/img_1665-e1457955946161.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Tesla (TSLA) Q2 earnings preview</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"12.08.19","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2019\/08\/12\/37-roadsters-tesla-club-la-meetup-record\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":8,"day":12,"name":"37-roadsters-tesla-club-la-meetup-record","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-08-12 05:34:23","dfp_id":"1049447","post_id":100112,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:7.6&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVzFEOgjAMANALWcoMI/JhPItCCV1Yu6xFEk7PjweQA7yHe4FRxUkcfaFMhoNrhHsbIr7NyA2TYdaJqvBRQTcvmzfJbvgfFRZynflLTWa5AFlmFnYCG6uuK5RKH55+ySs/Q+zD8Gj72KUTiS9FkQ=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"electrek"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"100112 https:\/\/electrek.co\/?p=100112","disqusShortname":"electrek","disqusTitle":"Look: 37 Roadsters meet up at Tesla Club LA\u2019s 10th anniversary Roadster Round-Up","disqusUrl":"https:\/\/electrek.co\/2019\/08\/12\/37-roadsters-tesla-club-la-meetup-record\/","postId":"100112"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVjksOwjAMBS9EayrUChaIo6AmMZAoHxPbQtyeVIBYdcHuLWZGDx7U2ZIFswBFvfrM4DzflYHURG8hMNiSUgPOtmiWPvAG/rEwGXRrljFUkRkEE8VZsHXwMmuUpYDOS6lrKinflBbuvfrk85f12UZ1rfb70VWk+PxAp3Qcxmk47LfTuAsvOClh3A=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php","nonce":"b8c93859b2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/electrek.co\/wp-login.php?redirect_to=https%3A%2F%2Felectrek.co%2F2019%2F08%2F12%2F37-roadsters-tesla-club-la-meetup-record%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVj8sOgkAMRX/IoaBAdGH8FDPMNFiYB6EdDX69E5WEjQuXt6f3NIXHpEwMgkFAbuiR4SSxUfuyakAzozAMDHcMNs7AQmZcOhIuPIVi4B3kPgXjksX3okdLGl0WZWFm27ztrDd9UpNLPYXcRpm0GeGafdAlchacfi6KvO4/8k3832X0HBOjW5laB79eyRF9h/bLL/5cNe3hWNVl3Q4vmF1yPQ=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th7e0dab84' ).click( function () {
				window.open( $( this ).data( 'th489d126b' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th7e0dab84' ).click( function () {
					window.open( $( this ).data( 'th489d126b' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'147888724',post:'100112',tz:'-4',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '100112' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X1559862.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>