<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Anthony Levandowski&#039;s new Pronto.ai startup has already autonomously driven 3099 miles cross country - Electrek</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Anthony Levandowski has had quite the run recently. The autonomous driving prodigy worked at Google for almost a decade and was an integral part of its autonomous driving efforts that spun from Google (X) into Waymo. In 2016, he exited from Google&#8217;s Waymo to found a startup called Otto which was snapped up by Uber [&hellip;]" />
<meta name="twitter:title" content="Anthony Levandowski&#039;s new Pronto.ai startup has already autonomously driven 3099 miles cross country - Electrek" />
<meta name="twitter:site" content="@electrekco" />
<meta name="twitter:image" content="https://electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@llsethj" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/electrek.co\/","sameAs":["https:\/\/www.facebook.com\/electrekco","https:\/\/www.instagram.com\/electrek.co\/","https:\/\/youtube.com\/c\/electrekco","https:\/\/twitter.com\/electrekco"],"@id":"https:\/\/electrek.co\/#organization","name":"Electrek.co","logo":"https:\/\/electrek.co\/wp-content\/uploads\/sites\/3\/2018\/09\/cropped-electrek-logo11.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Anthony Levandowski&#8217;s new Pronto.ai startup has already autonomously driven 3099 miles cross country Comments Feed" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/feed/" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-normal.png" rel="icon" sizes="128x128" />
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Anthony Levandowski&#8217;s new Pronto.ai startup has already autonomously driven 3099 miles cross country" />
<meta property="og:url" content="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/" />
<meta property="og:description" content="Anthony Levandowski has had quite the run recently. The autonomous driving prodigy worked at Google for almost a decade and was an integral part of its autonomous driving efforts that spun from Goo…" />
<meta property="article:published_time" content="2018-12-18T17:15:02+00:00" />
<meta property="article:modified_time" content="2018-12-18T17:15:02+00:00" />
<meta property="og:site_name" content="Electrek" />
<meta property="og:image" content="https://electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?quality=82&#038;strip=all&#038;w=1000" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@llsethj" />
<meta name="twitter:text:title" content="Anthony Levandowski&#8217;s new Pronto.ai startup has already autonomously driven 3099 miles cross country" />
<meta name="twitter:image" content="https://electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?quality=82&#038;strip=all&#038;w=1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@electrek" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-includes/css/dist/block-library/style.min.css?m=1544673478g' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVj90OgjAMhV/IUVDw58L4LMvWQKXbiN1CeHsHRoMXJnLXk9OvpwfGQZngI/oIsUOHApcYGrUvqwa0CEYBIwLCZPoiTzvYQqhlYxsXJ0YpHPkPRt5wsvjyrZaO8qEfK3cBh5Y0co7IUWsxsJ7woRhbbab/8Oyt9Rf0buOSGji15DOOcdCmBxdsyi1gJNvOxSQY0qyWv7/EfOzmrlVT18fToT6XTxTCkjs=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpiYmZubGJhUEWACWWILA='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1544673480g'></script>
<link rel='https://api.w.org/' href='https://electrek.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='https://wp.me/pa0wC0-l7C' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2018%2F12%2F18%2Fanthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2018%2F12%2F18%2Fanthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
    <!-- AdLightning Test -->
    <script src="https://tagan.adlightning.com/9to5mac/blacklist_script.js"></script>
    <script src="https://tagan.adlightning.com/9to5mac/blocking_script.js"></script>
    <script src="https://tagan.adlightning.com/9to5mac/op.js"></script>
    <!-- /AdLightning Test -->

	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );

		// Sovrn
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/amp/"><link rel="icon" href="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=32" sizes="32x32" />
<link rel="icon" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://electrek.co/wp-content/themes/9to5-2015/images/favicons/electrek/electrek-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.th7f5f081d { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.th7f5f081d .inlinead { background-color: transparent; min-height: 1px; }
		.th7f5f081d .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th7f5f081d { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th453cfb40 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.th453cfb40 > div, .th453cfb40 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th453cfb40 > div, .enable-fallbacks .th453cfb40 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .th453cfb40 > div, .th453cfb40 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th453cfb40 > div, .enable-fallbacks .th453cfb40 > ins { padding: 0 0 0 0; } }

		.post-body .th453cfb40 { background-color: transparent; }

		.th6653c112 { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th6653c112 { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .th6653c112 { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th6653c112 { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .th6653c112 { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .th6653c112 { margin: 0 -105px 20px 20px; }
               .aside-post .th6653c112 { margin-top: 20px; }
          }
		.enable-fallbacks .th6653c112 { display: none !important; }

		.th1f25248c { display: none; }
		.enable-fallbacks .th1f25248c { display: block; }
		.th1f25248c img { max-width: 100%; }

		.th1f25248c.thc9fa5b09 { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.th1f25248c.thc9fa5b09 > div { margin: 20px auto; padding: 0 0; }

		.thbbe63cfa { line-height: 0; max-width: 300px; position: relative; }
		.thbbe63cfa h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thbbe63cfa h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thbbe63cfa { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thbbe63cfa { margin: 0 -105px 20px 20px; } }

		.thc9fa5b09 .thbbe63cfa { margin: 0 auto; }
		.th3be27083 { cursor: pointer }
          .thd5cb491c { display: none; }
	</style>
	</head>
		<body class="post-template-default single single-post postid-81196 single-format-standard color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Automakers</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38426" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38426"><a href="https://electrek.co/guides/faraday-future/">Faraday Future</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38437"><a href="https://electrek.co/guides/lucid-motors/">Lucid Motors</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomous Driving</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-38461" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38461"><a href="https://electrek.co/guides/solar/">Solar</a></li>
	<li id="menu-item-38462" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38462"><a href="https://electrek.co/guides/wind/">Wind</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th7f5f081d ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script><div class="th5837e7d5 th66434862"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="tha49c4904 the55f2835"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thedf60719 th10f6e86b"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thc2694a69 thac6f0914"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th347d7948 th2c7fe00f"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thb4186d78 th2d260ee2"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th3444fa73 thbc349c2b"><div class="th3be27083"><div class="th1f25248c th1288cde6"><div class="th3be27083" data-th2a6bdbd0="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=720"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-720.jpg?quality=82&strip=all"/></div></div></div></div><div class="th45611768 tha0504670"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th00d794ef th1906d33d"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thc7a80b3b th13422927"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="tha00d9061 th6e1aeaa4"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th58a8f03f thd84c2df7"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/" itemprop="mainEntityOfPage">Anthony Levandowski&#8217;s new Pronto.ai startup has already autonomously driven 3099 miles cross country</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/sethweintraub/">
								<span itemprop="name">Seth Weintraub</span>
							</a>
						</p>
						<p class="time-twitter">
							- Dec. 18th 2018 12:15 pm ET
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/llsethj" target="_blank" class="twitter-handle">@llsethj</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2018-12-18 12:15:02"/>
						<meta itemprop="dateModified" content="2018-12-18 12:15:02"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?quality=82&#038;strip=all&#038;w=1000">
							<meta itemprop="height" content="500">
							<meta itemprop="width" content="1000">
						</div>
						<div class="feat-image wide">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?quality=82&#038;strip=all&#038;w=1000" srcset="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2018/12/Pronto.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="81196 https://electrek.co/?p=81196">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81196" class="share-facebook sd-button share-icon" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81196" class="share-twitter sd-button share-icon" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-81196" class="share-google-plus-1 sd-button share-icon" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-81196" class="share-pinterest sd-button share-icon" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-81196" class="share-linkedin sd-button share-icon" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2018/12/18/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>Anthony Levandowski has had quite the run recently. The autonomous driving prodigy worked at Google for almost a decade and was an integral part of its autonomous driving efforts that spun from Google (X) into Waymo. In 2016, he exited from Google&#8217;s Waymo to found a startup called Otto which was snapped up by Uber that is partially owned by Google Ventures. Unfortunately for all involved, Levandowski left the GooglePlex with more than just his belongings and ended up the main defendant in a rare Waymo vs. Uber civil case which was settled where Google got an even bigger chunk of Uber and a promise from Uber not to use its tech.</p>
<p>In the meantime, Levandowski established a <a href="http://www.wayofthefuture.church/">religious organization called &#8216;Way of the Future&#8217;</a> to develop and promote the realization of a Godhead based on Artificial Intelligence. It reads like a &#8220;I, for one, welcome our new AI overlords&#8221;.</p>
<p>Now he&#8217;s back with an interesting startup called <a href="https://pronto.ai/">Pronto.ai</a> that promises to change autonomous driving with a new product and what appears to be a new world record for autonomous driving&#8230;<span id="more-81196"></span>
	<ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-5506057612223327" data-ad-slot="5003058767"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p>In a profile <a href="https://www.theguardian.com/technology/2018/dec/18/controversial-engineer-i-travelled-over-3000-miles-in-a-self-driving-car">in the Guardian</a>, Levandowski discusses his recent 3099 mile cross country journey that began at the Golden Gate Bridge and ended up on the George Washington Bridge in Manhattan (time-lapse video below). If verified, it would be the first autonomous US cross country drive, though it appears that stops for gas/breaks were made with the help of the driver and might be disqualifying.</p>
<p>The ride was made in a modified Toyota Prius to minimize cost and fuel usage and used only video cameras, computers and basic digital maps.</p>
<blockquote><p>Levandowski told the Guardian that, although he was sitting in the driver’s seat the entire time, he did not touch the steering wheels or pedals, aside from planned stops to rest and refuel. “If there was nobody in the car, it would have worked,” he said.</p></blockquote>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/306969319" width="1000" height="563" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p>From Levandowski&#8217;s <a href="https://medium.com/pronto-ai/pronto-means-ready-e885bc8ec9e9">Medium post:</a></p>
<blockquote><p>Today, I want to share a few more things I’ve recently learned that I think will prove central to making autonomous vehicles a reality. To begin with, several trends have become increasingly apparent:</p>
<p>First, despite the vast sums of money and time dedicated to developing and rolling out autonomous vehicles, there are no real autonomous vehicles today. There are only increasingly complex and expensive demonstrations of those visions I mentioned above.</p>
<p>Second, true level 4 or 5 vehicles will not arrive for many more years.</p>
<p>Third, the reason why nobody has achieved this level of functionality is because today’s software is not good enough to predict the future. It’s still nowhere close to matching the instincts of human drivers, which is the single most important factor in road safety.</p>
<p>And fourth, traditional self-driving stacks attempt to compensate for their software’s predictive shortcomings through increasingly complex hardware. Lidar and HD maps provide amazing sensing and localization of the present moment but this precision comes at great cost (with respect to safety, scalability and robustness) while yielding limited gains in predictive ability.</p></blockquote>
<p>As for the product, Levandowski  explains:</p>
<blockquote>
<p id="9d16" class="graf graf--p graf-after--p">&#8230;for all the talk of going straight to level 4, we think it’s much more exciting and promising to first develop and scale a truly great level 2 system. Better to do several things — braking, steering, and throttle — super well on a wide variety of real roads and conditions rather than attempting to do everything else that driving entails in a very artificial manner. The reason this is so exciting is that we can capture some of the benefits of self-driving technology today prior to the arrival of the perfect autonomous vehicles of tomorrow.</p>
<p id="f128" class="graf graf--p graf-after--p">The first step is to deliver a commercially-viable ADAS product that makes driving safer for everyone. It augments the driving experience by reducing the cognitive workload for drivers, allowing them to focus their full attention on monitoring the road ahead. The market that we believe makes the most sense to engage first is the commercial trucking industry, which stands to benefit tremendously from an aftermarket product that will help truck drivers deliver their cargo anywhere in the world with greater safety and comfort than ever before. Another bonus, it’ll cost orders of magnitude less to deploy than anything else that’s been promoted so far.</p>
<p id="4427" class="graf graf--p graf-after--p">We’re excited to announce our first product: Copilot by Pronto. Copilot delivers the most advanced ADAS features that have previously only been seen in the top luxury cars — and much more — but it is built specifically for Class 8 vehicles, with driver comfort and safety top of mind. I am sure you have many questions about product specifics, our customers, and how we will ensure that it is used properly. We will share lots of details on all of that and more as we roll out Copilot in early 2019. It will be the first stand-alone real product for a real market that the self-driving industry has delivered, and we are excited to be blazing the trail to the reality of how autonomous vehicles will ultimately come to fruition.</p>
</blockquote>
<h2>Electrek&#8217;s take</h2>
<p>Levandowski clearly has a gift for self driving technology and is probably one of the few people in the world who could spend a year with 20 collaborators and come up with a fully self driving product. He clearly demonstrates a deep knowledge of the autonomous driving landscape and its future.</p>
<p>But he&#8217;s also clearly a flawed individual who not only ran off with a bunch of company secrets from Google after taking boatloads of its money, but also he&#8217;s run afoul of regulators on numerous occasions and locations. It is going to be hard for any individuals and companies to put their drivers behind Pronto.ai with this past in mind. His &#8220;religious&#8221; beliefs may also cause some concern.</p>
<p>Baby steps might be the right approach and it seems like a Level 2 assist product is probably the right course of action for Pronto.ai as it seeks to build trust with potential customers.</p>
<p>On the technology front, it is interesting that after spending so much time and effort with Lidar at Google/Otto/Uber that this project only uses vision and speaks to Elon Musk/Tesla&#8217;s vision of a camera only sensor suite vs. Waymo/other&#8217;s Lidar requirements. Perhaps there&#8217;s some serendipity that this technology approach was the first to drive cross country, something that Tesla has promised for quite some time.</p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/autonomous-cars/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="autonomous cars" alt="autonomous cars" />
								</div>
								<h3>autonomous cars</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/sethweintraub/">
									<img src="https://secure.gravatar.com/avatar/fd88926e909b927f73e8fc057a5340bc?s=512&#038;d=identicon&#038;r=g" class="author-gravatar">
								</a>
								<h3>
									<a href="https://electrek.co/author/sethweintraub/">
										<span itemprop="name">Seth Weintraub</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/llsethj" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@llsethj</a>
									</p>

								<div class="author-excerpt">
									<p>Publisher and Editorial Director of the 9to5/Electrek sites. Tesla Model 3, X and Chevy Bolt owner&#8230;5 ebikes and counting</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Seth Weintraub's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://ts.la/seth8185" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2016/11/www-tesla.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Tesla Model S or X $100 Supercharging with this link" alt="Tesla Model S or X $100 Supercharging with this link" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Tesla Model S or X $100 Supercharging with this link</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2NtwIb1" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2015/05/61vrpkntgwl-_sl1000_.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Aerovironment Turbo cord" alt="Aerovironment Turbo cord" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Aerovironment Turbo cord</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-81196" class="inlinead"></div><div class="th5837e7d5 th66434862"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="tha49c4904 the55f2835"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thedf60719 th10f6e86b"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thc2694a69 thac6f0914"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th347d7948 th2c7fe00f"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thb4186d78 th2d260ee2"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th3444fa73 thbc349c2b"><div class="th3be27083"><div class="th1f25248c thc9fa5b09"><div class="th3be27083" data-th2a6bdbd0="https://understandsolar.com/signup/?lead_source=4409dc10ff035bf3786aee1f254d3dac&#038;tracking_code=720"><img src="https://electrek.co/wp-content/uploads/sites/3/2017/03/solar-720.jpg?quality=82&strip=all"/></div></div></div></div><div class="th45611768 tha0504670"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th00d794ef th1906d33d"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="thc7a80b3b th13422927"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="tha00d9061 th6e1aeaa4"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div><div class="th58a8f03f thd84c2df7"><div class="th3be27083"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thd5cb491c"/></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2018/12/14/electrek-podcast-elon-musk-tesla-pickup-truck/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2017/12/business_card-1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Podcast: Tesla end-of-year, EV news, and more</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2018/12/18/donald-trump-electric-vehicles-mistake/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2016/05/trump-seawall-golf-course.jpg?quality=82&#038;strip=all&#038;w=1000);"></div>
						<p class="trending-excerpt">Donald Trump goes after electric vehicles: &#8216;all-e...</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2018/12/07/audi-e-tron-electric-suv-first-drive-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/12/Audi-e-tron-header.jpg?quality=82&#038;strip=all&#038;w=1598);"></div>
						<p class="trending-excerpt">Audi e-tron first drive review</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2018/11/29/rivian-r1t-electric-pickup-truck-order/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/11/Rivian-R1T-4.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Rivian R1T electric truck close look</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"18.12.18","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2018\/12\/18\/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":12,"day":18,"name":"anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2018-12-18 12:15:02","dfp_id":"1049447","post_id":81196,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:6.8.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1521944428g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVzNENgkAMANCFLBWkCX4YZ1EooReuvVyLJEzvjwPIAO/hXmA0DdbAWDiz4z2MoLu2hC93DsfkmG3iqnJUsC3KFk3yC/5HVZTDZvlwk0VPQNFZVILBx2rrCqXyW6Zf8syPlvrbMBD1XfoCiTRFkQ=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"electrek"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"81196 https:\/\/electrek.co\/?p=81196","disqusShortname":"electrek","disqusTitle":"Anthony Levandowski\u2019s new Pronto.ai startup has already autonomously driven 3099 miles cross country","disqusUrl":"https:\/\/electrek.co\/2018\/12\/18\/anthony-levandowskis-new-pronto-ai-startup-has-already-autonomously-driven-3099-miles-cross-country\/","postId":"81196"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVzMsKAjEMheEXciYM1stGfBRh0qApTRpNg/j2Kiq4ceHuLL7/wNUGbNpJO1iNI6tDZj+Hg8VcGaE4YBN5gAO20D4WX8A/FclM+Vdl4aewJ3+tUVg/lhVrZPKvs+FCVm9vtJfdtEppvVmm7VTusEJLQQ=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.41'></script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVjUsOwyAMRC9UYkWln03Vo1QELGRqU1RAUXr6EKULVpW6fDP2G5iTomi5OswQMgg6MsgoGAu0rudBKA4hH7bcvmLZTqSqxNVTbN9YkrFPeDQfTJXYAZvPokiM3+Ud9q5+vyHKhO7/rUKMTnnDjO/lF33Vd7mNJ63Pl6O+jmEFKh9hHw=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th3be27083' ).click( function () {
				window.open( $( this ).data( 'th2a6bdbd0' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th3be27083' ).click( function () {
					window.open( $( this ).data( 'th2a6bdbd0' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'147888724',post:'81196',tz:'-5',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '81196' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X1559862.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>