<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["extreme-e"]});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend - Electrek</title>
	<link rel="canonical" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend" />
	<meta property="og:description" content="Extreme E returns to the desert for the start of its second season with the Desert X Prix in Neom, Saudi Arabia this Sunday. The electric off-road racing series started last year with a dual focus on racing with sustainable technologies while bringing attention to environmental issues across the globe. Every Extreme E race location [&hellip;]" />
	<meta property="og:url" content="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/" />
	<meta property="og:site_name" content="Electrek" />
	<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
	<meta property="article:published_time" content="2022-02-18T19:01:55+00:00" />
	<meta property="article:modified_time" content="2022-02-18T19:27:38+00:00" />
	<meta property="og:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1121" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@electrekco" />
	<meta name="twitter:site" content="@electrekco" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jameson Dow" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend Comments Feed" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Stories Feed" href="https://electrek.co/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNy0EOQDAQheELqVFEbMRZqp3IMC3pVKS3ZyNhZ/nnvQ/OXVGwfDgUsCLgSBJMvNlVMU3RxAySMmPpKZT3oYC3WAQ8OjLI6DGkT+xsMkbFOBub//F7e/eDRj/orm10q+u+ugCHZkGf' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1643661925g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.9' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://electrek.co/_static/??-eJyVjsEOwiAQRH9IutSUag/GbyGwtijQpruk8e+lEE089jbJzLwZ2BZh5sgYGXjCgAQDz0qcZatAEyETGCIg78yryeoERxqiJI71+O2RmuDir+ai8cli9a2myWXQf+RLDkksPo0uEjyRF50vtLLpIcw2ZSxszo77EqFezVQHixTVEY+1kOxOvodb23edul6UHD4Ty2ox' type='text/css' media='all' />
<script type="text/javascript" src="https://electrek.co/_static/??/wp-includes/js/jquery/jquery.min.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1643661925j" ></script><script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.9' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://electrek.co/wp-json/" /><link rel="alternate" type="application/json" href="https://electrek.co/wp-json/wp/v2/posts/225715" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://electrek.co/?p=225715' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2022%2F02%2F18%2Fextreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2022%2F02%2F18%2Fextreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->
<style type='text/css'>img#wpstats{display:none}</style>
		<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg"><link rel="amphtml" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.th73851aab { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.th73851aab { 
				min-height: 270px; 
			}
		}

		.th73851aab .inlinead { background-color: transparent; min-height: 1px; }
		.th73851aab .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th73851aab { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thd54fd572 { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.thd54fd572 > div, .thd54fd572 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th73851aab,
		.darkmode--activated .thd54fd572,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .thd54fd572 > div, .thd54fd572 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .thd54fd572 { background-color: transparent; }

		.th1bd1f15d { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th1bd1f15d { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th1bd1f15d { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th1bd1f15d { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th1bd1f15d { margin: 0 -105px 20px 20px; }
			.aside-post .th1bd1f15d { margin-top: 20px; }
		}

		.the9945607 { line-height: 0; max-width: 300px; position: relative; }
		.the9945607 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .the9945607 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .the9945607 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .the9945607 { margin: 0 -105px 20px 20px; } }

		.tha22a3728 .the9945607 { margin: 0 auto; }
		.th13295e4c { cursor: pointer }
	</style>
		<style type="text/css" id="wp-custom-css">
			#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}

.wp-block-image.size-large {
}

.wp-block-image img {
	height: auto;
}
.wp-block-media-text
.wp-block-media-text__media img {
	height: auto;
	max-width: 100%;
	width: 100%;
	margin-left: 0;
}

.tax-ninetofive_guides .currently-reading, .tax-ninetofive_guides .news-feed-header {
    min-height: 27px;
		width: 100%;
}

.share-customize-link {
  display: none;
}		</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-3936415006525636", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-225715 single-format-standard wp-embed-responsive color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-123190" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-123190"><a href="https://electrek.co/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-162154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162154"><a href="https://electrek.co/guides/ford/">Ford</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-163698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163698"><a href="https://electrek.co/guides/vw/">VW</a></li>
	<li id="menu-item-164939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164939"><a href="https://electrek.co/guides/daimler/">Daimler/Mercedes</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
	<li id="menu-item-164825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164825"><a href="https://electrek.co/guides/Toyota/">Toyota</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycle/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
<li id="menu-item-151073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="https://electrek.co/shop">Tesla Shop</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='/about'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/privacy/'>Privacy</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th73851aab ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/" itemprop="mainEntityOfPage">Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/jamesondow/">
								<span itemprop="name">Jameson Dow</span>
							</a>
						</p>
						<p class="time-twitter">
							- Feb. 18th 2022 11:01 am PT
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2022-02-18 11:01:55"/>
						<meta itemprop="dateModified" content="2022-02-18 11:27:38"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="876">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2022/02/XP2101_043412_15U9081-2048x2048-1-e1644992550476.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="876" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="225715 https://electrek.co/?p=225715">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225715" class="share-facebook sd-button share-icon" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225715" class="share-twitter sd-button share-icon" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225715" class="share-pinterest sd-button share-icon" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-225715" class="share-linkedin sd-button share-icon" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2022/02/18/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>Extreme E returns to the desert for the start of its second season with the Desert X Prix in Neom, Saudi Arabia this Sunday.</p>
<p>The electric off-road racing series started last year with a dual focus on racing with sustainable technologies while bringing attention to environmental issues across the globe.</p>
<p><span id="more-225715"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-3936415006525636"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>Every Extreme E race location is picked to bring awareness to one aspect of how humans are affecting the world around us. This one, the Desert X Prix, brings desertification into focus. As the climate changes and gets warmer due to human activity (including carbon emissions, which Saudi Arabia themselves play a large part in providing), fertile land can degrade and shrink, turning into desert terrain due to drought and higher average temperatures (or due to over-farming).</p>
<p>This has famously happened in the &#8220;fertile crescent&#8221; – the area in the Middle East, not too far North of the Desert X Prix&#8217;s race location, where human civilization first flourished due to the region&#8217;s exceptional fertility. That fertility has waned over time due to human activity, turning formerly fertile lands into desert.</p>
<p>The four other races this season focus on issues related to their locations as well:</p>
<ul>
<li>Island X Prix, May 7-8, Sardinia: Rising sea levels, oceanic carbon stores (Sardinia is surrounded by declining ocean seagrass meadows)</li>
<li>Ocean X Prix, July 9-10, Senegal or Scotland (TBD): Rising sea levels, ocean plastic pollution</li>
<li>Copper X Prix, September 10-11, Chile: Copper mining, a crucial mineral for renewable energy (Chile mines more copper than any other country)</li>
<li>Energy X Prix, November 26-27, Uruguay: Renewable electricity generation (Uruguay gets 98% of its electricity from renewable sources)</li>
</ul>
<p>The championship also has a unique team structure, with each team having one male and one female driver. These drivers equally share driving duties across the weekend, each spending 50% of the time in the car. Motorsport historically has been a male-dominated venture, so this is a big step for motorsports in general.</p>
<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe title="Season 2 Trailer | Race for the Planet | Extreme E" width="1000" height="563" src="https://www.youtube.com/embed/OU8GsijC3lc?feature=oembed&#038;rel=0" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</figure>
<p>Extreme E is a “spec series,” which means&nbsp;<a href="https://electrek.co/2020/12/03/extreme-e-delivers-electric-off-road-racing-cars-jealous/">all teams race in the same “Odyssey 21” racecar</a> provided by Spark Racing Technology, the same company that builds Formula E’s chassis (along with Dallara). The battery is built by Williams Advanced Engineering, which provided the batteries for the Gen 1 Formula E car. The car is carried over from last season without changes.</p>
<p>The Odyssey 21 weighs 1,650 kg (3,637 lbs) and puts out 400kW (550hp), allowing it to race to 0-100 km/h (0-62) in 4.5 seconds. But this is an off-roader, not a track car, and with its niobium-reinforced steel frame, raised suspension, and huge tires, it can conquer rough roads and gradients of up to 130% (over 52º). And that 0-62 time supposedly applies on any surface, whether it be road, sand, or gravel.</p>
<figure class="wp-block-image alignwide size-large"><img title="Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend" loading="lazy" width="4096" height="4096" src="https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-226051" srcset="https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg 4096w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=150,150 150w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=300,300 300w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=768,768 768w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=1024,1024 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=1536,1536 1536w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=2048,2048 2048w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=350,350 350w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=1000,1000 1000w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=500,500 500w, https://electrek.co/wp-content/uploads/sites/3/2022/02/Desert-X-Prix-circuit-map.jpg?resize=96,96 96w" sizes="(max-width: 4096px) 100vw, 4096px" /></figure>
<p>Neom, the location of this year&#8217;s Desert X Prix, is the name of a future planned city concept that will be sited in the Northwestern Tabuk province of Saudi Arabia. While the city is not built yet, plans call for the $500 billion city project to be powered entirely by renewable energy – which probably influenced Extreme E&#8217;s choice of it as a race location. Though the plans are <a href="https://www.theguardian.com/global-development/2020/may/04/its-being-built-on-our-blood-the-true-cost-of-saudi-arabia-5bn-mega-city-neom">not without controversy</a>.</p>
<p>The last Desert X Prix was held in Al-&#8216;Ula, also in Northwest Saudi Arabia, on large desert sand dunes. While the cars looked great on the dunes, the loose sand led to huge &#8220;rooster tails&#8221; of dust behind running vehicles, making it very difficult for cars to follow closely. As a result, whoever got an early lead in the first turn or two had an easy time maintaining that lead, as following cars had to drop back.</p>
<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="🔴 Shakedown Show | 2022 Extreme E Desert X Prix" width="1000" height="563" src="https://www.youtube.com/embed/MuCVg8V6zDU?feature=oembed&#038;rel=0" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</figure>
<p>There have been some changes to the rules for this season, with qualifying now consisting of two five-car heats to determine semi-final placing, and the final being a five car race determined by those semi-final races. It&#8217;s all quite confusing and we&#8217;re sure there will be tweaks and changes, just as there were last season.</p>
<p>But putting five cars in each qualifying round will probably magnify the importance of being first into the first turn, if the dust problem persists on the new course. The course surface is different and more varied than last year&#8217;s, but we still expect a lot of sand to be kicked up. This means there should be some real elbows-out racing at the start of each round this weekend.</p>
<figure class="wp-block-image alignwide size-large"><img title="Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend" loading="lazy" width="2048" height="1153" src="https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?quality=82&amp;strip=all" alt="" class="wp-image-226090" srcset="https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg 2048w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?resize=150,84 150w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?resize=300,169 300w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?resize=768,432 768w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?resize=1024,577 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?resize=1536,865 1536w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?resize=350,197 350w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_133106xe_saudi_1702_clopez-143-2048x2048-1-edited.jpg?resize=1600,901 1600w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption>The sand does seem a bit coarser than last year&#8217;s sand, so hopefully dust is less of an issue</figcaption></figure>
<p>There are changes to the driver and team lineup, with a few new drivers and a lot of shifting from team to team:</p>
<ul>
<li>ABT CUPRA XE – Nasser Al-Attiyah / Jutta Kleinschmidt &nbsp;</li>
<li>ACCIONA | Sainz XE Team – Carlos Sainz Snr. / Laia Sanz</li>
<li>Genesys Andretti United Extreme E – Timmy Hansen / Catie Munnings</li>
<li>Chip Ganassi Racing– Kyle LeDuc / Sara Price</li>
<li>McLaren XE – Tanner Foust / Emma Gilmour</li>
<li>JBXE – Kevin Hansen / Molly Taylor</li>
<li>Rosberg X Racing – Johan Kristoffersson / Mikaela Åhlin-Kottulinsky</li>
<li>Veloce Racing – Lance Woolridge / Christine GZ</li>
<li>X44 – Sébastien Loeb / Cristina Gutiérrez</li>
<li>XITE ENERGY RACING – Oliver Bennett / Tamara Molinaro&nbsp;</li>
</ul>
<p>Some drivers have changed teams, but the big news is McLaren&#8217;s entry into the sport. McLaren is one of the highest-profile racing teams in the world, competing in Formula 1 since the 1960s with more race wins than any team other than Ferrari.</p>
<figure class="wp-block-image alignwide size-large"><img title="Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend" loading="lazy" width="1219" height="685" src="https://electrek.co/wp-content/uploads/sites/3/2022/02/2022_McLaren_XE-Drivers-Car-022-1920px-edited.jpg?quality=82&amp;strip=all" alt="" class="wp-image-225884" srcset="https://electrek.co/wp-content/uploads/sites/3/2022/02/2022_McLaren_XE-Drivers-Car-022-1920px-edited.jpg 1219w, https://electrek.co/wp-content/uploads/sites/3/2022/02/2022_McLaren_XE-Drivers-Car-022-1920px-edited.jpg?resize=150,84 150w, https://electrek.co/wp-content/uploads/sites/3/2022/02/2022_McLaren_XE-Drivers-Car-022-1920px-edited.jpg?resize=300,169 300w, https://electrek.co/wp-content/uploads/sites/3/2022/02/2022_McLaren_XE-Drivers-Car-022-1920px-edited.jpg?resize=768,432 768w, https://electrek.co/wp-content/uploads/sites/3/2022/02/2022_McLaren_XE-Drivers-Car-022-1920px-edited.jpg?resize=1024,575 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/02/2022_McLaren_XE-Drivers-Car-022-1920px-edited.jpg?resize=350,197 350w" sizes="(max-width: 1219px) 100vw, 1219px" /></figure>
<p>This will be McLaren&#8217;s first entry into all-electric racing, and due to Extreme E&#8217;s 50% male/female driver split, it also means the first time McLaren has ever raced a female driver. Perhaps it&#8217;s a little late for those two milestones, but nevertheless, it feels like a nice step forward for motorsports.</p>
<p>With Extreme E&#8217;s focus on environmental advocacy, each race offers an opportunity for the series to help solve problems with local ecosystems. Extreme E partners with local charities to establish a &#8220;legacy program&#8221; at each race location, hoping to leave a lasting impact. At the Desert X Prix, Extreme E is once again partnering with the Ba&#8217;a Foundation, a local charity focusing on Red Sea conservation efforts, especially around endangered sea turtles. Extreme E also hosted a tree planting in advance of the X Prix.</p>
<figure class="wp-block-image alignwide size-large"><img title="Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend" loading="lazy" width="2048" height="1365" src="https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-225860" srcset="https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg 2048w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?resize=150,100 150w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?resize=300,200 300w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?resize=768,512 768w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?resize=1024,683 1024w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?resize=1536,1024 1536w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?resize=350,233 350w, https://electrek.co/wp-content/uploads/sites/3/2022/02/XP2201_130549_31I8110-2048x2048-1.jpg?resize=1500,1000 1500w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption>Emma Gilmour (NZL), McLaren Extreme E, takes part in regreening activities</figcaption></figure>
<p>Alejandro Agag, founder of Extreme E and co-founder of <a href="https://electrek.co/guides/formula-e/">Formula E</a>, has also just announced a new planned support series, &#8220;Extreme H,&#8221; which will race in the same locations as Extreme E on the same weekends. This championship will involve hydrogen-powered EVs and is planned to start during season 4 of Extreme E. Prototype vehicles will be built next year, essentially just swapping the Odyssey 21&#8217;s battery for a hydrogen fuel cell and keeping the electric powertrain.</p>
<p>Extreme E already uses hydrogen for energy storage to charge their EVs through mobile fuel cell units, as hydrogen is more portable than batteries and there are no power grids where they host their races. The hydrogen is generated through solar power, and Extreme H will plan to generate their hydrogen the same way.</p>
<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Extreme H | A Global Hydrogen Championship" width="1000" height="563" src="https://www.youtube.com/embed/cO6ma5MEp_E?feature=oembed&#038;rel=0" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</figure>
<p>Last season was essentially a two-team contest, with Rosberg X Racing and X44 neck-and-neck throughout the season – teams owned by former F1 teammates and champions Nico Rosberg and Lewis Hamilton. At the final race they finished the season with the same number of total points, but Rosberg X Racing won the championship due to tiebreakers – RXR won three races to X44&#8217;s one.</p>
<p>On the way to the championship, we were treated to some really spectacular racing (though the first race in the desert was a little less racey, due to the dust issue), with unpredictable races across difficult terrain. There were a lot of wild moments at various races, and the electric SUVs looked great clambering over rocks, up sand dunes, and off of muddy ramps, so it&#8217;s certainly worth tuning in to see what happens.</p>
<p><em>The Desert X Prix happens on Sunday at 12 p.m. UTC (4 a.m. PST, 7 a.m. EST, 3 p.m. local Saudi time) and will be streamed to some but not all territories. You can find out how to watch it&nbsp;<a href="https://www.extreme-e.com/en/broadcast-information">on Extreme E’s website</a>. In the USA, Fox Sports 1 will carry the final race delayed at 10 p.m. PST/1 a.m. EST on Sunday night/Monday morning and will show an hour-long highlight program on Monday night at 5 p.m. PST/8 p.m. EST (listings subject to change,&nbsp;<a href="https://www.foxsports.com/presspass/latest-news/weekly-schedule">check the schedule</a>&nbsp;for timing of other sessions). You&#8217;ll be able to find some pre-race events and behind-the-scenes coverage streamed on Extreme E&#8217;s social media.</em></p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/5cFTlx68itk?playlist=vYsDQxnnBr4,7xVC2IOWNyo,L5W_5Ji05ik,pyaBr3Lm53E,yU4hKyg32gI,xLbXLX52xQc,HUpCCnQSK2E,gFC9vek_1Xo,wbu66ENKuqY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/extreme-e/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="Extreme E" alt="Extreme E" loading="lazy" />
								</div>
								<h3>Extreme E</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/jamesondow/">
									<img src="https://secure.gravatar.com/avatar/ce1fed75206463b070e0ed005dc8c95a?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/jamesondow/">
										<span itemprop="name">Jameson Dow</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Jameson has been driving electric vehicles since 2009, and has been writing about them and about clean energy for electrek.co since 2016.</p>
<p>You can contact him at jamie@electrek.co</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Jameson Dow's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://lz953.isrefer.com/go/preorder/a36165" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2021/06/aptera-sol-header.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Aptera Referral Code" alt="Aptera Referral Code" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Aptera Referral Code</h4>
											<div class="author-gear-item-description">
												Use our Aptera Referral Code for $30 off a reservation for the upcoming Aptera electric vehicle.
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div class="ad-container ad-container--river"><div id="div-gpt-ad-1437016474156-0-225715" class="inlinead"></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2022/02/15/study-hydrogen-fuel-cells-cannot-catch-up-battery-electric-vehicles/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2017/10/electric-car-vs-hydrogen-fuel-cell1-e1509049014192.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Why hydrogen fuel cells can&#039;t catch up to BEVs</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2022/02/15/fisker-opens-reservations-for-second-ev-the-pear-starting-below-30k-before-taxes-or-incentives/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/02/Fisker-PEAR-teaser.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Fisker opens reservations for second EV, the PEAR</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2022/02/14/toyota-images-possible-new-lexus-electric-sports-cars/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/02/20211214_BEV_03_2-e1644877114710.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Images of &#039;possible&#039; Lexus electric sports cars</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2022/02/16/watch-the-first-flight-of-candelas-upcoming-c-8-flying-electric-boat-ahead-of-full-scale-production/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2022/02/candela-c-8-maiden-flight-header.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">First flight of Candela&#039;s C-8 flying e-boat</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"18.02.22","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2022\/02\/18\/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2022,"monthnum":2,"day":18,"name":"extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":48,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2022-02-18 11:01:55","dfp_id":"1049447","post_id":225715,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:10.6&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
		<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"electrek"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"225715 https:\/\/electrek.co\/?p=225715","disqusShortname":"electrek","disqusTitle":"Extreme E starts season 2 of electric off-road racing at the Desert X Prix this weekend","disqusUrl":"https:\/\/electrek.co\/2022\/02\/18\/extreme-e-starts-season-2-of-electric-off-road-racing-at-the-desert-x-prix-this-weekend\/","postId":"225715"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type="text/javascript" src="https://electrek.co/_static/??-eJyVkMFuAjEMRH+owV3KrsQB8SkVm5jibWKH2KaCr28RHJBaRLnNYd7TaOCrhihsyAa2w4IKS5M+zF+7HjaqaAqTQpGEjenUgrhVt9mkL/A/lInRZEsHnBXiJ0DiLTEZBo1Ncg614UjpL0nN/kGskEj3rlB9zBTPiiil/BTeozj/2vyQwjJiukdV153Xc/2SbncRx+wJ9UYWGtZ8fPKBA3KSBmoUP48jmV75dVl1w+JtGLrlvJ++AdEnpLE=" ></script><script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type="text/javascript" src="https://electrek.co/_static/??-eJx9jUsOwyAMRC9UcCLl0y6qngWBRUwxQcEo1w9tNummuxmN3hvYs6JkY3VYIBRgdGQwImOSn6KY/GYENVPSodzgH9i2a78ydk3ydVeVY/WUGo2SjX2rvtMT8OpqbMqdnEcpUNBsdvk8nEmdQ9O9+NlPwzDe57F7hAPKBUly" ></script>
	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'147888724',post:'225715',tz:'-8',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '225715' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>