<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post"});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg - Electrek</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg - Electrek" />
	<meta property="og:description" content="Carbon fiber e-bikes were once a niche within a niche, but now are growing in popularity. The latest offering comes to us via the French company Look, which just announced its new Look E-765 Gotham e-bike. The Look E-765 Gotham is built on both a carbon frame and fork, helping reduce the weight of the [&hellip;]" />
	<meta property="og:url" content="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/" />
	<meta property="og:site_name" content="Electrek" />
	<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
	<meta property="article:published_time" content="2020-08-28T15:41:55+00:00" />
	<meta property="article:modified_time" content="2020-08-28T15:42:07+00:00" />
	<meta property="og:image" content="https://electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?quality=82&#038;strip=all" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@electrekco" />
	<meta name="twitter:site" content="@electrekco" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","description":"EV and Tesla News, Green Energy, Ebikes, and more","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#primaryimage","inLanguage":"en-US","url":"https://electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?quality=82&strip=all","width":2000,"height":1000,"caption":"look carbon e-765"},{"@type":"WebPage","@id":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#webpage","url":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/","name":"Look's new carbon fiber city electric bicycle weighs just 15 kg - Electrek","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#primaryimage"},"datePublished":"2020-08-28T15:41:55+00:00","dateModified":"2020-08-28T15:42:07+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/"]}]},{"@type":"NewsArticle","@id":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#article","isPartOf":{"@id":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66"},"headline":"Look&#8217;s new carbon fiber city electric bicycle weighs just 15 kg","datePublished":"2020-08-28T15:41:55+00:00","dateModified":"2020-08-28T15:42:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#webpage"},"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#primaryimage"},"articleSection":"Electrek","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://electrek.co/#organization"}},{"@type":["Person"],"@id":"https://electrek.co/#/schema/person/e7ea1988bcf60e218a292a3dd5f84e66","name":"Micah Toll","image":{"@type":"ImageObject","@id":"https://electrek.co/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=96&d=identicon&r=g","caption":"Micah Toll"},"sameAs":["Micah Toll"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Look&#8217;s new carbon fiber city electric bicycle weighs just 15 kg Comments Feed" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1597173174' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://electrek.co/wp-content/themes/9to5-2015/bbpress/css/bbpress.css?m=1594115151g' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.5' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVj8EKgzAQRH+ocZsWEQ+l37IkW5OaxOAmiH/fqLTYQ6HeZpl9MwxMUaghJAoJkiFPDG0aanE5yxqQmRKDYgZ2VvVVUSc4Qoj14xiXZkdceRs+mA3KZU2br5GNLUE/Xp4MnrRFcqWiVO2P6HCmUTjqUM3/4cXb31/Qe43PIrrc2VBwShFVD37QuayAyepuGcaEozLbvlWKzRGPcQ3RS+jd32TdNrK5yqZ9AcQHlV0=' type='text/css' media='all' />
<script type='text/javascript' src='https://electrek.co/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1597173179j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.5' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://electrek.co/wp-json/" /><link rel="alternate" type="application/json" href="https://electrek.co/wp-json/wp/v2/posts/145760" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/pa0wC0-BUY' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2020%2F08%2F28%2Flooks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2020%2F08%2F28%2Flooks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.th186a455b { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.th186a455b .inlinead { background-color: transparent; min-height: 1px; }
		.th186a455b .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th186a455b { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th98d1aa6a { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th98d1aa6a > div, .th98d1aa6a > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th186a455b,
		.darkmode--activated .th98d1aa6a,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th98d1aa6a > div, .th98d1aa6a > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th98d1aa6a { background-color: transparent; }

		.th9a9eb893 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th9a9eb893 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th9a9eb893 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th9a9eb893 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th9a9eb893 { margin: 0 -105px 20px 20px; }
			.aside-post .th9a9eb893 { margin-top: 20px; }
		}

		.th0f5a5d22 { line-height: 0; max-width: 300px; position: relative; }
		.th0f5a5d22 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th0f5a5d22 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th0f5a5d22 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th0f5a5d22 { margin: 0 -105px 20px 20px; } }

		.th97b259f9 .th0f5a5d22 { margin: 0 auto; }
		.thc241c9d7 { cursor: pointer }
	</style>
<style type="text/css">div.nsl-container &gt; a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container-block {
    max-width: 280px;
}

div.nsl-container-block &gt; a {
    display: block;
    margin: 10px 0;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline &gt; a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

div.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>			<style type="text/css" id="wp-custom-css">
				#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8858607207437960", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-145760 single-format-standard wp-embed-responsive color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-123190" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-123190"><a href="https://electrek.co/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://electrek.co/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th186a455b ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/" itemprop="mainEntityOfPage">Look&#8217;s new carbon fiber city electric bicycle weighs just 15 kg</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/micahltoll/">
								<span itemprop="name">Micah Toll</span>
							</a>
						</p>
						<p class="time-twitter">
							- Aug. 28th 2020 11:41 am ET
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle">@MicahToll</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="Electrek,"/>
						<meta itemprop="datePublished" content="2020-08-28 11:41:55"/>
						<meta itemprop="dateModified" content="2020-08-28 11:42:07"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/08/look-e-765-carbon-e-bike.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="145760 https://electrek.co/?p=145760">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-145760" class="share-facebook sd-button share-icon" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-145760" class="share-twitter sd-button share-icon" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-145760" class="share-pinterest sd-button share-icon" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-145760" class="share-linkedin sd-button share-icon" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>Carbon fiber e-bikes were once a niche within a niche, but now are growing in popularity. The latest offering comes to us via the French company Look, which just announced its new Look E-765 Gotham e-bike.</p>
<p><span id="more-145760"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8858607207437960"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>The Look E-765 Gotham is built on both a carbon frame and fork, helping reduce the weight of the bike to just 15.8 kg (34.8 lb). </p>
<p>Considering that many casual commuter e-bikes<a href="https://electrek.co/2020/03/31/rad-city-rad-power-bike-review-electric-bicycle/"> can easily weigh 50% more</a>, that&#8217;s pretty darn lightweight by electric bicycle standards.</p>
<p>But if you want to shed even more pounds, Look has you covered. The Look E-765 Gotham uses the German-made <a href="https://electrek.co/2020/06/23/fazuas-removable-electric-bike-motor-system-new-features/">Fazua e-bike drive system</a>, which allows both the motor and battery to be completely removed from the bike.</p>
<p>An e-bike&#8217;s motor and battery are the two heaviest components, and the Look E-765 Gotham drops down to a svelte 11 kg (24.5 kg) by removing them when they aren&#8217;t being used. That provides cyclists the option to train with the help of the electric drive&#8217;s pedal assist, then remove the extra weight when performing pedal-only cycling.</p>
<figure class="wp-block-image size-large"><img data-attachment-id="145773" data-permalink="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/look-e-765-gotham-e-bike1-920x613/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all" data-orig-size="920,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Look-E-765-Gotham-e-bike1-920&#215;613" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" title="Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg" loading="lazy" width="920" height="613" src="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" alt class="wp-image-145773 jetpack-lazy-image" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg 920w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=150,100 150w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=300,200 300w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=768,512 768w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=350,233 350w" data-lazy-sizes="(max-width: 920px) 100vw, 920px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="145773" data-permalink="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/look-e-765-gotham-e-bike1-920x613/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all" data-orig-size="920,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Look-E-765-Gotham-e-bike1-920&#215;613" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" title="Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg" loading="lazy" width="920" height="613" src="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" alt="" class="wp-image-145773" srcset="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg 920w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=150,100 150w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=300,200 300w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=768,512 768w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike1-920x613-1.jpg?resize=350,233 350w" sizes="(max-width: 920px) 100vw, 920px" /></noscript></figure>
<p>The Fazua system offers a maximum of 250W of continuous power. That power level is not going to compare well to a <a href="http://bit.ly/RadRunner">standard 750W e-bike for the American market</a>, but that&#8217;s also not really the point. </p>
<p>Instead, the Fazua drive system used in Look&#8217;s newest e-bike is purely for adding extra boost to a cyclist&#8217;s own pedaling power. </p>
<p>And with 55 Nm of torque, the system is capable of adding some powerful assist when necessary, such as for those arduous hill climbs that always seem to pop up at the worst moments.</p>
<p>The Look E-765 Gotham is designed mostly for city riding, but the wave design incorporated into the bike&#8217;s seat stays give the carbon frame natural flexibility.</p>
<figure class="wp-block-image size-large"><img data-attachment-id="145772" data-permalink="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/look-e-765-gotham-e-bike-full-920x613/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all" data-orig-size="920,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Look-E-765-Gotham-e-bike-full-920&#215;613" data-image-description data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" title="Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg" loading="lazy" width="920" height="613" src="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" alt="look e-765 carbon" class="wp-image-145772 jetpack-lazy-image" data-lazy-srcset="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg 920w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=150,100 150w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=300,200 300w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=768,512 768w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=350,233 350w" data-lazy-sizes="(max-width: 920px) 100vw, 920px" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="145772" data-permalink="https://electrek.co/2020/08/28/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg/look-e-765-gotham-e-bike-full-920x613/" data-orig-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all" data-orig-size="920,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Look-E-765-Gotham-e-bike-full-920&#215;613" data-image-description="" data-medium-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all&amp;w=300" data-large-file="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" title="Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg" loading="lazy" width="920" height="613" src="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?quality=82&amp;strip=all&amp;w=920" alt="look e-765 carbon" class="wp-image-145772" srcset="https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg 920w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=150,100 150w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=300,200 300w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=768,512 768w, https://electrek.co/wp-content/uploads/sites/3/2020/08/Look-E-765-Gotham-e-bike-full-920x613-1.jpg?resize=350,233 350w" sizes="(max-width: 920px) 100vw, 920px" /></noscript></figure>
<p>As Look CEO Federico Musi explained:</p>
<blockquote class="wp-block-quote">
<p>This feels like the best time to be launching our first city e-bike, when more people than ever are taking up cycling as a means of transport not just in Europe but across the world. Look stands for innovation, so we’ve ensured the most up-to-date technology, like the carbon fiber used for our fastest aero road bikes, has been used to craft the E-765 Gotham.</p>
</blockquote>
<figure class="wp-block-image size-large is-resized"><img title="Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg" loading="lazy" src="https://www.lookcycle.com/media/cache/product_large_thumbnail/products-bikes-2020/cover_white_background/bike-product-page-cover-white-background-2112x1276-e-765-gotham-black-glossy-mat-2.jpg" alt width="943" height="414" data-lazy-src="https://www.lookcycle.com/media/cache/product_large_thumbnail/products-bikes-2020/cover_white_background/bike-product-page-cover-white-background-2112x1276-e-765-gotham-black-glossy-mat-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img title="Look&#039;s new carbon fiber city electric bicycle weighs just 15 kg" loading="lazy" src="https://www.lookcycle.com/media/cache/product_large_thumbnail/products-bikes-2020/cover_white_background/bike-product-page-cover-white-background-2112x1276-e-765-gotham-black-glossy-mat-2.jpg" alt="" width="943" height="414" /></noscript></figure>
<p>The Look E-765 Gotham <a href="https://www.lookcycle.com/fr-en/e-765-gotham">is now available in Europe</a>, where it is priced at €4,499 or £4,499.</p>
<p>That pricing seems to fall fairly well in line with other carbon fiber e-bikes we&#8217;ve seen lately, such as the <a href="https://electrek.co/2020/05/28/gogoro-eeyo-1-electric-bicycle-smartwheel-launch/">Gogoro Eeyo 1</a> and the <a href="https://electrek.co/2020/07/13/superstrata-releases-worlds-first-customized-3d-printed-unibody-carbon-e-bike/">Superstrata Ion</a>.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><figure class="wp-block-image size-large"><a href="https://bit.ly/3lch5FR"><img src="https://electrek.co/wp-content/uploads/sites/3/2020/08/750x150h_7_13.jpg?quality=82&amp;strip=all" alt class="wp-image-145160 jetpack-lazy-image" data-lazy-src="https://electrek.co/wp-content/uploads/sites/3/2020/08/750x150h_7_13.jpg?quality=82&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://electrek.co/wp-content/uploads/sites/3/2020/08/750x150h_7_13.jpg?quality=82&amp;strip=all" alt="" class="wp-image-145160" /></noscript></a></figure></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/6GoLs4umKHQ?playlist=FSM0fRc4qsk,8ALli70IywI,jMeona3euew,EaviHB-0C20,qoOBVuOVmVo,B_ihtmhzibM,EwybZG2IrAA,XeBx3k899Eo,nxcwHT9K-PQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>


			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/micahltoll/">
									<img src="https://secure.gravatar.com/avatar/c353e67632aab945e9a7ecff5e95b7dc?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/micahltoll/">
										<span itemprop="name">Micah Toll</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/MicahToll" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@MicahToll</a>
									</p>

								<div class="author-excerpt">
									<p>Micah Toll is a personal electric vehicle enthusiast, battery nerd and author of the Amazon #1 bestselling books <a href="https://amzn.to/2LbJ2j0">Electric Motorcycles 2019</a>, <a href="http://amzn.to/2jbxvzS">DIY Lithium Batteries</a>, <a href="http://amzn.to/2Em3QgK">DIY Solar Power</a> and the <a href="http://amzn.to/2BGx4Fn">Ultimate DIY Ebike Guide</a>.</p>
<p>You can send him tips at Micah@electrek.co</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Micah Toll's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://fluidfreeride.com/products/widewheel-electric-scooter-commute-500w-1000w?variant=13102633091141&#038;ref=9" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2019/04/mercane_widewheel_dual_motor_1000w3-e1554301348979.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="25 MPH WideWheel electric scooter" alt="25 MPH WideWheel electric scooter" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">25 MPH WideWheel electric scooter</h4>
											<div class="author-gear-item-description">
												Fast and fun and affordable electric scooter!
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://bit.ly/Rad-Power_Bikes" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/electrek.co/wp-content/uploads/sites/3/2020/06/adsfadfadfad.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Rad Power Bikes sales" alt="Rad Power Bikes sales" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Rad Power Bikes sales</h4>
											<div class="author-gear-item-description">
												Great e-bikes at great prices!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-145760" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2020/08/27/tesla-hack-control-over-entire-fleet/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2016/02/tesla-xray-2-e1455320423724.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">The Big Tesla Hack: How a hacker gained fleet control</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/08/28/delivery-day-first-ride-and-impressions-45-mph-niu-nqigt-pro-electric-scooter/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/08/niu-ngt-delivery-header.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">First ride on the 45 mph NIU NQiGT Pro electric scooter</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/08/27/vw-id4-electric-suv-orders-september-deposit/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/08/VW-ID4-electric-suv-hero.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">VW to open ID.4 electric SUV orders in September</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/08/27/porsche-delays-taycan-electric-wagon-2021/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/06/high_mission_e_cross_turismo_california_2018_porsche_ag-2-e1539943832827.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Porsche delays Taycan electric wagon to next year</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"28.08.20","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2020\/08\/28\/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":8,"day":28,"name":"looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-08-28 11:41:55","dfp_id":"1049447","post_id":145760,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:8.8.2&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
		<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??-eJyNjEkKgDAMAD9kjeKGB/EtpQ2lmi6YBvH34sGreJwZGDizMikWjAWCqEzifGTYsGRtdgjJCiFD8YRWOU2Ex/VFtWGu4N/U6CMJI71BveKZrGFph7nvmnmcphuuOD3I' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"electrek"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"145760 https:\/\/electrek.co\/?p=145760","disqusShortname":"electrek","disqusTitle":"Look\u2019s new carbon fiber city electric bicycle weighs just 15 kg","disqusUrl":"https:\/\/electrek.co\/2020\/08\/28\/looks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg\/","postId":"145760"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVkNFOwzAMRX+IzJSpqvqA+BTUJC5zSZwQ20Pj69dqPEyCCfbmh3uO7jV8VhcKK7KCHjCjwKild0+PXQ+TCKrAIpBLxMb01Vwxraa7RR7gfygTo5aZjrjLxHeAxDMxKToJraTkakNP8TdJTfZGLBBJPkygmk8UNkUoOa+B11CMf3T+k8LsMd6ivF/7iIBirmnSdUPEebKkmwEjaWm30GpysLrlLtf1JOKQLKJc9XANazrd+bwjciwNRCm8nzypfPMv+bnrx6Eb9t0wLmdMG7tS'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php","nonce":"438ec0aed9","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/electrek.co\/wp-login.php?redirect_to=https%3A%2F%2Felectrek.co%2F2020%2F08%2F28%2Flooks-new-carbon-fiber-city-electric-bicycle-weighs-just-15-kg%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVj9EOgiAUhl8oZM6a86L1KA3hjI6dg05gzp4+ytzoImd3fPz7P37kNAh0mqIBLzsvGQwqIGBw4QsEox1VgILRFZ0/yK1iynLOO7p34e2OYqBo0aU2hEHpu+TeREq2CY2F4KUHNerbS76cxBLsMF3TMtlGJCNJPWaBrOwyM8NfP0kI3ILZuTp7KyCBEVYRwThv0f9qrcY+eqA1E+vFR3Xhc3lq6qqqm/LYPQH7Wq8/'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'147888724',post:'145760',tz:'-4',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '145760' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>