<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>EGEB: Hawaii&#039;s solar capacity soared in 2019 - Electrek</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OiL2jpCIpGq42RwIrj5Q9M6263Y62yCkcxi6bEZRQfo" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
			<script>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</script>
				<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["egeb","energy-brief","solar"]});
					</script>
				<script src="https://electrek.co/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5P9GSSX');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/electrek/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/electrek/site.webmanifest">
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hawaii&#039;s solar capacity grew by 21% in 2019, its largest-ever annual increase; Enevate announces an extreme fast-charging lithium-ion battery"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EGEB: Hawaii&#039;s solar capacity soared in 2019 - Electrek" />
<meta property="og:description" content="Hawaii&#039;s solar capacity grew by 21% in 2019, its largest-ever annual increase; Enevate announces an extreme fast-charging lithium-ion battery" />
<meta property="og:url" content="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/" />
<meta property="og:site_name" content="Electrek" />
<meta property="article:publisher" content="https://www.facebook.com/electrekco" />
<meta property="article:section" content="Electrek" />
<meta property="article:published_time" content="2020-01-21T16:00:59+00:00" />
<meta property="article:modified_time" content="2020-01-21T16:40:56+00:00" />
<meta property="og:updated_time" content="2020-01-21T16:40:56+00:00" />
<meta property="og:image" content="https://electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?quality=82&#038;strip=all" />
<meta property="og:image:secure_url" content="https://electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?quality=82&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hawaii&#039;s solar capacity grew by 21% in 2019, its largest-ever annual increase; Enevate announces an extreme fast-charging lithium-ion battery" />
<meta name="twitter:title" content="EGEB: Hawaii&#039;s solar capacity soared in 2019 - Electrek" />
<meta name="twitter:site" content="@electrekco" />
<meta name="twitter:image" content="https://electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@michelle0728" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://electrek.co/#organization","name":"Electrek.co","url":"https://electrek.co/","sameAs":["https://www.facebook.com/electrekco","https://www.instagram.com/electrek.co/","https://youtube.com/c/electrekco","https://twitter.com/electrekco"],"logo":{"@type":"ImageObject","@id":"https://electrek.co/#logo","url":"https://electrek.co/wp-content/uploads/sites/3/2018/09/cropped-electrek-logo11.png","width":480,"height":100,"caption":"Electrek.co"},"image":{"@id":"https://electrek.co/#logo"}},{"@type":"WebSite","@id":"https://electrek.co/#website","url":"https://electrek.co/","name":"Electrek","description":"EV and Tesla News, Green Energy, Ebikes, and more","publisher":{"@id":"https://electrek.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://electrek.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#primaryimage","url":"https://electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?quality=82&strip=all","width":1200,"height":600,"caption":"Hawaii lithium-ion battery"},{"@type":"WebPage","@id":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#webpage","url":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/","inLanguage":"en-US","name":"EGEB: Hawaii&#039;s solar capacity soared in 2019 - Electrek","isPartOf":{"@id":"https://electrek.co/#website"},"primaryImageOfPage":{"@id":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#primaryimage"},"datePublished":"2020-01-21T16:00:59+00:00","dateModified":"2020-01-21T16:40:56+00:00","description":"Hawaii's solar capacity grew by 21% in 2019, its largest-ever annual increase; Enevate announces an extreme fast-charging lithium-ion battery"},{"@type":"NewsArticle","@id":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#article","isPartOf":{"@id":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#webpage"},"author":{"@id":"https://electrek.co/#/schema/person/62edab8a35c56722a024edb215e47869"},"headline":"EGEB: Hawaii&#8217;s solar capacity soared in 2019","datePublished":"2020-01-21T16:00:59+00:00","dateModified":"2020-01-21T16:40:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#webpage"},"publisher":{"@id":"https://electrek.co/#organization"},"image":{"@id":"https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#primaryimage"},"articleSection":"Electrek","copyrightYear":"2020","copyrightHolder":{"@id":"https://electrek.co#organization"}},{"@type":["Person"],"@id":"https://electrek.co/#/schema/person/62edab8a35c56722a024edb215e47869","name":"Michelle Lewis","image":{"@type":"ImageObject","@id":"https://electrek.co/#authorlogo","url":"https://secure.gravatar.com/avatar/b2390be790ce625b95e69e27b1a32fe1?s=96&d=identicon&r=g","caption":"Michelle Lewis"},"description":"Michelle Lewis is a writer and editor on Electrek, 9to5Mac, 9to5Google, and DroneDJ who lives in St. Petersburg, Florida. She has previously worked for Fast Company, the Guardian, News Deeply, Time, and others. Message Michelle over Twitter. Check out her personal blog.","sameAs":["https://www.linkedin.com/in/michellepatientlewis/","https://twitter.com/michelle0728"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Feed" href="https://electrek.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; Comments Feed" href="https://electrek.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electrek &raquo; EGEB: Hawaii&#8217;s solar capacity soared in 2019 Comments Feed" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electrek.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://electrek.co/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1576198337' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://electrek.co/wp-content/themes/9to5-2015/bbpress/css/bbpress.css?m=1574377229g' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://electrek.co/_static/??-eJyVjcEOwjAMQ3+ILitQAQfEt1RtxAJpN5Eg1L8nAoF2QWI3W/az4TG5NFbFqqADFhQ46BjcuvcBogiqQBIBYUrXztQKlhDu1VjGaWOUrlD9YlQT3zO+8xxlIBv6UbkIFMwUke3CruZm4tjw5hjPMbX/cMvm/gOdytGH3X676YP3T+QbdM4=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1576198337j'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://electrek.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1576198337g'></script>
<link rel='https://api.w.org/' href='https://electrek.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrek.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electrek.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/pa0wC0-uWZ' />
<link rel="alternate" type="application/json+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2020%2F01%2F21%2Fegeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electrek.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectrek.co%2F2020%2F01%2F21%2Fegeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://electrek.co/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/Electrek_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893421,
		districtmDmxTag: 242609,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":581792},{"sizes":[[728,90]],"above_the_fold_id":581790,"below_the_fold_id":581793},{"sizes":[[970,250]],"above_the_fold_id":581791,"below_the_fold_id":581832},{"sizes":[[970,90]],"above_the_fold_id":581838,"below_the_fold_id":581839}],
		openxUnit: 538489180,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#7CCEFF" href="https://electrek.co/wp-content/themes/9to5-2015/images/electrek-e.svg">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/amp/"><meta name="msapplication-TileImage" content="https://electrek.co/wp-content/uploads/sites/3/2017/03/electrek.png?w=256" />

	<style>
		.std179cbcb { padding: 10px 0; text-align: center; background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.std179cbcb .inlinead { background-color: transparent; min-height: 1px; }
		.std179cbcb .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .std179cbcb { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.st517c9389 { background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.st517c9389 > div, .st517c9389 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .std179cbcb,
		.darkmode--activated .st517c9389,
		.darkmode--activated .inlinead {
			background: url('https://electrek.co/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .st517c9389 > div, .st517c9389 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .st517c9389 { background-color: transparent; }

		.st9bc0bfd1 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .st9bc0bfd1 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .st9bc0bfd1 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .st9bc0bfd1 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.st9bc0bfd1 { margin: 0 -105px 20px 20px; }
			.aside-post .st9bc0bfd1 { margin-top: 20px; }
		}

		.st3dc2630e { line-height: 0; max-width: 300px; position: relative; }
		.st3dc2630e h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .st3dc2630e h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .st3dc2630e { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .st3dc2630e { margin: 0 -105px 20px 20px; } }

		.st65f22f0b .st3dc2630e { margin: 0 auto; }
		.st8e53fa41 { cursor: pointer }
	</style>
<style type="text/css">div.nsl-container &gt; a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container-block {
    max-width: 280px;
}

div.nsl-container-block &gt; a {
    display: block;
    margin: 10px 0;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline &gt; a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

div.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>			<style type="text/css" id="wp-custom-css">
				#bbp-user-body #two-factor-options ,
#bbp-user-body  h3,
#bbp-user-body .form-table {
	display: none;
}

fieldset.bbp-form {
  min-width: 100%;
}

.bbp-form input#bbp_topic_title,
.bbp-form input#bbp_topic_tags {
  max-width: 100%;
}

#bbpress-forums .status-closed a {
	color: #0d4d7c;
}

#bbpress-forums .status-closed {
	color: #000;
}

.forum_wrapper .fluid-width-video-wrapper .embed-youtube, .forum_wrapper span.embed-youtube {
	margin-left: 0;
	margin-right: 0;
}

.feed-title-bar .icon-google-plus {
	display: none;
}			</style>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-118977 single-format-standard color-scheme-electrek infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P9GSSX"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://electrek.co/" rel="home">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38420"><a href="https://electrek.co/guides">Autos</a>
<ul class="sub-menu">
	<li id="menu-item-75456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75456"><a href="https://electrek.co/best-electric-vehicle-prices/">Electric Vehicle Price Guide – best prices for dealers in the US</a></li>
	<li id="menu-item-38424" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38424"><a href="https://electrek.co/guides/tesla/">Tesla</a></li>
	<li id="menu-item-75450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75450"><a href="https://electrek.co/guides/bmw/">BMW</a></li>
	<li id="menu-item-70910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70910"><a href="https://electrek.co/guides/jaguar/">Jaguar</a></li>
	<li id="menu-item-75451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75451"><a href="https://electrek.co/guides/audi/">Audi</a></li>
	<li id="menu-item-38427" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38427"><a href="https://electrek.co/guides/gm/">GM</a></li>
	<li id="menu-item-38428" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38428"><a href="https://electrek.co/guides/hyundai/">Hyundai</a></li>
	<li id="menu-item-38429" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38429"><a href="https://electrek.co/guides/mercedes-benz/">Mercedes-Benz</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38436"><a href="https://electrek.co/guides/nissan/">Nissan</a></li>
</ul>
</li>
<li id="menu-item-38421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38421"><a href="https://electrek.co/guides">Alt. Transport</a>
<ul class="sub-menu">
	<li id="menu-item-66671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-66671"><a href="https://electrek.co/guides/ebikes/">Ebikes</a></li>
	<li id="menu-item-76300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76300"><a href="https://electrek.co/guides/electric-motorcycles/">Electric Motorcycles</a></li>
	<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38439"><a href="https://electrek.co/guides/bus/">Bus</a></li>
	<li id="menu-item-38450" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38450"><a href="https://electrek.co/guides/hyperloop/">Hyperloop</a></li>
</ul>
</li>
<li id="menu-item-38422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38422"><a href="https://electrek.co/guides">Autonomy</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38445"><a href="https://electrek.co/guides/tesla-autopilot/">Tesla Autopilot</a></li>
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38446"><a href="https://electrek.co/guides/cruise-automation/">Cruise Automation</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38447"><a href="https://electrek.co/guides/uber/">Uber</a></li>
	<li id="menu-item-38448" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-38448"><a href="https://electrek.co/guides/waymo/">Waymo</a></li>
</ul>
</li>
<li id="menu-item-38423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38423"><a href="https://electrek.co/guides">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-105256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105256"><a href="https://electrek.co/guides/egeb/">Green Energy</a></li>
	<li id="menu-item-105519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105519"><a href="https://electrek.co/guides/climate-crisis-weekly/">Climate</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://youtube.com/c/electrekco" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/electrekco/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/electrekco" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://www.instagram.com/electrek.co/" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/electrek/id1320055779" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TDaZAAzogTHK5rrJYn3D6eQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/3p2BcxbJznlh4Xi4" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@electrek" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/electrek" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://electrek.co/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bTzCKT" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://electrek.co/contact-electrek/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip/Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:3wy4ipwvlno';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com/'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com/'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com/'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://electrek.co/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://electrek.co/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="std179cbcb ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/Electrek-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/Electrek-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/Electrek-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/" itemprop="mainEntityOfPage">EGEB: Hawaii&#8217;s solar capacity soared in 2019</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://electrek.co/author/michellelewis/">
								<span itemprop="name">Michelle Lewis</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jan. 21st 2020 11:00 am ET
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="Green Energy,"/>
						<meta itemprop="datePublished" content="2020-01-21 11:00:59"/>
						<meta itemprop="dateModified" content="2020-01-21 11:40:56"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?quality=82&#038;strip=all&#038;w=1200">
							<meta itemprop="height" content="600">
							<meta itemprop="width" content="1200">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?quality=82&#038;strip=all&#038;w=1200" srcset="https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/electrek.co/wp-content/uploads/sites/3/2020/01/Hawaii-solar-1.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1200" height="600" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="118977 https://electrek.co/?p=118977">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118977" class="share-facebook sd-button share-icon" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118977" class="share-twitter sd-button share-icon" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-118977" class="share-pinterest sd-button share-icon" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-118977" class="share-linkedin sd-button share-icon" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://electrek.co/2020/01/21/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>In today’s Electrek Green Energy Brief (EGEB):</p>
<ul>
<li>Hawaii&#8217;s solar capacity grew by 21% in 2019, its largest-ever annual increase.</li>
<li>The 50th World Economic Forum launches with conflicting messages from Trump and Thunberg.</li>
<li>Enevate announces an extreme fast-charging lithium-ion battery.</li>
</ul>
<p><span id="more-118977"></span>
	<div id='div-gpt-ad-author-ad-118977' class='stc1b67914 st9bc0bfd1' data-author='michellelewis' data-post-id='118977' data-unit='/1049447/Author' data-placement='content'></div></p>
<p><em>The Electrek Green Energy Brief (EGEB): A daily technical, financial, and political review/analysis of important green energy news.</em></p>
<h2>Hawaii&#8217;s solar surge</h2>
<p>Hawaii saw its greatest growth in solar capacity in 2019. <a href="https://mauinow.com/2020/01/20/hawaiian-electric-solar-capacity-surged-in-2019/"><em>Maui Now</em> reports</a>:</p>
<blockquote><p>Total solar capacity surged 21%, increasing from 745 cumulative installed megawatts in 2018 to 902 megawatts at the end of 2019. It was the largest one-year increase since [power supplier Hawaiian Electric] began tracking solar capacity in 2005.</p>
<p>There are now an estimated 3.5 million solar panels producing electricity on the company’s five grids.</p></blockquote>
<p>Hawaii has embraced solar due to the island&#8217;s high electricity costs and capacity for sunshine. The state has one of the highest per-capita rates of solar power in the US. <em>Maui Now</em> says that Hawaii leads the US in rooftop solar adoption.</p>
<p>The state previously had a 30% federal tax credit with no caps for homeowners who installed solar PV systems. This year, that credit dropped to 26%. Next year it will drop to 22%, and in 2022, the tax credit will be terminated.</p>
<p>In 2019, 19% of residential customers in Hawaiian Electric’s five-island territory were using rooftop solar, up from 18% in 2018. (As of July 2019, <a href="https://census.hawaii.gov/">Hawaii&#8217;s population</a> was 1,415,872.)</p>
<blockquote><p>Residential rooftop solar systems installed on Oahu, Hawaii Island, Maui, Molokai, and Lanai
rose to 77,801 in 2019 from 74,331 in 2018, up 4.6%.</p>
<p>On Oahu, 37% of single-family homes now have rooftop solar; on Hawaii Island, 21%; in Maui County, 27%.</p></blockquote>
<h2>WEF&#8217;s climate discourse</h2>
<p>Climate activist Greta Thunberg opened a panel discussion at the 50th World Economic Forum (WEF) at Davos today. The WEF&#8217;s agenda is focused heavily on climate change. <a href="https://www.nytimes.com/2020/01/21/climate/greta-thunberg-davos.html">She said</a>:</p>
<blockquote><p>Let’s be clear. We don’t need a ‘low carbon economy.’ We don’t need to ‘lower emissions.’ Our emissions have to stop.</p></blockquote>
<p>Donald Trump also gave a speech in which he dismissed climate activists&#8217; message of the need to stop using fossil fuels in order to slow global warming. He said:</p>
<blockquote><p>We must reject the perennial prophets of doom and their predictions of the apocalypse.</p></blockquote>
<p>Trump is an advocate of coal and gas, dislikes wind farms, and pulled the US <a href="https://electrek.co/2019/11/05/mike-pompeo-us-formal-withdrawal-paris-agreement/">out of the Paris Agreement</a>.</p>
<h2>Fast-charging li-ion battery</h2>
<p>Lithium-ion battery company <a href="https://www.enevate.com/">Enevate</a>, who was selected by Cleantech Group to be on the <a href="https://electrek.co/2020/01/20/most-innovative-companies-2020-cleantech-group/">2020 Global Cleantech 100 list</a> of companies expected to make the most impact in the next five to 10 years, has announced a new extreme fast-charging lithium-ion battery.</p>
<p>According to Enevate, the new XFC-Energy technology achieves five-minute charging to 75% capacity with 800Wh/L cell energy density. Today’s conventional large-format Li-ion EV cells are at 500-600Wh/L and typically take over one hour to charge.</p>
<p>John Goodenough, who <a href="https://electrek.co/2019/10/09/nobel-chemistry-prize-2019-lithium-ion-batteries-green-energy/">won the 2019 Nobel Prize in Chemistry</a> and sits on the technical advisory board of Enevate, said:</p>
<blockquote><p>I salute the Enevate team for reaching this next important step in fulfilling the company’s mission to develop and commercialize innovative battery technologies to accelerate the adoption of electrified mobility.</p></blockquote>
<p>Enevate is working to commercialize its technology for 2024-2025 model-year electric vehicles.</p>
<p><em>Photo: Rising Sun Solar</em></p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://electrek.co/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCcOIZzJgLCyMPILY7-1Vsdg?sub_confirmation=1">Subscribe to Electrek on YouTube for exclusive videos</a> and subscribe to the <a href="https://www.electrek.co/guides/electrek-podcast">podcast</a>.<!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/VgubcvJKw74?playlist=IjBPtKjUBgg,nLutGVgpbms,GSUmFMvwOZ4,QCrUkefzrNg,7yWG14Urwh0,RcY-vYzqGIY,Y7pEWnpbe-A,-Bgcce5HkXg,OoqEQw7Pfng" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading Electrek— experts who break news about <a href="https://electrek.co/guides/tesla/">Tesla</a>, <a href="https://electrek.co/best-electric-vehicle-prices/">electric vehicles,</a> and <a href="https://electrek.co/guides/egeb/">green energy</a>, day after day. Be sure to check out our <a href="https://electrek.co/">homepage</a> for all the latest news, and follow Electrek on <a href="http://twitter.com/electrekco">Twitter</a>, <a href="https://www.facebook.com/electrekco/">Facebook</a>, and <a href="https://www.linkedin.com/company/electrek">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://youtube.com/c/electrekco">YouTube channel</a> for the latest reviews.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://electrek.co/wp-content/uploads/sites/3/2018/10/cropped-new-electrek-logo.png">
						<meta itemprop="width" content="288">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="Electrek">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/energy-brief/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/uploads/sites/3/2017/01/solar-sunset.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Electrek Green Energy Brief" alt="Electrek Green Energy Brief" loading="lazy" />
								</div>
								<h3>Electrek Green Energy Brief</h3>
								<p>Electrek Green Energy Brief: A daily technical, financial and political review/analysis of important green energy news</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://electrek.co/guides/egeb/">
								<div class="related-guides-item-image">
									<img src="https://electrek.co/wp-content/themes/9to5-2015/images/default-electrek-guide.jpg" title="EGEB" alt="EGEB" loading="lazy" />
								</div>
								<h3>EGEB</h3>
								<p>Electrek Green Energy Brief: A daily technical, financial, and political roundup/analysis of news about green energy, such as wind, solar, sustainable technology, and electric vehicles.</p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://electrek.co/guides/solar/" title="View all posts in Green Energy">Green Energy</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://electrek.co/author/michellelewis/">
									<img src="https://secure.gravatar.com/avatar/b2390be790ce625b95e69e27b1a32fe1?s=128&#038;d=identicon&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://electrek.co/author/michellelewis/">
										<span itemprop="name">Michelle Lewis</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Michelle Lewis is a writer and editor on Electrek and an editor on DroneDJ, 9to5Mac, and 9to5Google. She lives in St. Petersburg, Florida. She has previously worked for Fast Company, the Guardian, News Deeply, Time, and others. Message Michelle on Twitter or at michelle@9to5mac.com. Check out her personal blog.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Michelle Lewis's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://nordvpn.com/special/vpn/?utm_medium=affiliate&#038;utm_term&#038;utm_content&#038;utm_campaign=off15&#038;utm_source=aff1788&#038;utm_expid=.HnUzEIUSRemeQgk53LLcMg.1&#038;utm_referrer=https%3A%2F%2F9to5mac.com%2F2019%2F07%2F01%2Fcad-renders-of-2019-iphones%2F" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/07/nordvpn.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="NordVPN" alt="NordVPN" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">NordVPN</h4>
											<div class="author-gear-item-description">
												Because I don&#039;t want to wait for the best of British TV.
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.amazon.com/Apple-MacBook-13-inch-display-dual-core/dp/B07K1WWS63/ref=sr_1_1_sspa?keywords=macbook+air&#038;qid=1561983831&#038;s=gateway&#038;sr=8-1-spons&#038;psc=1" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2018/11/2018-MacBook-Air-Review-Touch-ID.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="MacBook Air" alt="MacBook Air" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">MacBook Air</h4>
											<div class="author-gear-item-description">
												Light, durable, quick: I&#039;ll never go back.
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-118977" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://electrek.co/2020/01/18/pictures-tesla-model-y-third-row-seats-not-large/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/01/Screen-Shot-2020-01-18-at-3.05.57-PM-e1579388863951.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Pictures reveal legroom for Model Y third-row seats</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/01/18/awake-ravik-s-35-mph-electric-surfboard-e-watersports/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2020/01/awake-ravik-header.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Awake&#039;s new electric surfboard flies at up to 35 mph</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/01/17/ev-battery-swapping-is-dead-in-us-but-china-wants-to-make-it-happen/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/11/Nio-power-battery-swap-3-e1542296752837.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">EV battery swapping is dead in US, but not in China</p>
					</div>
				</a>
			
				<a href="https://electrek.co/2020/01/17/ionity-increases-electric-vehicle-charging-prices-500-percent-january-31/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://electrek.co/wp-content/uploads/sites/3/2018/04/screen-shot-2018-04-18-at-8-00-46-pm.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">IONITY increases electric vehicle charging prices 500%</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=electrek.co" rel="generator nofollow" class="powered-by-wpcom"><img src="https://electrek.co/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/electrek.co\/?infinity=scrolling","currentday":"21.01.20","order":"DESC","offset":0,"history":{"host":"electrek.co","path":"\/2020\/01\/21\/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":1,"day":21,"name":"egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-01-21 11:00:59","dfp_id":"1049447","post_id":118977,"stats":"blog=147888724&host=electrek.co&v=ext&j=1:8.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
		<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://electrek.co/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1569768988g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/electrek.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"electrek"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"118977 https:\/\/electrek.co\/?p=118977","disqusShortname":"electrek","disqusTitle":"EGEB: Hawaii\u2019s solar capacity soared in 2019","disqusUrl":"https:\/\/electrek.co\/2020\/01\/21\/egeb-hawaii-solar-enevate-fast-charging-battery-world-economic-forum-2020\/","postId":"118977"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/electrek.co","userID":"1","websitePushID":"web.co.electrek","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVj8FOAzEMRH+I1ISyQntAfAraJN7Wq8QJsQ2Cr2dX7aFSqYDbHOY9zcBHc7GyIivoEQsKjFoH93DvB5hEUAUWgVITdqav7qppM90tcgd/Q5kYtc70jrtC/A+QeCYmRSex15xd6xgo/SRp2Q7EAonkzQSahUxxU8Raylp4jdX4avOvFJaA6RYVwrpHBBRLy5OuHxLOk2XdDJhIa7+FNpOjta13SpeXiGO2hHKxw3Vs+fNceinPfngavd8/+nH5Bvb3pDU='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript' src='https://electrek.co/_static/??-eJyVjd0OgjAMRl/IUZEgcmF8FDNYg4VuENpp8Old/Em40cTLk/acD26TacegGBT0gh4Fah1Ls9vmJVgRVIFe4IrBjTOIUjssDalknkLWywaST6Hl6PD56NGRRU6hFEy3Na+dz6aPZuLYUUg26mTbAc6pB00kdsD2vhjytnvFV/htPyH6Bt3/W0qMznSWGeflF73TJ3/My2qf14eiqPoH3bx4Og=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">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</script>	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'147888724',post:'118977',tz:'-5',srv:'electrek.co'} ]);
	_stq.push([ 'clickTrackerInit', '147888724', '118977' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '1a191e4b4fb604347e07a98f5714a295'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>